Ordinateur qui reset et qui crash (résolu)

Mikeul
5 contributions
Membre depuis le 25/07/2017
Envoyé le 25/07/2017 à 15:25 Modifié par Mikeul


Bonjour,
j'ai quelques soucis avec mon pc depuis quelques temps.
mon ordinateur crash ou se relance et je n'arrive pas à en connaitre la cause. je pense que cela vient de mes cartes graphiques ou de leurs pilotes, mais je ne trouve pas de solutions, c'est pour ça que je viens à vous la trouver.

je ne pense pas avoir mal monté l'ordinateur ni que le hardware ait un souci (enfin il y a un temps je pensais que le dd tapait dans un cluster endommagé et que je plantais pour ça, mais là le dd a une semaine...).
Si ma foi quelqu'un savait me montrer le chemin pour trouver le pourquoi il ne cesse de planter et crasher, je lui en serai reconnaissant.
Merci par avance
Mickaël
ma configuration
Operating System
Windows 7 Édition Intégrale 64-bit SP1
CPU
AMD FX-4300 5 °C
Vishera 32nm Technology
RAM
16,0 Go Dual-Channel DDR3 @ 419MHz (6-6-6-15)
Motherboard
ASRock 990FX Killer (CPUSocket) 29 °C
Graphics
K242HL (1680x1050@60Hz)
HP S2231 (1920x1080@60Hz)
2048MB ATI AMD Radeon R7 200 Series (Sapphire/PCPartner) 35 °C
2048MB ATI AMD Radeon R7 200 Series (Sapphire/PCPartner) 28 °C
CrossFire Disabled
Storage
931GB TOSHIBA HDWD110 SATA Disk Device (SATA) 31 °C
Optical Drives
hp DVD A DH16AAL SATA CdRom Device
Audio
Realtek High Definition Audio

P.S.: je viens de me rendre compte que Speccy voit le crossfire comme disabled alors que catalyste le voit activé... une piste?

HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 25/07/2017 à 18:53


Bonjour,

Quelque chose dans le journal d'erreurs ?

Cdt.
A combattre sans mérite on triomphe sans gloire
Mikeul
5 contributions
Membre depuis le 25/07/2017
Envoyé le 25/07/2017 à 19:34


Bonjour, merci de ta réponse

les évènements critique sont au nombre de 4 et sont des kernel-power 41
sinon, depuis hier (j'ai formaté le disque et réinstallé window7) j'ai 311 évènements d'administration dont 213 erreurs, ça serait long à lister

HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 25/07/2017 à 21:03


Bonjour,

J'ai trouvé en cherchant un peu "désactiver le démarrage rapide dans les options d'alimentation" essayes sinon as tu fais une installation depuis une image ou une nouvelle installation?

Si c'est une nouvelle installation tu dois avoir tous les pilotes à installer ainsi que les maj microsoft, commence par le chipset en ne mettant qu'une carte graphique et en vérifiant si nécessaire dans le bios que tu boot sur le bon port, pcie je suppose, voir même en ne laissant que la carte graphique intégrée (choisir éventuellement "interne" dans le bios)si il y en a une et ensuite tu remonteras les autres après toutes les mises à jour.

Le sli ou le crossfire ne sont pas reconnus nativement il faut les installer une fois qu'on a plus d'erreurs dans le gestionnaire de périphérique au niveau ahci, chipset etc

Cdt.


A combattre sans mérite on triomphe sans gloire
Mikeul
5 contributions
Membre depuis le 25/07/2017
Envoyé le 25/07/2017 à 21:35


Bonjour,
tout d'abord, j'ai tout réinstallé, en essayant de ne pas précipiter quoi que ce soit et en le faisant dans l'ordre (mais avec les deux cartes graphiques de montées).

je n'ai pas activé le démarrage rapide sur les options de l'uefi, quant aux pilotes graphique, je n'ai pas le choix que d'installer avec une carte graphique, étant donné que ma carte mère n'a pas de carte intégré.

Mais si je comprends bien tu me suggères de refaire mon installation complète en sommes, avec une seule carte d'installée à la base? ou je peux désinstaller les pilotes, démonter la seconde carte puis réinstaller les pilotes graphiques avec une seule carte puis réinstaller l'autre carte graphique?

merci de ton aide en tout cas

HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 25/07/2017 à 22:27


Bonjour,

Essayes de démarrer avec une seule carte graphique d'installer le corssfire et les autres mises à jour et de monter la 2 éme ensuite.

Cdt.

A combattre sans mérite on triomphe sans gloire
Mikeul
5 contributions
Membre depuis le 25/07/2017
Envoyé le 25/07/2017 à 23:50


Bonjour,
tu parles de réinstaller window et tous les pilotes? mais avec une seule carte graphique au départ etc...?


HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 26/07/2017 à 09:47


Bonjour,

Debranche l'ordi retires une carte rebranche et verifie si ca plante toujours.

Si ca plante pas profite pour finir de faire le reste des maj et flash le bios eventuellement si tu as pas la derniere version, pour être compatible avec tes pilotes, et installe enfin la 2éme carte puis le crossfire.

Cdt.
A combattre sans mérite on triomphe sans gloire
Mikeul
5 contributions
Membre depuis le 25/07/2017
Envoyé le 26/07/2017 à 16:42


Bonjour et merci,

j'ai desinstallé les pilotes des deux cartes graphiques, j'ai retiré la seconde carte graphique, j'ai réinstallé les pilotes de la carte principale. j'ai relancé, j'ai ré-éteins l'ordi afin de rebranché la seconde carte graphique, j'ai relancé l'ordi, et j'ai tout de suite sentis le pc aller plus vite quant à l'affichage. pour le moment ça tient la route, je vous tiens au courant.

Merci encore pour cette patience,
cordialement,
Mikeul


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum