Erreur Système DLL SIRENACM. Manquante (résolu)

akon_aug akon_aug
569 contributions
Membre depuis le 08/03/2007
Envoyé le 23/08/2017 à 10:39


Bonjour,
Après une mise à jour de mon système d'exploitation WIN7, au démarrage, mon ordi affiche un message erreur :
Voir capture....
J'ai téléchargé la DLL en question, mais il est impossible de la coller sur le C ou dans le dossier système Win32...
Que faire?

Merci

AKON
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 23/08/2017 à 11:59


Bonjour,
Il est bien indiqué qu'il faut réinstaller le programme (Messenger) (!)

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 23/08/2017 à 12:07 Modifié par Claude40


Bonjour,
Dans un premier temps essayer l'outil de réparation installé sous windows : sfc (System File Checker).
La procédure est décrite à cette adresse. Il est possible que le CD d'installation du système soit demandé.
Il faut taper "sfc/scannow" dans l'invite de commande sous administrateur.


http://forums.cnetfrance.fr/topic/243-sfc-scannow--verifier-les-fichiers-systemes/


Edit : je n'avais pas vu la réponse de JD, je modifie donc pas proposition : Si la solution de JD ne donne rien, essayer sfc.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
Novicius Novicius
1 240 contributions
Membre depuis le 17/04/2004
Envoyé le 24/08/2017 à 16:46


Bonjour,
sfc /scannow (il y a un espace)
Être incompris, c'est comprendre l’incompréhensible...
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 24/08/2017 à 18:14 Modifié par Claude40


Bonjour,
Chez moi, cela fonctionne avec ou sans l'espace. Mais peut-être est-ce propre à W10 ?
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
akon_aug akon_aug
569 contributions
Membre depuis le 08/03/2007
Envoyé le 08/09/2017 à 05:18


Bonjour,

Merci à Tous, j'ai fait comme l'a dit J_D, c'est à dire réinstaller Messenger et tout est rentré dans l'ordre...
Désolé pour le silence, j'étais souffrant...comme mon ordi [:D] [:D] (+) [8D]
On pourra donc considérer ce topic comme "classé"

Bien à Tous
AKON
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 08/09/2017 à 12:06


Bonjour,
J'espère que ta santé s'améliore [;)]
Merci du retour (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
akon_aug akon_aug
569 contributions
Membre depuis le 08/03/2007
Envoyé le 09/09/2017 à 03:20


Bonjour,
J_D

Merci pour le soutien, elle s’améliore ma santé, et l'ordinateur fonctionne bien

Merci (+) (+)
AKON

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum