Windows 10 très long à démarrer et message : « Driver Power State failure » (résolu)

Onyx49 Onyx49
45 contributions
Membre depuis le 16/11/2012
Envoyé le 22/09/2017 à 11:21 Modifié par Onyx49


Bonjour a tous,
Depuis quelques jours, à la sortie de veille ou au démarrage, Windows 10 est très long à s'allumer, puis affiche un écran bleu indiquant : "Votre ordinateur a rencontré un problème et doit redémarrer". Il y a également une autre indication dans l'écran bleu, "Code d'arrêt : Driver Power State failure". Il faut parfois 15 à 20 minutes avant que tout soit opérationnel. A ma connaissance, il n'y a eu aucune mise à jour de W10 ou de drivers. Pour le moment, il est très long, mais fini par fonctionner normalement.
Par avance, merci de toutes les suggestions que vous pourrez me donner, je vous souhaite une bonne journée
Bien cordialement
Onyx



gleme gleme
1 377 contributions
Membre depuis le 23/01/2003
Envoyé le 22/09/2017 à 12:03


Bonjour,
c'est ton boot de démarrage qui est véroler
90km du mont st michel 80km de cherbourg et 70km de caen
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 22/09/2017 à 13:07


Bonjour,

Essayes le démarrage en mode sans échec (f1 au demarrage probablement) avec la prise en charge du réseau et vois si ça démarre à un rythme correct, ensuite jette un œil dans le gestionnaire de périphérique pour vérifier si un point de suspension figure quelque part et si c'est le cas lance la recherche auto du pilote via les propriétés.

Petite question aurais modifier le dossier d’échange mémoire dans les options de système avancées?

Cdt.

A combattre sans mérite on triomphe sans gloire
Onyx49 Onyx49
45 contributions
Membre depuis le 16/11/2012
Envoyé le 22/09/2017 à 15:47


Bonjour HETEROCLIC,
Je n'ai effectivement pas essayé le démarrage sans échec, chose que je vais faire après l'envoi de ce message.
Pour réponde à votre question, je n'ai modifié aucun fichier (en tout cas intentionnellement) ! J'avais vérifié dans le gestionnaire, et je n'ai rien identifié de particulier.
Merci de votre réponse, et bonne journée


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 22/09/2017 à 16:24


Bonjour,
Petite question...le disque principal est t'il un SSD ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Onyx49 Onyx49
45 contributions
Membre depuis le 16/11/2012
Envoyé le 22/09/2017 à 17:40


Bonjour J_D,
L'ordi (de bureau) à 4 ans, et le disque dur est un disque standard de 1To. A l'origine avec Windows 7 et mis à jour vers W10 pratiquement dès la sortie du nouveau système. A ce moment là, j'ai rajouté de la mémoire (8 Go au total) et changé la carte graphique. La machine fonctionne bien avec W10 mis à part depuis quelques jours ce problème de démarrage lorsque je l'allume, ou bien de redémarrage en sortie de veille.
Cordialement
Onyx



Onyx49 Onyx49
45 contributions
Membre depuis le 16/11/2012
Envoyé le 22/09/2017 à 18:37


Bonsoir gleme,
Merci de m'avoir répondu ! Si le boot de démarrage a un problème, y a t'il un programme pour le vérifier et le remette fonctionnel ?
Cordialement
Onyx


gleme gleme
1 377 contributions
Membre depuis le 23/01/2003
Envoyé le 22/09/2017 à 19:11


Bonjour,
une réinstalle de W10 c'est le plus simple
90km du mont st michel 80km de cherbourg et 70km de caen
Monk521 Monk521
970 contributions
Membre depuis le 02/10/2014
Envoyé le 22/09/2017 à 20:07


Bonjour,

Tester le PC en mode sans échec est une bonne idée, ça permettrait de savoir s'il y a un problème d'ordre logiciel. C'est peut-être l'antivirus qui crée ces problèmes, ou un driver non à jour.

shebuka shebuka
8 contributions
Membre depuis le 05/11/2001
Envoyé le 22/09/2017 à 21:34


Bonjour,
P [;)] as facile, il faut bien le configurer.
Moi je l'ai fait installer par un technicien.
Bonne chance.



Bipbipcoyote Bipbipcoyote
3 762 contributions
Membre depuis le 06/03/2001
Envoyé le 23/09/2017 à 09:57


Bonjour,
Ton pc te dit ce qui ne va pas


Driver Power State failure


dans la langue de voltaire, panne d'état du pilote d'alimentation. Tu devrais visiter le site du constructeur de ton pc et voir s'il n'y a pas de nouveaux pilotes pour Windows 10. Vérifie aussi les pilotes de la carte graphique et la carte réseau.
Tu peux tenter d'appliquer la solution sur ce lien
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 23/09/2017 à 12:04


Bonjour,

Tu n'as pas modifié le dossier de partage mémoire mais tu as rajouté de la mémoire à te lire, et est ce que tu as pris soin de prendre des barrettes avec la même capacité que celles qui étaient présentes et si tu as 4 slots (c'est probable si tu as 8 Go)
as tu pris le soin de les alterner, c'est à dire non pas de les mettre à la suite de celles présentes mais 1 sur 2 si ce ne sont pas les mêmes que celle d'origine.

Arrêtes ta bécane, débranche la et jette un œilleton.

Cdt.
A combattre sans mérite on triomphe sans gloire
Bipbipcoyote Bipbipcoyote
3 762 contributions
Membre depuis le 06/03/2001
Envoyé le 24/09/2017 à 10:35



La machine fonctionne bien avec W10 mis à part depuis quelques jours ce problème de démarrage


Bonjour,
as-tu tenté une restauration système ? si la panne ne date que de quelques jours, c'est que quelque chose a été modifié sur le pc
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 26/09/2017 à 12:44


Bonjour,


pas de nouvelles , bonne nouvelle?
A combattre sans mérite on triomphe sans gloire
Onyx49 Onyx49
45 contributions
Membre depuis le 16/11/2012
Envoyé le 27/09/2017 à 09:07


Bonjour à tous,
Tout d'abord merci à tous de vos messages et suggestions. J'ai trouvé l'origine de mon problème de manière tout à fait fortuite. Après avoir fait plusieurs contrôles, vérifié les barrettes mémoires ect, ect. Je me suis résigné à vouloir formater et réinstaller. C'est en faisant une dernière sauvegarde sur un disque installé dans un rack de la tour (pc de bureau) que j'ai compris que le DD ne fonctionnait plus. En retirant le rack, tout est rentré dans l'ordre. Il me reste maintenant à voir si le DD est HS, et si je peux récupérer mes données !!
Bien amicalement
Onyx

P.S : HETEROCLIC ne pourra plus dire : "pas de nouvelle, bonne nouvelle" mais simplement : "bonne nouvelle" hi, hi !



HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 28/09/2017 à 09:17


Bonjour,

Il se peut aussi que tu sois un peu à cours au niveau alimentation, des fois on rajoute des éléments et le hdd ne fonctionne plus, essaye de débrancher quelque chose et vérifie si le disque dure se remet à tourner correctement

A combattre sans mérite on triomphe sans gloire
Onyx49 Onyx49
45 contributions
Membre depuis le 16/11/2012
Envoyé le 28/09/2017 à 10:01


Bonjour,
Je viens de commander un adaptateur afin de brancher le disque sur une prise USB, à réception, je ferai un essai sur un autre ordinateur ! Quant à l'alim, est certainement standard, et d'origine. Effectivement, à force d'ajouter des périphériques, elle est peut-être limite, a vérifier !
Merci et bonne journée
Onyx



Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum