CCleaner et autorisation de modifier le disque dur…

BURDURRR BURDURRR
298 contributions
Membre depuis le 02/01/2002
Envoyé le 07/10/2017 à 08:15 Modifié par BURDURRR


Bonjour,

Je suis sous Windows 10.

Depuis la dernière mise à jour de Ccleaner, au lancement de l'ordi celui-ci me demande l'autorisation ( accepter refuser ) de modifier le disque dur pour justement Ccleaner.
Précision dans les gestionnaire de tâches Ccleaner est bien autorisé.
Je voudrais l'autoriser une bonne fois pour toutes mais je ne sais pas comment faire.


Merci d'avance pour vos réponses.

Belgique ,
Région : Ottignies Louvain- la- Neuve
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 07/10/2017 à 11:21 Modifié par Claude40


Bonjour,
Je pense qu’il faut décocher la case « Exécuter en tant qu’administrateur » dans les propriétés du raccourci (Clic droit sur l'icône du raccourci >>>Propriétés >> Raccourci >>> Avancé et décocher).
NB: Il faut être connecté entant qu'Administrateur pour décocher cette case.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
BURDURRR BURDURRR
298 contributions
Membre depuis le 02/01/2002
Envoyé le 07/10/2017 à 15:56


Bonjour,

Merci pour la réponse.

Après vérification dans le raccourci, la case "exécuter en tant qu'administrateur" est bien décochée.

Belgique ,
Région : Ottignies Louvain- la- Neuve
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 07/10/2017 à 20:00 Modifié par Claude40


Bonjour,
Il y a deux endroits où cette case peut être cochée quand on clique sur les propriétés du raccourci :
- sous l'onglet "Raccourci".
- sous l'onglet "Compatibilité".
Les deux doivent être décochées.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
BURDURRR BURDURRR
298 contributions
Membre depuis le 02/01/2002
Envoyé le 08/10/2017 à 08:33


Bonjour,

Sous l'onglet comptabilité elle est bien décrochée aussi.

Ce n'est pas vraiment gênant il suffit de cliquer sur accepter mais je me demande quand même pourquoi Windows 10 me demande ça alors que jusqu'à présent il ne l'avait jamais fait et c'est comme ça depuis la mise à jour qui est censée régler le problème de malware dans Ccleaner.

Peut-être que je vais désinstaller complétement le programme et le réinstaller pour voir.


Belgique ,
Région : Ottignies Louvain- la- Neuve
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 08/10/2017 à 12:12


Bonjour,


au lancement de l'ordi


Ce n'est pas une obligation de lancer Ccleaner au démarrage, il suffit de le désactiver au lancement Windows et de l'utiliser (le lancer) sporadiquement, disons 2 fois par semaine, moi je l'utilise qu'une fois par semaine [;)]
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 08/10/2017 à 12:25 Modifié par Claude40


Bonjour,
J'ai installé la version 5.35.6210 en 64 bits, et quand je coche les cases en question, j'ai bien les demandes d'autorisation qui disparaissent quand je décoche.
Il n'y a pas que CCleaner qui soit concerné. C'est un fonctionnement général sur toutes les application accédés via un raccourci Windows.
Je constate de plus en plus que beaucoup d'utilisateurs de W10 ont des problèmes (petits en général) alors que je ne les ai pas ou que je ne parviens pas à les simuler sur mon W10 Pro 64 bits ??
C'est peut-être lié aux conditions dans lesquelles W10 a été installé où à certains paramétrages bien "cachés".
Edit Merci J_D : Je n'ai pas bien vu qu'il s'agissait de lancer CCleaner au démarrage du PC. La réaction est peut-être différente que lorsque l'on clique sur le raccourci du Bureau.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 08/10/2017 à 12:40


Bonjour,
Je viens de voir autre chose, dans le cas précisément d’un démarrage au lancement de Windows.
Si cette option est maintenue, essayer de désactiver « CCleaner Monitoring ». Démarrer CCleaner puis« Outils », Puis « Démarrage », puis sélectionner « CCleaner Monitoring » puis « Désactiver ».

Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
BURDURRR BURDURRR
298 contributions
Membre depuis le 02/01/2002
Envoyé le 08/10/2017 à 16:23


Bonjour,

Effectivement j'aurais du préciser qu'il s'agissait de Ccleaner qui était lancé au démarrage.

Pour Claude40 on parle bien de la même version de Ccleaner 5.35.6210.
Ma version : Windows 10 Famille 64 bits.

Je vais faire comme vous dites tous deux, le décocher (via "outils" "démarrage" de Ccleaner) et ne le lancer qu'une fois ou deux par semaine.

Belgique ,
Région : Ottignies Louvain- la- Neuve
J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 08/10/2017 à 16:59


Bonjour,
Merci du retour (+)
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 08/10/2017 à 17:37


Bonjour,


Effectivement j'aurais du préciser qu'il s'agissait de Ccleaner qui était lancé au démarrage.



C'était bien précisé. C'est moi qui ait mal lu !
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum