Avira désactivé au démarrage de Windows 7 (résolu)

triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 29/10/2017 à 10:34


Bonjour,
Curieux, Avira Pro semble désactivé lors du démarrage de W7. je suis obligé d'ouvrir le Cente de maintenance pour choisir de l'activer de l'autoriser le lancement d'Avira.
Je ne comprends pas pourquoi .
Avez-vous une idée ?


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 29/10/2017 à 11:57


Bonjour,
Tu lances Ccleaner et dans celui-ci > Outils > Démarrage
Ici tu vérifies que Avira est bien activé au démarrage, par la même occasion tu fais un nettoyage des fichiers inutiles.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 04/11/2017 à 10:42


Bonjour,

Excuse moi pour le retard.
Avira est bien activé dans le démarrage.
Mais le problème persiste.
il s'agit Avira\launcher\Avira.systrayStartTrigger.exe

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 04/11/2017 à 12:03


Bonjour,
Je vais demander l'intervention de Monk521, attends ses instructions.

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Monk521 Monk521
970 contributions
Membre depuis le 02/10/2014
Envoyé le 04/11/2017 à 14:06


Bonjour triphase et J_D,

Dans un premier temps, il faudrait désinstaller Avira pour voir si ça ne viendrait pas de lui. Donc le désinstaller, redémarrer le PC (vérifier si le centre de maintenance fonctionne normalement) et le réinstaller (si le centre a fonctionné normalement).

Bonne journée.


triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 05/11/2017 à 11:33


Bonjour,

Avant de faire la manip, ce qui est curieux c'est que Avira fait bien sa mise à jour.
Pour le Centre de maintenance il est affiché comme étant désactivé comme Windows Defender (ce qui est bien normal pour ce dernier)

triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 06/11/2017 à 14:35


Bonjour,

je viens de désinstaller et réinstaller AVIRA.
Comment vérifier que le Centre de maintenance fonctionne normalement ?

triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 06/11/2017 à 15:18


Bonjour,

Après cette manip le centre de maintenance me demande d'activer Avira ou W Defender, alors qu'Avira signale qu'il est bien actif.
???


Monk521 Monk521
970 contributions
Membre depuis le 02/10/2014
Envoyé le 06/11/2017 à 15:53


Bonjour,

Tu peux peut-être désactiver ce message dans le centre de maintenance si l'AV fonctionne bien.

triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 07/11/2017 à 10:38


Bonjour,
J'ai supprimé la notification du Centre de maintenance, mais cela ne répond pas à mon interrogation : Pourquoi le centre maintenance demande d'activer Avira, alors qu'Avira me signale qu'il est actif ?


Monk521 Monk521
970 contributions
Membre depuis le 02/10/2014
Envoyé le 07/11/2017 à 11:13


Bonjour,

Apparemment, le centre ne fonctionne pas bien. Il se peut qu'un virus en soit la cause. On peut vérifier avec les programmes qui suivent :


==> AdwCleaner


* Télécharger Adwcleaner.

Note : le programme est téléchargé en principe dans la rubrique Téléchargements dans l'explorateur de fichier.

* Lancer le programme en faisant un clic droit de la souris et en choisissant "Exécuter en tant qu'administrateur".

* Cliquer sur Analyser. Patienter le temps du scan.
* Une fois le scan fini, cliquer sur Nettoyer.




* Accepter l'avertissement concernant le redémarrage du PC en cliquant sur OK .

* Le PC redémarre. Un rapport va apparaitre, enregistre-le sur le bureau (cliquer sur la rubrique Fichier du rapport => Enregistrer sous => Bureau).

Note: il se trouve aussi à cet emplacement, disque local C:\Adwcleaner\AdwCleaner[S0].txt.


* Héberger le rapport sur le site www.cjoint.com (voir explication ci-dessous) et envoyer le lien fourni dans ta prochaine réponse sur le forum.



(!) Information : tous les rapports demandés doivent être postés sur le forum sous la forme d'un lien. (!)

Comment créer et poster le lien d'un rapport :

* Se rendre tout d'abord sur le site www.cjoint.com/
* Cliquer sur le bouton Parcourir, sélectionner le fichier demandé et cliquer sur Ouvrir.
* Puis, en bas de la page du site, cliquer sur Créer le lien Cjoint
* Faire un clic droit avec la souris sur le lien créé qui apparait sous cette forme similaire http://cjoint.com/?CFnaaobHAob, et sélectionner
l'option copier l'adresse du lien.
* Enfin,coller ce lien (clic droit de la souris) dans ta prochaine réponse.



==> ZHPDiag - programme de diagnostic


* Télécharger ZHPDiag (de Nicolas Coolman)

Note: le programme est téléchargé en principe dans la rubrique Téléchargements de l'explorateur de fichiers.

* Lancer l'installation en cliquant sur le fichier ZHPDiag3.exe.

* Accepter la lettre d'information.

* Cliquer sur Scanner.

Note: ne pas fermer le programme même si il est indiqué qu'il ne répond plus.



* Une fois le scan terminé, le fichier ZHPDiag.txt a été créé sur le bureau.

* Héberge le rapport sur le site www.Cjoint.com, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum.





triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 07/11/2017 à 19:11


Bonjour,
AdWcleaner n'a rien détecté d'anormal.
Je continue l'étape suivante


triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 07/11/2017 à 19:32


Bonjour,
Le rapport Zdiag
http://www.cjoint.com/c/GKhsySm3zvH


Monk521 Monk521
970 contributions
Membre depuis le 02/10/2014
Envoyé le 07/11/2017 à 20:24 Modifié par Monk521


Bonjour,

Une petite trace à supprimer avec ZHPFix plus bas mais sinon pas d'infection qui explique les dysfonctionnements sur Windows 7. Pas d'autre solution pour ma part pour réparer le centre si ce n'est de réinstaller Windows, ou alors de voir ce que ça donne avec un autre antivirus.



==> ZHPFix


  • Télécharger le programme ZHPFix.


    Note: le programme est téléchargé en principe dans la rubrique Téléchargements de l'explorateur de fichiers.


  • Lancer l'installation en faisant un double clic gauche de la souris sur le fichier ZHPFix.exe.


  • Puis, à partir du bureau, ouvrir le programme en faisant un double clic gauche sur son icône (une seringue).




    Attention, le script qui suit a été écrit spécifiquement pour l'ordinateur de triphase, il n'est pas transposable sur un autre ordinateur.

    Le temps de téléchargement du script a été volontairement limité à 4 jours.

  • Cliquer sur ce lien Script zhpfix
  • Sur la page qui s'ouvre, faire un clic droit de la souris et choisir Tout sélectionner.
  • Puis, refaire un clic droit et choisir Copier.


  • Retourner sur ZHPFix et cliquer sur IMPORTER.





  • Dans la plupart des cas, le script se colle automatiquement dans la zone de script.
  • Dans le cas contraire, faire un clic droit dans la fenêtre de ZHPFix et choisir Coller.
  • Cliquer sur Go.





  • A la demande, confirmer le nettoyage des données en cliquant sur OUI.





  • Patienter le temps du traitement (le traitement peut être long suivant la quantité de données à supprimer).
  • ZHPFix va demander si vous souhaiter vider ta corbeille, accepter.





  • Un rapport nommé ZHPFixReport.txt sera créé et sauvegardé sur le bureau.

    Note: le rapport se trouve aussi à cet emplacement,
    Disque local C:\Utilisateurs\mon nom\AppData\Roaming\ZHP\ZHPFix[R1].txt



  • Fermer ZHPFix et redémarrer l'ordinateur (s'il ne redémarre pas de lui-même).



  • Héberger le rapport sur le site www.Cjoint.com, puis copier/coller le lien fourni dans ta prochaine réponse sur le forum.



triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 08/11/2017 à 09:13


Bonjour,

je ne voie pas de lien ?

Monk521 Monk521
970 contributions
Membre depuis le 02/10/2014
Envoyé le 08/11/2017 à 09:19


Bonjour,

Oups... je l'ai rajouté.

triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 08/11/2017 à 10:24


Bonjour,
Le lien final
http://www.cjoint.com/c/GKijqusTZlH


Monk521 Monk521
970 contributions
Membre depuis le 02/10/2014
Envoyé le 08/11/2017 à 10:25


Bonjour,

OK, c'est parfait le PC est propre.

Bonne journée.

triphase triphase
189 contributions
Membre depuis le 21/02/2002
Envoyé le 08/11/2017 à 10:34


Bonjour,
Merci pour votre aide
Bonne journée


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum