Barre de défilement instable sur Windows 7 et 10 (résolu)

baron_p003 baron_p003
49 contributions
Membre depuis le 13/01/2007
Envoyé le 20/11/2017 à 18:03


Bonjour,
Je ne sais pas si c'est un problème matériel ou pas mais depuis quelque temps la barre de défilement sur la droite est très instable quand je vais sur internet faire une recherche que je sois sur n'importe quel site, elle descend toute seule sans que je fasse quoique ce soit, et impossible de la stabiliser quand on remonte comme si la roulette dessus montait ou descendait toutr seule d'ailleurs quand je tape ça n'arrête pas de bouger. .
J'ai 2 pC et le même problème sur les 2.
Sur l'un c'est Windows 7 (pc HP)sur l'autre c'est Windows 10(pcAsus) problème récent pour celui-là, les souris sont des microsoft.
Si quelqu'un connait la solution merci de votre aide.

mic69300 mic69300
2 067 contributions
Membre depuis le 16/05/2001
Envoyé le 20/11/2017 à 19:17


Bonjour,

Lire un long article sur Goog du 26-9-17 de Leslie sur les différentes méthodes pour corriger une instabilité de la barre de défilement sur Win 10.

baron_p003 baron_p003
49 contributions
Membre depuis le 13/01/2007
Envoyé le 21/11/2017 à 15:03


Bonjour,
merci , mais aurais-tu un lien stp car je ne trouve pas cet article ?




mic69300 mic69300
2 067 contributions
Membre depuis le 16/05/2001
Envoyé le 21/11/2017 à 16:31


Bonjour,
https://answers.microsoft.com/fr-fr/windows/forum/windows_10-other_settings/windows-10-barre-de-d%C3%A9filement-verticale/dc1acd99-9033-4c1e-90d6-df581114c555?auth=1

baron_p003 baron_p003
49 contributions
Membre depuis le 13/01/2007
Envoyé le 21/11/2017 à 19:15


Bonjour,
j'ai utilisé la méthode suivante :
"Aller sur le bureau -> clique droit puis "personnaliser" -> Couleurs -> Choisir automatiquement une couleur de thème à partir de mon arrière plan ->l'option est activée il faut la désactiver.(pour moi elle était déjà désactivée)
puis celle-là :
Il vous faut suivre les étapes suivantes pour exécuter un dépannage :
Taper « utilitaire de résolution des problèmes » dans la barre de recherche
Sélectionner « utilitaire de résolution des problèmes »
Sélectionner visionner dans le coin supérieur gauche de l’écran
Cliquer sur « matériel et périphériques »
Suivre les instructions à l’écran pour lancer le dépannage (il y avait des problèmes liés à Windows up date qui ont été corrigés)

pour l'instant ça fonctionne correctement, à voir dans le temps.
je poste ce message pour aider d'autres personnes si besoin.
Merci


baron_p003 baron_p003
49 contributions
Membre depuis le 13/01/2007
Envoyé le 22/11/2017 à 09:12


Bonjour,
Ça n'a pas fonctionné le problème est revenu.
D'autres suggestions ??????
Merci


Claude40 Claude40
1 530 contributions
Membre depuis le 24/03/2010
Envoyé le 22/11/2017 à 15:54 Modifié par Claude40


Bonjour,
Du fait que le, problème se produit sur deux PC dotés de deux systèmes différents, on peut soupçonner que ce soit la conséquence d'un téléchargement (ou d'une mise à jour "non Windows") identique sur les deux machines, mais à plusieurs jours d'intervalle, puisque le problème est survenu plus récemment sur le PC W10.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
baron_p003 baron_p003
49 contributions
Membre depuis le 13/01/2007
Envoyé le 23/11/2017 à 15:28


Bonjour,
merci de ta réponse cela me parait très logique, mais chose bizarre, nous avons 2 sessions sur cet ordi (W10) et c'est + souvent sur l'autre session que cela se produit (celle qui n'est pas administrateur) à la lecture de journaux nationaux par exemple, ou sur des sites comme "la centrale" etc ça bouge puis au bout d'un certain temps ça marche...
En ce qui concerne le maj elles sont automatiques pour W10, et proposées et acceptées pour avast et ccleaner a été mis à jour récemment.
j'ai recherché des mises à jour de pilote pour la souris, elle a le meilleur pilote.
J'ai vu sur d'autres sites que bcp de personnes ont , ou ont eu ce problème sans qu'il y ai des solutions "sûres" et qui marchent.
En ce moment je tape et tout marche bien , ce matin mon conjoint a été sur sa session et ça saute.... Mystère !!!
J'y vais au pas à pas quand quelqu’ un propose une solution...
merci de vos réponses en tous cas.



Claude40 Claude40
1 530 contributions
Membre depuis le 24/03/2010
Envoyé le 23/11/2017 à 17:07


Bonjour,
Quelle est la version du W10 ? Familiale, Professionnelle et numéro de version ?
A +
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
baron_p003 baron_p003
49 contributions
Membre depuis le 13/01/2007
Envoyé le 23/11/2017 à 20:28


Bonjour,
W10 FAMILLE
version 1703
système exploitation 15063.726


Claude40 Claude40
1 530 contributions
Membre depuis le 24/03/2010
Envoyé le 23/11/2017 à 21:06


Bonjour,
Bien que la version 1703 semble poser des problèmes par ailleurs, je n'ose pas l'incriminer dans ce cas, du fait de l'existence du même problème sur un PC équipé de W7.
Autre hypothèse, un virus installé lors du téléchargement du même programme où de la même mise à jour sur les deux machines.
J'ai vu sur le net des exemples de ce type de dysfonctionnement résolu par une désinfection. Mais là,s'arrête ma compétence. Peut-être faut-il demander le transfert du sujet dans "Sécurité et virus" et le confier à Monk ?
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
baron_p003 baron_p003
49 contributions
Membre depuis le 13/01/2007
Envoyé le 24/11/2017 à 17:17


Bonjour,
oui vous avez raison, j'ai fait une analyse avec Malwarebyte
résultat :
trojan.floxif (c:\program files\ccleaner\trz1455tmp) mauvais
et 12 moins méchants
PUP.Optional.tweakbit (C:\programData\tweakbit\PCrepairKit) etc....

je n'ai pas fait l'autre pc mais je pense que le virus avec ccleaner a du rentrer aussi sur ,W7 car on fait les mises à jour ensemble
Il y a avast sur les 2 dont 1 payant et 1 gratuit apparemment il ne sert pas à grand chose....

comment fait-on pour transférer à Monk ????
dois-je relancer une discussion sur le forum virus ?


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 24/11/2017 à 17:30


Bonjour,


comment fait-on pour transférer à Monk ????


Tu ouvres une nouvelle discussion, dans le forum sécurité et virus, je vais prévenir Monk521, merci.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
Claude40 Claude40
1 530 contributions
Membre depuis le 24/03/2010
Envoyé le 24/11/2017 à 17:30 Modifié par Claude40


Bonjour,
On a le choix entre deux méthodes : créer un nouveau sujet dans "Sécurité et Virus" ou demander au modérateur de transférer et d'alerter Monk.
Edit : je n'avais pas vu la réponse de J_D.



Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
baron_p003 baron_p003
49 contributions
Membre depuis le 13/01/2007
Envoyé le 28/11/2017 à 12:10


Bonjour,
pour info
problème résolu avec monk sur w10 : virus éradiqué et souris changée par sûreté.

problème résolu sur W7 >> pas de virus , problème de souris et de tapis souris trop granuleux uniquement

je ne sais pas mettre le post en résolu. Merci à tous.




Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum