Google chrome mac et impossible d'installer une version

* chocolat006
Anonyme
Envoyé le 17/12/2017 à 23:55

Bonjour à tous;

Voilà je préfère vous prévenir, je suis absolument nulle en ce qui concerne l'informatique et spécifiquement les Mac ^^
Une amie m'a récemment donné son imac. Je voulaisinstaller Google Chrome mais un message d'erreur s'affiche en disant : "ce logiciel nécessite Mac OS X version 10.9.0 ou supérieure.".
Je précise que j'ai une version 10.5.8.

Je vous remercie par avance :)

Monk521 Monk521
970 contributions
Membre depuis le 02/10/2014
Envoyé le 18/12/2017 à 08:50


Bonjour,

Cela signifie que Chrome n'est pas compatible avec la version actuelle du Mac. Il faudrait voir s'il est possible de le faire évoluer vers une version supérieure comme la v 10.9.0.
Pour cela, il faut mettre à jour le Mac et aller dans l'Apple Store, rubrique mise à jour.

Si les mises à jour ne sont pas possibles parce que le Mac a un certains âge, il ne reste plus qu'à installer un autre navigateur web comme Mozilla Firefox par exemple.

Cdlt.

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum