Problème Java

clairon2000 clairon2000
840 contributions
Membre depuis le 12/06/2005
Envoyé le 29/01/2018 à 19:09


Bonjour,

Pour fonctionner, Coolpaie mon logiciel de paie me demande de mettre à jour Java.
Or le plug-in Java ne fonctionne pas dans Firefox.
A ce stade, je me retrouve donc coincée...

Sauriez-vous svp ce qu'il faut faire ?
Merci d'avance
Claude40 Claude40
1 525 contributions
Membre depuis le 24/03/2010
Envoyé le 29/01/2018 à 20:41


Bonjour,
Il existe deux "versions" de Java, 32 bits et 64 bits. Firefox existe aussi sous ces deux versions.Il faut donc s'assurer que la version de Java est identique à celle de Firefox. Sur un PC 64 bits, il peut être intéressant d'installer la version 64 bits de Firefox, si cela n'a pas déjà été fait automatiquement. Dans ce cas le téléchargement de Java (par défaut en 64 bits) devrait fonctionner ainsi que l'application qui en a besoin. En cas de problème, et avec Firefox 32 bits, il faut utiliser Java 32 bits.
Voir à cette adresse Java
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum