XP Boîte de Dialogue LOGGING (résolu)

akon_aug akon_aug
501 contributions
Membre depuis le 08/03/2007
Envoyé le 21/03/2018 à 11:08


Bonjour,
Bonjour à tous
J'ai installé windows XP sur une machine. Pendant l'installation, je n'ai pas fournit de mot de passe "Administrateur"
Après installation, au démarrage, il y a la bôte de dialogue pour Login Administrateur, alors je fais "OK" sans entrer de mot de passe.
Comment faire de sorte que la boîte de dialogue pour "Logger" n'apparaisse plus et que j'aille directement sur le bureau de windows à l'allumage.

Cordialement

Windows XP
AKON
Claude40 Claude40
1 525 contributions
Membre depuis le 24/03/2010
Envoyé le 21/03/2018 à 12:51 Modifié par Claude40


Bonjour,
Je pense que seul le compte utilisateur nommé "Administrateur" est défini. Même sans mot de passe, XP affiche la boîte de dialogue pour l'ouvrir. Le compte nommé "Administrateur" est plus complet et offre plus de possibilités qu'un compte ordinaire doté des droits administrateur. D'où cette "exigence" d'XP pour des raisons de sécurité.
XP est déjà loin pour moi, mais je te propose cette manip.
- Via le panneau de configuration aller dans « Comptes utilisateurs » et créer un nouveau compte avec les droits d’administrateur et sans mot de passe.
- En suivant la méthode expliquée sur ce lien, masquer le compte administrateur du Pc (en cas de nécessité rétablir la valeur du registre à 1 ce qui réaffiche le compte administrateur)
https://www.learnup.fr/index.php/tutoriels/windows/137-afficher-le-compte-administrateur-sur-windows-xp
NB: "masquer" le compte Administrateur est en fin de tutoriel.
- Redémarrer l’ordinateur.
Le pc devrait redémarrer avec le nouveau compte utilisateur.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
akon_aug akon_aug
501 contributions
Membre depuis le 08/03/2007
Envoyé le 21/03/2018 à 16:08


Bonjour,
Bonjour Claudio

Merci, merci pour le tuto, je vais essayer et faire un retour

Merci
AKON
Claude40 Claude40
1 525 contributions
Membre depuis le 24/03/2010
Envoyé le 28/03/2018 à 11:25


Bonjour,
Quoi de neuf ?
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
akon_aug akon_aug
501 contributions
Membre depuis le 08/03/2007
Envoyé le 28/03/2018 à 12:07


Bonjour à tous,

Bonjour Claudio
Merci, j'ai essayé toute la commande (process définie plus haut) avec regedtit.
Je remarque que en attribuant la valeur 0 à "Administrateur", au redémarrage, le compte Administrateur apparaît toujours; j'ai refait plusieurs fois, idem.
Au finish, j'ai réinstallé WIN XP, et le problème a été résolu
Merci infiniment




AKON

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum