Déconnexions incessantes

clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 27/07/2018 à 19:34


Bonjour,

Tout d'abord, histoire de rafraichir la mémoire ;) pour ceux qui avaient suivi le sujet et/ou apporté des réponses, voici le lien de ce précédent post de 2017, résolu à l'époque, mais...


https://www.memoclic.com/forum/131187-wifi-4g-connexions-comprendre/



Aujourd'hui, et depuis quelques semaines, rebelote, mais en pire.
Et là, je ne sais toujours que faire !
Chaque changement de page, chaque nouvelle ouverture de navigateur, engendre
une déconnexion, c'en devient insupportable.
Je dois alors me déconnecter, puis me reconnecter, et tant que je reste sur la page chargée, pas de souci, mais dès lors que je clique un lien ou que j'ouvre un nouvel onglet, hop ! déconnexion ! En trois minutes, je peux avoir à faire ces manœuvres plusieurs fois !
Et encore une fois, ça ne se produit pas lorsque je surfe par l'intermédiaire de mon téléphone.

Je ne sais pas si vous y comprendrez quelque chose, mais si jamais, je veux bien de votre aide svp !

Merci et bon WE à tous [:)(]
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 28/07/2018 à 11:31


Bonjour,

Tu te connectes ou et comment ?

Essayes d'activer la géolocalisation et de retirer ton ip fixe si tu en as une lorsque tu veux te connecter à l’extérieur.

Cdt
A combattre sans mérite on triomphe sans gloire
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 28/07/2018 à 15:49


Bonjour Heteroclic,

Il s'agit de me connecter au domicile, pas en dehors du domicile


clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 28/07/2018 à 15:58 Modifié par clairon2000


Je me connecte à ce réseau, c'est de là que je dois me déconnecter puis me reconnecter toutes les deux minutes



Rien que pour écrire ce message, avec chargement de l'image, ça a été le cas...
J'ai donc repris ma connexion avec mon téléphone (UFEEL) en tant que hospot wifi





clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 28/07/2018 à 17:39 Modifié par clairon2000


J'ai oublié de préciser que j'utilise un micro-adaptateur USB sans fil Surf N300 de Belkin.
Un deuxième réseau wifi avait été renommé (en wifi2) et clairon s'était transformé en clairon1 à la suite de changements dictés par mon FAI Free

HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 28/07/2018 à 23:17


Bonjour,

T es sur que tu utilises le bon type de chiffrement wpa2 psk par exemple qui est le plus répandu en general.


Si tu as assez de temps de connexion pour aller dans ta box vérifie de quel type il est et vérifie ensuite dans tes connexions qu'il s'agit bien du même.

Cdt.
A combattre sans mérite on triomphe sans gloire
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 29/07/2018 à 00:48



vérifie ensuite dans tes connexions qu'il s'agit bien du même.


A quel endroit ça se vérifie stp ?
S'agit-il de cela ?





clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 29/07/2018 à 00:57


Et si c'est plus clair, les paramètres wifi de la box :













HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 29/07/2018 à 11:57


Bonjour,

Tout est correct apparemment, essayes cette commande dans la console en mode admin ipconfig /renew voir si c'est l'adressage qui crash en étant connecté après une page qui plante et tu relances la recherche de la page juste après la commande.

Si rien verifies dans le gestionnaire de périphériques qu'il n'y a pas une erreur indiquée au niveau du dongle usb, désinstalles le et redémarre même si rien n'est indiqué et verifies si ca marche, ensuite va sur le site de Belkin pour voir si il ya un pilote recent si la maj auto ne donne rien.

Si toujours rien change de port usb.

En dernier recours donne une adresse ip à ta machine si ta box a du mal a mémoriser l'id de ton dongle.

Et après on verra mais tente deja ça.

Cdt
A combattre sans mérite on triomphe sans gloire
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 29/07/2018 à 16:24


Bonjour,

Du coup j'ai enlevé l'USB pour voir si le problème est identique. Oui, il l'est (ça ne viendrait donc pas de l'usb?) ça ne tourne ni mieux, ni moins bien qu'avec.


Tout est correct apparemment, essayes cette commande dans la console en mode admin ipconfig /renew voir si c'est l'adressage qui crash en étant connecté après une page qui plante et tu relances la recherche de la page juste après la commande.



J'ai tapé ipconfig /renew dans la loupe car je ne savais pas faire autrement :
Configuration IP de Windows
Aucune opération ne peut être effectuée sur Connexion au réseau local* 15 lorsque
son média est déconnecté.



Si rien verifies dans le gestionnaire de périphériques qu'il n'y a pas une erreur indiquée au niveau du dongle usb, désinstalles le et redémarre même si rien n'est indiqué et verifies si ca marche, ensuite va sur le site de Belkin pour voir si il ya un pilote recent si la maj auto ne donne rien.



Réinstallation faite. Pas mieux.
Pilote à jour d'après la Màj auto. Sur le site de Belkin « OOPS – Page not Found » à la page de Màj de mon routeur


Si toujours rien change de port usb


. pas mieux non plus



En dernier recours donne une adresse ip à ta machine si ta box a du mal a mémoriser l'id de ton dongle.



Pour ce qui est de changer l'adresse IP ça dépasse mes petites compétences !



clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 29/07/2018 à 16:59


Il y a ça aussi :



et il y a eu ça :




HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 29/07/2018 à 20:08


Bonjour,

en wifi n tu pourrais avoir jusque 300 Mbits/ s et tu en as que 84 c'est peu, ta box n'est peut être pas dans un endroit ideal pour émettre ou tu capte au travers d'un mur armé quelque fois à quelques mètres pres ca change tout, essayes de la déplacer si tu peux, un dongle n’étant pas ce qu'on trouve de plus performant pour se connecter non plus et le changer d'emplacement usb lorsqu'il y a des ports à grande capacité ca aide aussi.

Si tu ne peux rien déplacer opte pour la catégorie "g" dans les options avancées de ta clé usb via réseau et partage ca sera plus stable je pense.

Cdt.
A combattre sans mérite on triomphe sans gloire
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 29/07/2018 à 21:56


Bonjour,
Je ne pense pas que ça vienne de l'emplacement de la box. J'ai écrit tous mes messages depuis la pièce où elle se trouve, à moins de 3 mètres d'elle.
Elle émet suffisamment bien pour que, connectée au wifi dans le jardin (à + de 10m) sur mon téléphone, ça marche très bien...
Excuse-moi, je n'ai pas compris ce que je dois faire avec ce "g" [:o]
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 29/07/2018 à 21:59 Modifié par clairon2000


Est-ce que c'est bon pour les propriétés stp ? La sécurité, le chiffrement...



Dans les paramètres de la box, à type de protection, j'ai WPA2-PSK/AES




clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 29/07/2018 à 22:56


Je ne sais pas si ça aide mais j'essaie de participer à mon (tout petit) niveau
à la résolution du problème [:Z]



HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 30/07/2018 à 10:00


Bonjour,

tu clic sur configurer
et là tu choisis le mode b/g

Sans promesse mais ca vaut le coup d'essayer ! [;)]


A combattre sans mérite on triomphe sans gloire
clairon2000 clairon2000
950 contributions
Membre depuis le 12/06/2005
Envoyé le 30/07/2018 à 18:46 Modifié par clairon2000


Bonjour,
Bon alors, j'ai un peu tardé à répondre car depuis hier... ça fonctionne sans déconnexions !
Les chiffres obtenus ici ne sont plus du tout les mêmes il me semble :





Est-ce la réinstallation ? Est-ce parce que je suis revenue sur le Wifi et plus wifi 2 ? fallait-il ensuite redémarrer l'ordinateur pour valider les changements ?.. Toujours est-il que ça marche très bien, actuellement du moins.
Je ne vais donc pas aller chercher plus loin pour l'instant ! Si besoin, je reviendrai ici [:D]

Merci beaucoup pour ton aide Heteroclic (+)
Bonne semaine à tous

HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 30/07/2018 à 21:26


Bonjour,

tu avais peut être un conflit de connexions wifi 2 tu peux la supprimer

Cdt.
A combattre sans mérite on triomphe sans gloire

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum