Reconnecter un lecteur réseau

triphase triphase
192 contributions
Membre depuis le 21/02/2002
Envoyé le 22/08/2018 à 15:37


Bonjour,

Mon PC fonctionne sous W7
Il est équipé d'un DD externe raccordé en IE1384 connecté sur le lecteur disque amovible I:
Depuis hier je n'ai plus accès au DD qui me sert pour mes sauvegardes, Le lecteur I: a disparu de la liste des lecteur (dans l'explorateur Windows)., le DD est correctement alimenté.
Comment réactivé ce lecteur réseau ?

Merci pour votre aide


Bipbipcoyote Bipbipcoyote
3 950 contributions
Membre depuis le 06/03/2001
Envoyé le 23/08/2018 à 13:11 Modifié par Bipbipcoyote


Bonjour,
Vérifie sa présence dans le gestionnaire de disques et redéfinis la lettre attribuée au lecteur. En espérant qu'il ne soit pas passé en RAW (vérifie que le format est bien NTFS ou FAT32 au minimum)
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
triphase triphase
192 contributions
Membre depuis le 21/02/2002
Envoyé le 27/08/2018 à 19:11


Bonjour,
Voila bien le problème : il n'est pas détecté par le gestionnaire de disque.L'alimentation du DD de marque Seagate modèle free Agent xtreme.
Le DD est bien branché.
Le DD serait-il mort, comment vérifier son état ?



Bipbipcoyote Bipbipcoyote
3 950 contributions
Membre depuis le 06/03/2001
Envoyé le 27/08/2018 à 20:39


Bonjour,


en IE1384 connecté sur le lecteur disque amovible


je ne "visualise' pas ce que cela signifie... je suppose qu'il est simplement raccordé en USB.., ne peux tu le raccorder sur une autre machine (voisin, ami, parent... ) il faut commencer par déterminer si c'est un souci avec le DD externe ou avec la machine... idem utiliser par exemple une clé USB sur le même port (ou un appareil photo) bref quelque chose qui permet de faire réagir le port USB de l'ordinateur... Autre solution, raccorder le DD sur un autre port USB et observer ce qui se passe
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
triphase triphase
192 contributions
Membre depuis le 21/02/2002
Envoyé le 28/08/2018 à 11:11


Bonjour,
Mon DD peut être raccordé soit en USB, soit en Ie1384.
J'ai testé ces 2 ports avec un autre DD, ils fonctionnent..
Dernier doute, le bloc d'alimentation est peut être out ? il est tiède donc j'en doute.
Je peux pas le changer pour tester cette dernière éventualité.
Je dois me résoudre à considérer que le DD est mort.


triphase triphase
192 contributions
Membre depuis le 21/02/2002
Envoyé le 03/09/2018 à 19:18


Bonjour,
Le Bloc d'alimentation fonctionne bien, alors d'où vient la non détection du DDE


Bipbipcoyote Bipbipcoyote
3 950 contributions
Membre depuis le 06/03/2001
Envoyé le 04/09/2018 à 12:20 Modifié par Bipbipcoyote


Bonjour,
Je suppose que tu l'as raccordé sur un autre pc aussi...

des conseils d'une firme spécialisée (ontrack)
Comme c'est dit sur ce lien, utilise soit TestDisk ou bien EasyRecovery en version gratuite... avec ceux-ci tu pourras vérifier si le disque dur réagit encore, si ces logiciels ne parviennent pas à le détecter, alors je pense que tu pourras organiser ses funérailles
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 04/09/2018 à 20:47


Bonjour,

Tu as regardé dans la page de démarrage du bios tu appuies sur pause et tu regardes si le hdd 1ee 1384 (sata externe) est visible dans la liste, ou bien si la liste n'est pas programmée tu appuies sur suppr et tu regardes si le hdd est dans la liste des disques et éventuellement tu le fais remonter dans la liste des boots (avant dernière rubrique à droite).

tu peux faire un nettoyage du registre avec ccleaner / ex et relancer une installation du pilote de registre de ta carte mere disponible sur le site du fabricant du pc ou de la carte.

Sinon ou ouvres le pc et tu montes le hdd hors boitier externe en sata si tu as un port libre ou tu en libère un pour l'occasion et tu redémarres (débranches le pc pour la manœuvre)

Cdt.
A combattre sans mérite on triomphe sans gloire
triphase triphase
192 contributions
Membre depuis le 21/02/2002
Envoyé le 05/09/2018 à 11:49


Bonjour,
Aucune des solutions proposées ne fonctionne.
Il ne me reste plus qu'à "organiser les funérailles du DD" [:(]
Merci pour les fleurs
Vos conseils m'ont beaucoup appris.
selon vous qu'elle est la marque le plus fiable de DDE ?


HETEROCLIC HETEROCLIC
768 contributions
Membre depuis le 01/09/2013
Envoyé le 05/09/2018 à 17:00


Bonjour,

Une erreur c est glissée je voulais dire pilot de chipset pardon tu le réinstalle et peut être que ca réparera le système tu peux aussi tenter une restauration système à une date ou ca marchait
A combattre sans mérite on triomphe sans gloire
dudoanxoso
1 contribution
Membre depuis le 06/09/2018
Envoyé le 06/09/2018 à 11:50


thanks du doan xo so
https://dudoanxoso.net/

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum