garageband el capitan

willou91
4 contributions
Membre depuis le 29/11/2018
Envoyé le 29/11/2018 à 18:31 Modifié par willou91


Bonjour,

Bonjour,
j'ai formaté mon imac 2009 ( mountain lion ) et installé el capitan par le support de apple store , mais je n'arrive pas à telechargé garage band ( la derniere version dans appstore ne peut etre telechargé sur cette version : garageBand ne peut pas être installé sur “mac wil” car OS X 10.12 ou ultérieur y est requis.) le me c de apple me dit qu'il me propose une ancienne version ..mais non !! comment puis je faire ?


Bipbipcoyote Bipbipcoyote
2 940 contributions
Membre depuis le 06/03/2001
Envoyé le 30/11/2018 à 12:13 Modifié par Bipbipcoyote


Bonjour,
essaie en le téléchargeant sur Clubic mais l'application a peut être des exigences que ton appareil ne peut pas lui fournir, c'est sans doute pour cela qu'on te propose une ancienne version compatible
apparemment pour el capitan, il faut mettre cette version il y a aussi des liens vers des versions plus anciennes

source à consulter notamment le lien réparer une application... si tu reçois un message d'erreur lors de l'installation
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
willou91
4 contributions
Membre depuis le 29/11/2018
Envoyé le 01/12/2018 à 00:55 Modifié par willou91


Bonjour,

merci d'avoir répondu mais c'est l'inverse ,cette version n'est pas adapté pour mon mac : "GarageBand ne peut pas être installé sur “mac wil” car OS X 10.12 ou ultérieur y est requis." et je ne peux pas installer la version 10.12 , je cherche une version antérieur ..

Bipbipcoyote Bipbipcoyote
2 940 contributions
Membre depuis le 06/03/2001
Envoyé le 01/12/2018 à 04:27


Bonjour,
il faut parcourir attentivement les réponses sur ce lien que j'ai mis dans la réponse précédente sur la droite on te propose la version 10.1 ou 10.0.2 ce sont donc bien des versions plus anciennes
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
willou91
4 contributions
Membre depuis le 29/11/2018
Envoyé le 01/12/2018 à 12:12


Bonjour,
oui , j'ai bien vu les versions à droite mais il me dit en telechargement et il me redirige vers la page appstore de garageband version 12 ..


Bipbipcoyote Bipbipcoyote
2 940 contributions
Membre depuis le 06/03/2001
Envoyé le 01/12/2018 à 18:47


Bonjour,
En effet et désolé pour toi, j'ai testé plusieurs recherches et sur différents sites, j'ai même cherché dans les torrents, mais tout nous ramène vers l'App Store. Voilà pourquoi je déteste Apple et leur système cadenassé.
Par contre, j'ai lu à plusieurs endroits que l'App Store proposerait les anciennes versions quand il reconnaît un ancien iOS mais ces commentaires datent un peu, est-ce toujours le cas ? si oui, je pense que c'est la seule solution qui s'offre à toi ou alors acheter un nouveau m.... mac (qui a dit merde ? [:D] )

Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
willou91
4 contributions
Membre depuis le 29/11/2018
Envoyé le 02/12/2018 à 17:24


Bonjour,

oui , je vais devoir envisager cette solution ..même si le mien fonctionne très bien , je vais regarder encore une fois ..merci en tout cas pour l'aide.


lili220
2 contributions
Membre depuis le 08/12/2018
Envoyé le 08/12/2018 à 16:02


Bonjour,
OS X 10.12 ou ultérieur y est requis." Audacity Find My iPhone Origin et je ne peux pas installer la version 10.12 , je cherche une version antérieur


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum