Pas ou plus de son sur mon ordi

djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 02/02/2019 à 19:08


Bonsoir,
Apparemment je n'ai plus de son sur mon ordi. (win7)

depuis qq années j'avais des enceinte Logitech (avec du son [:)(] ) que je viens de remplacer par de nouvelles ( Logi Z337) ce modèle est sans logiciel.
Depuis cette nouvelle install, plus de son, et ne sais pas comment faire mes réglage sur win, En mettant mes nouvelles enceintes sous tension, j’entends bien un petit grésillement.
Bref, suis dans la merde.
Si quelqu'un peut me donner qq conseils, ce serait cool (+)
MERCI

access

Répondre à ce message

HETEROCLIC HETEROCLIC
704 contributions
Membre depuis le 01/09/2013
Envoyé le 02/02/2019 à 19:20


Bonjour,

Expliques un peu comment tu les as raccordées, as tu mis une clé bluetooth sur ton pc ou bien les a tu branchées sur la carte son du pc et comment ?

Cdt.

A combattre sans mérite on triomphe sans gloire
djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 02/02/2019 à 19:39


Alors:

Je les ai tout bêtement branchée en filaire 3.5, comme l'étais les anciennes
(au faite, sur l'ordi, je ne sais pas dans quel couleur mettre mon fil 3.5 (?) [8(] )

access
HETEROCLIC HETEROCLIC
704 contributions
Membre depuis le 01/09/2013
Envoyé le 02/02/2019 à 20:25


Bonjour,

Tiens une video pour les Z333 c est pas les tiennes mais le branchement en jack 3.5 est le même
Video

Sinon chez moi la sortie a pas vraiment de couleur mais se trouve au milieu des 5 possibilités qu'il y a.

C'est dommage que tu n'ai pas de clé bluetooth parce que tu aurais pu éviter d'avoir un cable qui sort du pc et tu pouvais éloigner les enceintes pour pas avoir les basses dans les pieds par /ex.

Tu as essayer le bluetooth avec un ipad / ex ?

A combattre sans mérite on triomphe sans gloire
djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 02/02/2019 à 20:32


OK, je vais voir cette viéo

Mais si je ne trouve pas de solution... vais comme tu dis, et pour finir prendre une clé Bluetooth.
Merci encore (+) (+) (+)

access
djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 02/02/2019 à 20:51


Alors, ai regardé la védéo, et apparament et fait juste me branchements.

J'ai aussi essayé le bluetooth avec mon ipad, et les enceintes foctionne parfaitement.

Donc j'en déduit que c'est sur mon ordi que les réglage ne sont pas correct, mais bon, vais laisser tomber... j'y connais rien.
Mais, merci pour ce coup de pouce...sympa

access
HETEROCLIC HETEROCLIC
704 contributions
Membre depuis le 01/09/2013
Envoyé le 02/02/2019 à 22:05 Modifié par HETEROCLIC


Bonjour,

Je pense qu'il faut juste que tu sélectionnes le périphérique de sortie audio tu as quel os sur ton pc ?

Quel qu'il soit tu devrais avoir une icone en bas à droite de ton écran
W10 "ouvrir les paramètres de son " et de là tu sélectionne ce qui doit ressemblé au nom du materiel dans "choisir votre périphérique de sortie" en ayant branché le jack au milieu chez moi j'ai 5 trous si tu en as plus ou moins vérifie que c 'est une sortie il doit y avoir un sigle ciselé dans le metal avec un rond et une flèche vers l’extérieur, vaut mieux le faire en arrêtant le pc et en coupant le jus, et les enceintes hors tension, et perso je rallumerai le tout en commençant par les enceintes si il y a un interrupteur d'alimentation.

Les cartes son supportent mal les branchements/débranchements à chaud mais une fois tout ce petit monde correctement branché et fonctionnel tu n'as plus qu'a en profiter et en bluetooth plus de soucis les enceintes sont détectées au démarrage et en avant la musique.

Cdt
A combattre sans mérite on triomphe sans gloire
djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 02/02/2019 à 22:31


compte désactivé

Bonjour,

Supprimer par modération !


Participer à cette discussion

« Retour sur la liste des messages de ce forum