Démarage Windows7 (résolu)

djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 17/02/2019 à 17:10


Bonjour tout l'monde,

Je roule sur Win7, et jusqu’à la semaine dernière, quand j’allumais mon ordi, tout ce passait normalement.

Depuis quelques jours, au lancement de mon ordi, sur mon écran s'affiche:
Préparation de la configuration Windows, n'éteigné pas l'ordi.
Le % de 0 a 100 ce déroule.

Cela prend entre 5 et 10 mn.

Cela m'agace un peut, et me fait perdre pas mal de temps.

Quelqu’un peut-il me dire comment résoudre ce problème (?)

Merci d'avance..

access
HETEROCLIC HETEROCLIC
705 contributions
Membre depuis le 01/09/2013
Envoyé le 17/02/2019 à 17:25


Bonjour,

Ton disque donne peut être des signes de fatigue, essayes de démarrer la console de commandes en mode administrateur quand ton pc aura enfin démarrer et de lancer sur c:
sfc /scannow /f /r

Redémarres et constates ou pas si ca marche au moins cette fois là, si oui dépêches toi de recopier les choses importantes sur un support sain parce que la verif au démarrage sert à recopier des dossiers systèmes corrompus et si ça le fait souvent tu devrais finir par avoir un burn out complet.

Cdt.

A combattre sans mérite on triomphe sans gloire
djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 17/02/2019 à 17:38


Merci pour ton aide rapide.

Je suis pas très "costaud" en informatique, donc si en qq mots tu pouvais me dire comment redémarrer comme tu dis, j'essayerai.
Mais si trop compliqué... laisse tombé. Dans tout les cas, c cool de ta réponse. (+)

access
HETEROCLIC HETEROCLIC
705 contributions
Membre depuis le 01/09/2013
Envoyé le 17/02/2019 à 18:00


Bonjour,

Tu démarres ton pc t attends que la revif soit terminée et après tu fais une recherche en entrant cmd tu dois trouver l'icone de la console avec c:/ écrit dessus, tu fais un clic droit sur cet icone et tu choisi exécuter en tant qu’administrateur, quand elle s'ouvre tu entres la commande:
sfc /scannow /f /r

et tu attends que ca le fasse ou que ca te dise qu'il faut redémarrer pour le faire.

Quand le processus aura eu lieu tu verras si tu redémarres correctement à chaque fois mais si ca ne fonctionne correctement que quelques fois c'est que le disque est en train de lâcher alors fais une sauvegarde de tes fichiers avant.

Si c'est un SSD ils ne durent pas longtemps les miens me font 4 ou 5 ans à tout casser encore moins si tu as laissé l'indexation le prefetch et tout le tintsouin.

Cdt.
A combattre sans mérite on triomphe sans gloire
djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 17/02/2019 à 18:07


ok,
J'ai bien tout noté, vais essayer.
Je reviendrai vers toi pour te donner le résultat.
merci (+) (+) (+)

access
djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 17/02/2019 à 19:48


Re,

Ben j'ai suivi a la lettre tes instructions, et redémarrer 3 ou 4 fois mon ordi, et plus de problème, apparemment tout es rentré dans l'ordre. [;)] [:)(]
MERCI (+) (+)

( Peux tu juste me dire comment fait-on pour indiquer que ce topic est résolu (?) )

Bonne semaine a toi.


access
HETEROCLIC HETEROCLIC
705 contributions
Membre depuis le 01/09/2013
Envoyé le 17/02/2019 à 20:01


Bonjour,

Je sais pas comment on indique que le topic est résolu tu le laisse disparaître sous ceux qui vont suivre , sinon fais quand même une copie de ce qui te semble important sur ton disque parceque des secteurs vont continuer à ne plus être accessible et si tu as un ssd retire l'indexation ca les bousille 5 x + vite clic droit sur le disque concerné / propriétés / et tu décoches l'indexation.

Tu peux aussi vérifier dans le bios qu'il est bien sous le mode TRIM et désactiver le prefetch dans les services.

A combattre sans mérite on triomphe sans gloire
djoul69 djoul69
59 contributions
Membre depuis le 28/09/2002
Envoyé le 17/02/2019 à 20:08


Re,
Je suis justement en train de faire toutes mes savegarde sur mon DD externe.. au cas ou [:o]

Et faire le nécessaire pour le dossier prefetch.

Bonne soirée a toi.

access
J_D J_D
10 630 contributions
Membre depuis le 12/11/2001
Envoyé le 18/02/2019 à 12:10


Bonjour,
Pour noter un topic résolu, c'est le "boulot" de la modération [:)(]
C'est fait !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile... mais il faut le faire !
J_D J_D
10 630 contributions
Membre depuis le 12/11/2001
Envoyé le 20/02/2019 à 11:39


Bonjour,
Compte Jojo320 désactivé et supprimé, pollution avec des publicités déguisées !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile... mais il faut le faire !

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum