impossible de mettre mon Macbook Pro à l'heure de mon lieu d'habitation (résolu)

hervleco
5 contributions
Membre depuis le 20/05/2019
Envoyé le 14/06/2019 à 19:48



Bonjour tout le monde. J'ai acheté un Macbook Pro récemment et il ne veut pas se mettre à l'heure de mon lieu d'habitation. J'ai été voir dans les préférence ---> date et heure
l'heure affichée est 10h10 alors qu'il est en réalité 19h10
Lorsque je vais dans Fuseau horaire il m'affiche que le fuseau horaire qu'il utilise est celui de Cupertino (USA). Lorsque j'active le wifi, une épingle rouge apparaît qui pointe exactement sur mon lieu d'habitation. Mais pour autant l'heure indiquée demeure celle de Cupertino (USA) [:(]
Je précise que régler le fuseau horaire automatiquement en fonction du lieu actuel est coché.
Je ne sais vraiment pas quoi faire [8(]
Merci pour votre aide

Claude40 Claude40
1 525 contributions
Membre depuis le 24/03/2010
Envoyé le 14/06/2019 à 20:42


Bonjour,
Extrait d'une page Web support Mac :


Mac : choisissez le menu Pomme > Préférences Système, puis cliquez sur Date et heure. Dans la sous-fenêtre Fuseau horaire, assurez-vous que le réglage « Régler le fuseau horaire automatiquement en fonction du lieu actuel » est désactivé, puis choisissez un fuseau horaire. Il est possible que vous deviez cliquer sur le cadenas pour déverrouiller ces réglages avant d’apporter des modifications.


Si cela ne fonctionne pas, une bonne âme qui utilise un MacBook, passera peut-être sur le Forum.
Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
hervleco
5 contributions
Membre depuis le 20/05/2019
Envoyé le 16/06/2019 à 15:17


Bon, ben... je n'y arrive pas!!! J'ai beau le remettre à l'heure française "manuellement" (donc je décoche l'option régler la date et l'heure automatiquement) dans les préférences, puis j'enregistre, puis je ferme le cadenas pour entériner la modification, lorsque je le redémarre... il est à nouveau à l'heure USA! [:(]
Que puis-je faire?
Merci pour votre aide [;)]

hervleco
5 contributions
Membre depuis le 20/05/2019
Envoyé le 16/06/2019 à 23:59


résolu en passant par le terminal



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 17/06/2019 à 11:34


Bonjour,
Merci du retour (+)

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum