Issue of old version safari reinstallation?.

iosman
11 contributions
Membre depuis le 02/06/2019
Envoyé le 10/11/2019 à 14:39 Modifié par iosman


Hello,

I downloaded yesterday, a new version of safari thinking that it would improve my macbook. Once installed and when I want to open it the following notice appears:
You have Mac OS X 10.6.8. https://ometv.onl
https://chatroulette.onl The application requires Mac OS X 10.7 or later.
I wanted to deliver an old version, but when I want to install it the following mention appears
safari can not be installed on this drive, this volume already has a newer version of safari installed.
How can I uninstall the current version to install the other one?
I tried by original mackleener but that does not seem to be enough.
So I'm blocking this proble

thanks
iosman

Bipbipcoyote Bipbipcoyote
2 946 contributions
Membre depuis le 06/03/2001
Envoyé le 13/11/2019 à 14:27


Bonjour,
Did you make a backup with time machine ?
Try to restore your machine with one backup

Normally the system detects which version is valid for your OS link

At last, try Mac Cleaner be careful because internet explorer is important for Windows, Safari is just as good for Apple

Perhaps, it is more secure to use another web browser like Firefox for Mac
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
adomanim
12 contributions
Membre depuis le 02/01/2020
Envoyé le 02/01/2020 à 21:21 Modifié par adomanim


Bonjour,

You can’t use this version of the application “Safari” with this version of macOS.
You have macOS 10.14.6. The Kodi Lucky Patcher nox application requires macOS 10.15 or later.

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum