Libre office mode sans echec

blancacahouete blancacahouete
100 contributions
Membre depuis le 25/10/2011
Envoyé le 08/05/2020 à 16:23 Modifié par blancacahouete


Bonjour,

J'ai toujours fonctionné avec openoffice sans pb, et pour des raisons pro je dois passer à Libreoffice. Je suis sous W10.

Depuis l'installation, aucun fichier ne s'ouvre : lorsque je doucle clique sur un document libre office démarre, se charge, et ensuite la barre de chargement se fige ouvrant deux instances de Libre office dans le gestionnaire des taches et rien ! Je dois donc fermer Libreoffice par le gestionnaire des taches, l'ouvrir en mode sans échec, et la mes documents s'ouvrent.
J'ai désinstallé, réinstallé, passé ccleaner, changer le nom du profil pour en créer un autre au démarrage, rien ne change....merci de votre aide :)

Bipbipcoyote Bipbipcoyote
3 003 contributions
Membre depuis le 06/03/2001
Envoyé le 08/05/2020 à 21:37 Modifié par Bipbipcoyote


Bonjour,
c'est certainement dû à l'association de l'extension du fichier (odt ou autre) qui est réalisée sur les 2 applications. Je pense qu'une désinstallation de openoffice réglera le souci...
En bref, il ne faut conserver qu'une seule suite bureautique
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
blancacahouete blancacahouete
100 contributions
Membre depuis le 25/10/2011
Envoyé le 09/05/2020 à 21:00


Bonjour,

en installant libreoffice j'avais déja désinstallé openoffice en fait :)

Bipbipcoyote Bipbipcoyote
3 003 contributions
Membre depuis le 06/03/2001
Envoyé le 10/05/2020 à 14:07


Bonjour,
vous dites


ouvrant deux instances d'openoffice


Donc, pour moi, il est toujours sur votre pc
vérifier aussi ceci
utiliser la version gratuite de CCleaner et nettoyer le registre
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
blancacahouete blancacahouete
100 contributions
Membre depuis le 25/10/2011
Envoyé le 10/05/2020 à 17:13


Bonjour,
il s'agit d'une erreur de ma part, il fallait lire deux instances de Libreoffice.
J'ai désinstallé et passé cccleaner, réinstallé, rien....


Bipbipcoyote Bipbipcoyote
3 003 contributions
Membre depuis le 06/03/2001
Envoyé le 11/05/2020 à 00:51 Modifié par Bipbipcoyote


Bonjour,
As-tu respecté les prérequis notamment l'installer en tant qu'administrateur ? As-tu installé le client Java ?

Que se passe t il si tu le lances en étant administrateur ? (clic droit sur le raccourci puis commande exécuter en tant que ...)

Peux tu faire un lancement du programme et coupant ton antivirus temporairement et vérifier ainsi si ce n'est pas lui qui bloque libre office

une autre piste, le profil du programme même s'il n'y a eu aucune personnalisation, cela ne coûte rien d'essayer. Bien lire le tuto jusqu'au bout avant de se lancer

ou une autre solution moins déstabilisante, utiliser la version portable de libre office tout sera contenu dans ses propres dossiers et donc moins d'interactions avec Windows. Ce n'est pas la dernière version mais elle sera à mon avis suffisante pour la plupart des tâches
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
blancacahouete blancacahouete
100 contributions
Membre depuis le 25/10/2011
Envoyé le 11/05/2020 à 11:59


Bonjour,

en mode admin : oui tenté déja , java déja installé et MAJ
sans antivirus : déjà testé
désinstallation du profil : déjà testé
rien de plus...
par contre je viens de tester avec la version portable, c'est nickel !!!! (+)
Merci a toi BipBip de toujours résoudre mes soucis (+) [B)]

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum