Intrusion Google

dangerfil dangerfil
1 050 contributions
Membre depuis le 24/05/2009
Envoyé le 09/09/2020 à 11:52


Bonjour,
Je n'en peux plus : A chaque fois que je fais une recherche internet, un message Google apparait et je ne sais pas comment faire pour m'en débarrasser !!!!

"Avant de continuer
Google utilise des cookies et d'autres données pour fournir, gérer et améliorer ses services et annonces. Si vous acceptez, nous personnaliserons le contenu et les annonces que vous voyez en fonction de votre activité sur les services Google comme la recherche, Maps et YouTube. Certains de nos partenaires évaluent également la façon dont nos services sont utilisés. Cliquez sur "Plus d'informations" pour découvrir les options qui s'offrent à vous ou consultez la page g.co/privacytools à tout moment"

Merci pour votre aide,
Danielle



Bipbipcoyote Bipbipcoyote
3 439 contributions
Membre depuis le 06/03/2001
Envoyé le 27/02/2021 à 01:08


Bonjour,
Quel navigateur utilises-tu ? il faut installer une extension qui se nomme "I do'nt care about cookies" pour firefox tu cliques ici et quand tu es sur cette page, tu cliques sur le bouton "Ajouter à Firefox". Ensuite tu fermes et tu réouvres, et en principe cette popup que tu décris va s'ouvrir mais se refermer automatiquement après 2 secondes

Si cela ne fonctionne pas, tu peux remplacer ta page de démarrage par un autre moteur de recherche - ici DuckDuckGo il fonctionne comme le moteur de recherche de google

Si celui là ne te plaît pas tu peux aussi utiliser Qwant

ou tu peux remettre Bing - moteur de recherche de Microsoft



Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
Bipbipcoyote Bipbipcoyote
3 439 contributions
Membre depuis le 06/03/2001
Envoyé le 27/02/2021 à 01:56 Modifié par Bipbipcoyote


Bonjour,
Bonjour,
Mais, autre solution que je viens de découvrir pour Firefox

tu cliques sur les 3 lignes horizontales dans le coin droit du navigateur, tu vas dans "Options". Là, tu affiches la rubrique "Accueil", et tu cliques sur le bouton "configuration par défaut" cela efface les paramètres particuliers définis , tu dois te retrouver comme ceci

En dessous, j'ai uniquement une coche sur "recherche web", toutes les autres options sont décochées mais tu peux personnaliser à ton goût

à l'ouverture suivante, tu te retrouves avec ceci comme page de démarrage donc tu peux toujours faire des recherches avec le moteur de recherche Google


Comme tu le vois, j'utilise le thème sombre, je le trouve plus reposant pour les yeux
mais pour cela il faut l'activer , pour cela tu fais Ctrl + Maj+ A ou tu y vas via les modules complémentaires, tu te positionnes sur la rubrique théme et tu actives alors le mode de ton choix. Il suffit de cliquer dessus et de pousser sur la commande activer

hum j'aurai dû aller au bout du test, car lorsque l'on valide la recherche, cela charge la page avec la fameuse popup.... pas grave... quand tu es sur la page DuckDuckGo (voir mon message précédent), cliques sur le bouton , "Ajouter DuckDuckGo à Firefox", cela ajoute une extension et à partir de là, ce n'est plus le moteur de recherche de google qui est utilisé mais celui de duckduckgo

Ouf ! on y arrive

Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
Bipbipcoyote Bipbipcoyote
3 439 contributions
Membre depuis le 06/03/2001
Envoyé le 27/02/2021 à 02:11



tu vois sur cette capture d'écran que ce n'est plus l'avatar du moteur de recherche Google mais celui de DuckDuckGo

Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum