formule excel

sedan sedan
10 contributions
Membre depuis le 08/12/2002
Envoyé le 03/10/2020 à 11:37 Modifié par sedan


Bonjour,

Je cherche une formule excel pour transférer automatiquement les données correspondant à la date du jour de la page 1 à la page 2


Merci pour votre réponse
Sedan

Répondre à ce message

Bipbipcoyote Bipbipcoyote
3 011 contributions
Membre depuis le 06/03/2001
Envoyé le 03/10/2020 à 15:25


Bonjour,
Admettons que la date du jour est dans la Feuil1 cellule A1
mettre la formule = Aujourdhui() dans la Feuil2 Cellule A1

Ensuite dans la Feuil2 Cellule B1 mettre la formule
=SI(Feuil1!$A$1=Feuil2!$A$1;Feuil1!B1;"")
ce qui signifie si les 2 cellules A1 sont égales alors la cellule contenant la formule reçoit la valeur de la celle Feuil1!B1 ou alors rien
le signe $ dans l'adresse de la cellule provoque une référence absolue
tu sélectionnes alors les cellules à droite et tu fais CTRL+D, cela recopie la formule et l'adapte
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
Bipbipcoyote Bipbipcoyote
3 011 contributions
Membre depuis le 06/03/2001
Envoyé le 03/10/2020 à 15:39


Bonjour,
mais tu recherches peut être la date dans une plage de cellule DBLIRE
ou alors avec cette formule

=RECHERCHEV(A1;Feuil1!A1:D7;2;FAUX)

je recherche la date inscrite en Feuil2 A1, dans une matrice en Feuil1 de A1 à D et cela me permet de retrouver la valeur de la seconde colonne de la matrice.. le FAUX c'est pour sélectionner la valeur exacte
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions

Participer à cette discussion

« Retour sur la liste des messages de ce forum