Perte du wifi (résolu)

clairon2000 clairon2000
915 contributions
Membre depuis le 12/06/2005
Envoyé le 13/11/2020 à 23:04 Modifié par clairon2000


Bonjour,

Sur mon PC "de salon" le wifi a la fâcheuse habitude de disparaitre et je dois pour le récupérer.
Mais ce soir, pas moyen !
J'ai regardé dans la carte réseau, et beaucoup de choses s'affichent



Les pilotes indiquent être à jour.
J'ai branché un câble Ethernet, ça fonctionne, mais j'aimerais pouvoir récupérer le wifi sur cet ordinateur.
Précision : sur la tablette, le notebook, le téléphone... le wifi marche.
Autre précision : avec le câble, internet fonce deux fois plus vite qu'avec le wifi ! C'est normal peut-être, ça ?

Auriez-vous svp une idée de ce que je peux faire ?

Merci et bonne fin de soirée !
Bipbipcoyote Bipbipcoyote
3 439 contributions
Membre depuis le 06/03/2001
Envoyé le 14/11/2020 à 17:44


Bonjour,
que veux tu dire par "disparaître" ? perte de connexion ? où est-ce simplement l'icône dans la barre de notification qui disparaît ?
quand cela arrive, si tu fais un clic droit sur le bouton démarrer puis la commande "connexions réseau" tu obtiens le statut du réseau et tu as aussi en bas une commande "résolution des problème réseau". En cliquant dessus, cela va réinitialiser la connexion

Une liaison par câble sera toujours plus rapide qu'une liaison WiFi, ça c'est normal. Déjà, il n'y a pas de protocole de sécurité et donc moins de perte de temps à contrôler si l'appareil est autorisé ou non à communiquer sur le réseau et puis c'est matériel
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
clairon2000 clairon2000
915 contributions
Membre depuis le 12/06/2005
Envoyé le 14/11/2020 à 19:35


Bonjour,

Oui, perte totale de connexion et j'ai fait tout ça sans aucun succès


clic droit sur le bouton démarrer puis la commande "connexions réseau" tu obtiens le statut du réseau et tu as aussi en bas une commande "résolution des problème réseau". En cliquant dessus, cela va réinitialiser la connexion



Bon, ça met un grand fil en travers du salon mais ça marche avec câble alors...
Bipbipcoyote Bipbipcoyote
3 439 contributions
Membre depuis le 06/03/2001
Envoyé le 15/11/2020 à 01:06


Bonjour,
peut être comme pour ta carte son, aller dans le gestionnaire de périphériques, tout supprimer et relancer le pc, Windows va reconfigurer le matériel, une nouvelle version du pilote peut résoudre les soucis
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
clairon2000 clairon2000
915 contributions
Membre depuis le 12/06/2005
Envoyé le 15/11/2020 à 18:35


Bonjour,

Quand tu écris "tout supprimer" c'est supprimer quoi exactement stp ?
Pour l’instant on va laisser ça comme c'est, vu que vraiment ça tourne beaucoup mieux, mais je ne dis pas que je n'essaierai pas un jour ta manœuvre suggérée.

Bipbipcoyote Bipbipcoyote
3 439 contributions
Membre depuis le 06/03/2001
Envoyé le 15/11/2020 à 20:22


Bonjour,
bin si ça fonctionne, ne touche à rien
moi je parlais de supprimer tout ce qui concerne la carte réseau, c'est à dire toutes les lignes qui sont en dessous de cette mention...
Windows va redétecter le matériel et sans doute remettre les mêmes lignes mais à neuf. Du moins, on peut l'espérer

mais si ça fonctionne maintenant, ne fais rien
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
clairon2000 clairon2000
915 contributions
Membre depuis le 12/06/2005
Envoyé le 15/11/2020 à 20:50


Bonjour,
Oui, c'est ce que je vais faire : rien [:)(]

Merci de ton aide et bonne soirée !

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum