Écran noir lors de la lecture de vidéo en écran projeté

GuillermO
2 contributions
Membre depuis le 08/01/2021
Envoyé le 08/01/2021 à 23:00


Bonjour a tous et bonne année !

J'ai pour habitude de regarder des films sur mon vidéoprojecteur avec mon téléphone en passant par miracast.
Hors depuis que j'ai échangé mon s10 pour un Oppo Reno 4 pro lorsque que je projette, tout vas bien, j'ouvre YouTube, tout va bien, je loue mon film et paf ! J'ai un écran tout noir ! Je n'ai que le son. Ça me fait pareil sur Google play film, Netflix et autres plateformes de vod. Il n'y a qu'une plateforme de streaming sur laquelle ça marche.
Quelq'un sait comment je dois procéder ?
Avez vous besoin de plus d'informations ?

En vous remerciant par avance pour vos réponses.

Bien cordialement

Guillaume



Répondre à ce message

Bipbipcoyote Bipbipcoyote
3 287 contributions
Membre depuis le 06/03/2001
Envoyé le 09/01/2021 à 03:02


Bonjour,
Ta télé n'inclue-t-elle pas ses propres applications YouTube et Netflix ?
Apparemment, tu dois activer le screen sharing et il faut que la tv accepte ce mode

un autre lien avec une vidéo explicative et j'y lis


Après avoir activé la fonction Miracast dans le menu de réglage du téléviseur ou du vidéoprojecteur, il suffit d'ouvrir le menu réglage du smartphone ou de la tablette, de se rendre dans la rubrique Écran (Display) puis Écran sans fil (Wireless Display) et d'activer la fonction*. L'appareil effectue alors une recherche afin de trouver le téléviseur compatible Miracast (ou le récepteur Miracast qui lui est connecté). Lorsque ce dernier apparaît dans la liste, il suffit de le sélectionner pour que le smartphone ou la tablette s'y connecte et que son écran soit dupliqué sur le téléviseur après seulement quelques secondes.


mais aussi


La première contrainte est que l'écran du smartphone ou de la tablette doit rester allumé pour que cela fonctionne : si votre écran se met en veille, l'écran TV devient noir !



Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
GuillermO
2 contributions
Membre depuis le 08/01/2021
Envoyé le 09/01/2021 à 09:58


Bonjour,

Merci pour votre réponse.

En fait lorsque je regarde une bande annonce sur Youtube ça fonctionne j'ai l'image, mais lorsque je loue une vidéo sur Youtube, j'ai l'image sur mon téléphone mais pas sur l'écran du vidéoprojecteur. En fait si j'ai l'image sur le vidéoprojecteur, j'ai toutes les fonctionnalités de YouTube mais j'ai un écran noir dans l'encadrement où il y a le film. J'ai le bouton play, la barre de temps du film qui s'écoule le son tout tout tout, mais l'image est noire.

Bipbipcoyote Bipbipcoyote
3 287 contributions
Membre depuis le 06/03/2001
Envoyé le 09/01/2021 à 15:04


Bonjour,
oui, j'ai compris le problème mais utilises tu la fonction "partage d'écran" sur ton téléphone (c'est ce que signifie screen sharing)

Sur ce lien, un test complet sur ton smartphone
et sur lui, on retrouve un article important la gestion des DRM Alors ton téléphone est bien équipé du niveau L1 mais est-ce le cas de ton vidéoprojecteur ? quelles sont les performances de celui-ci ? est-il capable d'afficher la HD ? as-tu tenté de projeter les vidéos dans une résolution moindre , car tu reçois peut être les vidéos en 720 px mais que le rétroprojecteur ne supporte pas ce format, il faut alors abaisser la résolution et à mon avis, c'est dans cette direction qu'il faut chercher, car c'est pour cela que tu peux voir certains contenus et pas d'autres
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions

Participer à cette discussion

« Retour sur la liste des messages de ce forum