Suis perdue 2 cptes mémoclic

toutapp toutapp
796 contributions
Membre depuis le 02/01/2011
Envoyé le 20/07/2022 à 19:43


Bonjour,
Je viens de m'apercevoir que j'étais sur Edge la plupart du temps. Je viens de me mettre sur google, et je retrouve mon cpte Mémoclic avec mon ancien nom d'inscription Toutapp.
Comment procéder .Sur google je n'ai plus de pub. Je suis obligée de conserver Edge qui s'est imposé ? Suis un peu perdu.
Sur google j'ai bien mon icone adblock, mais pas sur Edge, rien pour arreter toute leur pub.

Merci



Claude40 Claude40
1 533 contributions
Membre depuis le 24/03/2010
Envoyé le 20/07/2022 à 20:27


Bonjour,
Vraisemblablement par une manip involontaire, Edge a été défini comme le navigateur par défaut. Il faut ouvrir Chrome et dans les paramètres le redéfinir comme navigateur par défaut.

Un bon exposé du problème, c'est déjà un grand pas vers la solution. Dans la mesure du possible, mes solutions sont testées, sur mon système actuel (W10 Pro version 1909), mais peuvent ne pas fonctionner sur tous les Pc
toutapp toutapp
796 contributions
Membre depuis le 02/01/2011
Envoyé le 20/07/2022 à 21:41


Bonjour,
Merci.




Bipbipcoyote Bipbipcoyote
3 961 contributions
Membre depuis le 06/03/2001
Envoyé le 20/07/2022 à 22:25 Modifié par Bipbipcoyote


Bonjour,
Edge remplace Internet Explorer et il fait partie intégrante de Windows mais ce n'est pas Edge le problème, c'est que tu as certainement visité un site qui a exécuté un script qui le pollue. Alors, il faut aller sur le menu (3 points horizontaux en haut à droite) ensuite entrer dans les paramètres et dans la fenêtre qui s'ouvre se placer sur rétablir les paramètres et finalement sur la droite cliquer sur Rétablir la valeur par défaut de tous les paramètres
chaque navigateur a son extension pour adblock - voici celle pour Edge il faut ouvrir ce lien avec Edge (après l'avoir réinitialisé) et installer l'extension
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
toutapp toutapp
796 contributions
Membre depuis le 02/01/2011
Envoyé le 21/07/2022 à 15:57


Bonjour,
Merci Bipbipcoyote. N'ai plus de pub sur plein mes pages mémoclic. Subsistent des pubs en bas de mon écran .
Quant à Adblock arrive à aller sur la page mais impossible de le télécharger.



Bipbipcoyote Bipbipcoyote
3 961 contributions
Membre depuis le 06/03/2001
Envoyé le 21/07/2022 à 17:28


Bonjour,
Pour adblock, il faut ouvrir le lien DANS Edge, si tu l'ouvres dans un autre navigateur le bouton "télécharger" reste grisé. Si tu l'ouvres bien dans Edge, tu auras un bouton "Obtenir" qui installera l'extension dans CE navigateur
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum