Erreur socket asynchrone 10054... encore et toujou

triphase triphase
192 contributions
Membre depuis le 21/02/2002
Envoyé le 17/07/2002 à 14:59


Je suis toujour à la recherche d\'une solution pour corriger l\'erreur mentionné supra;
Elle apparait systématiquement et uniquement quand je veux communiquer des résultats de tournoi de bridge (joué avec le logiciel Gotobridge II) avec le site www.funbridge (je suis sur le câble avec Noos). La hot line de Goto ne sait pas ce qui provoque ce message. La hot line de Noos s\'en fout (!) (!) (!) [:oZ] MS ne répond pas (!) (!) [:oZ] [:(]

Grolou a bien voulu me donner une piste qui s\'avère inopérante : il propose de modifier 2 paramètres SETUPTIMEOUT et PINGRESPONSE, mais où les trouver (?) (?) .
Il n\'a pas de fichier noos.ini. (!) (!) (!)
Dans la base de registre (?) (?) (?) (?)
Où ailleurs.

Certains ont-ils été confontés à ce problème (?) (?)

Merci par avance

A+

TTB1 TTB1
5 302 contributions
Membre depuis le 15/03/2001
Envoyé le 18/07/2002 à 09:15


Non. Ton pb se résume à: Tu n\'arrives pas à uploader, c çà ?
Arrives-tu à uploader des images sur le sute de Mémoclic ?

triphase triphase
192 contributions
Membre depuis le 21/02/2002
Envoyé le 18/07/2002 à 14:16


Non,
le problème est semble-t-il plus compliqué.
Je recherche l\'origine et la signification du code erreur mentionné.
.....et un solution pour y remédier.

A+

TTB1 TTB1
5 302 contributions
Membre depuis le 15/03/2001
Envoyé le 18/07/2002 à 14:43


Heu, là, tu parles pour ne rien dire ! [:)(]
Réponds plutot à ma question. On va trouver par tatonnements.

As-tu essayé sur un autre poste avec ta connexion internet ?

triphase triphase
192 contributions
Membre depuis le 21/02/2002
Envoyé le 18/07/2002 à 17:36


Ma connexion sur le câble fonctionne tout à fait normalement,
upload et dawnload fonctionne vers tous les sites que j\'utilise, sauf (?)
dans le cas suivant :
je joue des tournoi de bridge avec le logiciel de Gotosoftware, Gotobridge II.
Ce logiciel permet de se comparer aux autres joueurs en appelant les éléments correspondant qui sont sur le site www.funbridge.com.
Le logiciel Gotobridge tente de transmettre mes résultats et de récupérer ceux des autres joueurs sur ce site et provoque le message \"erreur socket asynchrone 10054\".
Je suis connecté en permanence sur le câble (provider noos).

La hot line de Gotosoftware ne comprend pas pourquoi, nous avons fait de nombreux tests sur ma config. (?) (?) (?)
La hot line de noos s\'en fout [:oZ] [:oZ] [:oZ] .
Je n\'ai rien vu dans les doc de MS sur ce code erreur.

Je n\'ai qu\'un poste micro

Merci pour ton aide
A+

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum