MSDOS >>>>>Carte son

* biboune77
Anonyme
Envoyé le 17/11/2002 à 19:29

Donc voila, j'ai le problème suivant :
Je vous explique , je veux faire un mp3 box sous DOs 6.2 et le pb c que ma carte son SB16 port isa n'est pas detecté par le logiciel Mpxplay saV vous comment faire ?

Merci de votre aide

Bipbipcoyote Bipbipcoyote
4 326 contributions
Membre depuis le 06/03/2001
Envoyé le 17/11/2002 à 21:49


as tu installé les pilotes DOS ? j'ai retrouvé un ancien AUTOEXEC.BAT c'était pour une AWE32. Les lignes en italique concernent la carte son

ECHO OFF
SET SOUND=C:\SB16
SET BLASTER=A220 I5 D1 H5 P330 E620 T6
SET MIDI=SYNTH:1 MAP:E MODE:0

SET MOUSE=C:\MOUSE
SET TEMP=C:\T
C:\SB16\DIAGNOSE /S
C:\SB16\AWEUTIL /S
C:\SB16\SB16SET /P /Q

@ECHO OFF
PROMPT $d$_$t$_$p$g
PATH C:\BAT;C:\WINDOWS;C:\DOS;C:\NOR;C:\T;D:\T;D:\
lh C:\DOS\MSCDEX.EXE /D:MTMIDE01 /L:E /M:10
LH c:\mouse\imouse.com
LH KEYB BE,,C:\DOS\KEYBOARD.SYS
LH c:\dos\doskey
doskey w=dir/w/o:g
doskey d=dir/p/o:g
doskey c=cd..
cls

ainsi qu'un CONFIG.SYS

DEVICE=C:\DOS\HIMEM.SYS
DEVICE=C:\DOS\EMM386.EXE RAM AUTO
BUFFERS=20,0
FILES=40
DOS=UMB
LASTDRIVE=M
FCBS=1,0
DOS=HIGH
COUNTRY=032,,C:\DOS\COUNTRY.SYS
SHELL=C:\DOS\COMMAND.COM C:\DOS\ /E:512 /P
rem ---------------------- MTM ATAPI CD-ROM ----------------------
DEVICEHIGH=C:\MTM\MTMCDAI.SYS /D:MTMIDE01
rem ---------------------- MTM ATAPI CD-ROM ----------------------
DEVICEHIGH=C:\SB16\DRV\CSP.SYS /UNIT=0 /BLASTER=A:220
DEVICEHIGH=C:\SB16\DRV\CTSB16.SYS /UNIT=0 /BLASTER=A:220 I:5 D:1 H:5
DEVICEHIGH=C:\SB16\DRV\CTMMSYS.SYS


il faut bien sûr que tu personnalises tout cela pour ta machine
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
Bipbipcoyote Bipbipcoyote
4 326 contributions
Membre depuis le 06/03/2001
Envoyé le 17/11/2002 à 21:51


oups! je remarque que les backslashs \ n'apparaissent pas dans mon message, donc fais attention de les ajouter pour complèter les chemins d'accés aux dossiers
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
* biboune77
Anonyme
Envoyé le 18/11/2002 à 07:08

comment je fais pour personaliser ? [°)]

Mister BeeGee Mister BeeGee
585 contributions
Membre depuis le 13/08/2001
Envoyé le 18/11/2002 à 08:42


Quels sont les logiciels DOS livrés avec la carte SB16 isa ?

Bipbipcoyote Bipbipcoyote
4 326 contributions
Membre depuis le 06/03/2001
Envoyé le 18/11/2002 à 10:29


Personnaliser = installer tes propres pilotes DOS , donc voir sur le CD d'installation de la carte SB16, et aussi voir la disquette DOS livrée avec ton lecteur CD (à moins que le pilote générique ATAPI ne fonctionne)...Idem pour la souris, si elle est spéciale (style logitech)

En général ce sont les fichiers d'installation qui modifient les fichiers config.sys et autoexec.bat
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
* biboune77
Anonyme
Envoyé le 18/11/2002 à 21:24

oé mais je lai é pas ! (les drivers)
si vou pouvé médé alé trouvé ..............

Bipbipcoyote Bipbipcoyote
4 326 contributions
Membre depuis le 06/03/2001
Envoyé le 18/11/2002 à 21:33


Pour la carte son [LIEN]http://www.americas.creative.com/support/welcome.asp?RD=download[/LIEN] ou plus facile en français [LIEN]http://be.europe.creative.com/support/drivers/welcome.asp[/LIEN]

Pour le CD ROM trouves toi une disquette de démarrage Win98, et transformes la...
ou plutôt il faut t'en inspirer pour reconstruire la disquette 6.2

Mais hélas, il me semble que ton expérience du DOS est nulle ou pratiquement nulle; ça va encore être galère, je le sens [:D] [:D] [:D] est ce que tu sais interpréter les lignes que j'ai écrites ci-dessus et sais tu à quoi elles servent (ce qu'elles commandent) ? Si tu ne sais pas, aie aie aie ! tu sais, il ne faut pas courir avant d'avoir appris à marcher [;)]

as tu eu une disquette d'installation ou un CD avec ton lecteur CD, donnes nous au moins la marque....


Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
* biboune77
Anonyme
Envoyé le 18/11/2002 à 21:36

pour le lecteur cd c bon il marhce parfé mé c surtou la carte son
kan je lance le prog u driver ba il me di une erreur memory.......

Bipbipcoyote Bipbipcoyote
4 326 contributions
Membre depuis le 06/03/2001
Envoyé le 18/11/2002 à 23:47


es tu sûr d'avoir choisi le bon modèle de carte et le driver correspondant, généralement en DOS pur , il n'y a que rarement des problèmes
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions
* biboune77
Anonyme
Envoyé le 20/11/2002 à 12:37

c bon g instalé lé drivers , é meme ds le exe du fichier driver la carte sort un son de test mais kan j'ouvre Mpxplay, ca bloke, Mpxplay 1.41

merci de votre aide

Bipbipcoyote Bipbipcoyote
4 326 contributions
Membre depuis le 06/03/2001
Envoyé le 20/11/2002 à 17:27


le mieux est de tester ta carte son avec un jeu sous DOS, en étant sous DOS6.2 si tu obtiens des sons et la musique, c'est que ta carte est bien configurée
Visitez mon Site Google est mon ami, il répond mieux que moi, posez lui d'abord vos questions

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum