Lecteur de cartes Hama ?

riviera.beach riviera.beach
17 401 contributions
Membre depuis le 09/02/2002
Envoyé le 23/08/2003 à 21:39


Bonsoir ! [:o)]
Je viens de faire rentrer un lecteur de cartes Hama PocketDrive 6in1. USB.
La notice me dit : \" Fonctionne sans pilote sous windows Me/Xp et Mac Os 10 x.\"
Bien. (+) Mais comment dans ce cas, le faire fonctionner ? Je l\'ai branché sur un port USB, le témoin Power est allumé, la carte introduite, quoi faire ensuite pour voir les photos ?
Il n\'est de si belles roses Qui ne deviennent gratte-culs
mickaelangello mickaelangello
680 contributions
Membre depuis le 31/05/2003
Envoyé le 24/08/2003 à 17:28


Salut.

Fonctionne sans pilote



Pas possible a mon avis.
Windows possede déjà les pilotes mais il faut quand même installer ton 6in1(chez moi sous XPc\'est ce que j\'ai du faire)et dans ton poste de travail il doit aparaitre de nouveaux periphériques de stokage.
passe par ajout de nouveau materiel dans le panneau de config
riviera.beach riviera.beach
17 401 contributions
Membre depuis le 09/02/2002
Envoyé le 24/08/2003 à 22:28


Pas possible a mon avis

Il convient de dire, \"sans pilote ajouté\"
Je n\'arrive pas à l\'installer. Le périf en question ne trouve pas le pilote qui convient.
Je site du constructeur, en Allemand... [:(]
Si le lecteur est branché quand je démarre, Le pc démarre sans échec. Si je branche le lecteur une fois le PC démarré, ce dernier se plante. [:(]
Il n\'est de si belles roses Qui ne deviennent gratte-culs
mickaelangello mickaelangello
680 contributions
Membre depuis le 31/05/2003
Envoyé le 24/08/2003 à 22:43


As-tu essayer de l\'installer en mode sans echec?
riviera.beach riviera.beach
17 401 contributions
Membre depuis le 09/02/2002
Envoyé le 25/08/2003 à 00:33


Impossible d\'installer un périphérique en lode sans échec ! [:(]
Il n\'est de si belles roses Qui ne deviennent gratte-culs
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 25/08/2003 à 00:35


Et ton lecteur n\'a pas été fourni avec un CD Rom de pilotes ????
J\'ai plusieurs lecteurs de cartes mémoire (dont un Hama, justement), tous étaient fournis avec un mini CD contenant des pilotes.
Les pilotes génériques de windows en effet ne fonctionnent pas. L\'idéal étant de trouver des pilotes fonctionnant avec plusieurs types de lecteur.
Et tant que tu y es, puisque tu n\'es pas sous Xp, pense à installer ceux-ci 2 fois, pour chaque prise USB ! Ainsi, tu n\'as pas à te poser la question de savoir sur laquelle brancher ton bidule.
Enfin, selon ce que tu veux tu peux démarrer avant ou après branchement du lecteur:
selon le cas, les attributions de lettres changeront. Ce n\'est pas un problème si tu as pensé à mettre ton CD-ROM (ou DVD) assez loin... sinon, jeu de chaises-musicales assuré : selon les pilotes, les lecteurs externes sont considérés comme des supports amovibles (placés donc après le CD) ou fixes (identiques à des disques durs) auquel cas, ils viennent avant.

perso, en plus des classiques concentrateurs USB général et racine, + un contcentrateur d\'hôte PCI vers USB

j\'ai un \"USB storage adapter\" de In-System
un \"USB to CF-PCMCIA\" (pour mettre un lecteur de carte sur un port PC-Card)
et un \"OELINK media reader\" de Datafab.

Avec ça, je suis paré pour les 6 formats de cartes (dont le microdrive IBM) sur port usb ou pc-card, quel que soit le lecteur (de 2 en 1 à 6 en 1)

riviera.beach riviera.beach
17 401 contributions
Membre depuis le 09/02/2002
Envoyé le 26/08/2003 à 01:11


Y\'a quelque chose qui ne va pas [:(]
Le cd d\'installation porte les drivers pour Win98/SE/2000/Mac OS.
Millénium ne les accepte pas. Il n\'y a pas de driver pour Millénium, puisque sous celui-ci, le lecteur est réfuté ne point en avoir besoin. Il doit y avoir une incompabilité
quelque part, puisque le P.C plante quand je branche le lecteur sur un port USB.
Il n\'est de si belles roses Qui ne deviennent gratte-culs
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 26/08/2003 à 01:33


Essaie avec les pilotes pour win98SE : j\'ai installé pour mes enfants les mêmes types de lecteurs que les miens et avec les mêmes pilotes (dont un Hama, justement, même si c\'est juste un 2/1), ils tournent sous winME et moi sous Win98...



Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum