Pb Son Midi

legsfr legsfr
134 contributions
Membre depuis le 04/08/2002
Envoyé le 31/01/2004 à 20:17


Bonjour
Voici mon Pb : Je n\'ai plus de son midi sous Win Xp.
Les mp3 , wav fonctionne.
Les cases sont décochés et le volume du sons est au maximum

Merci de me repondre

tenebres tenebres
8 501 contributions
Membre depuis le 30/09/2001
Envoyé le 01/02/2004 à 00:48


Le fichier General Midi s\'appelle \" gm.dls \". Il se trouve dans \"C:\\windows\\system32\\drivers\\\".
Microsoft utilise le même fichier pour Win98 et WinXP. Il se trouve dans les deux plate-formes à l\'adresse : C:\\windows\\system32\\drivers\\
trouver ce fichier et faire un copier/coller .
Dire au registre windows que le fichier existe et où le trouver.

Cliquez , demarrer / exécuter et taper \" regedit \", / ok
ouvrir :
HKEY_LOCAL_MACHINE\\Software\\Microsoft\\DirectMusic\\
Dans la partie de droite, clic droit , nouveau , valeur chaîne
Nom : GMFilePath
Valider
Clic droit sur GMFilePath , modifier
Données de la valeur : C:\\windows\\system32\\drivers\\gm.dls



[LIEN]http://www.guitariste.com/forums/informatique-musicale,probleme-avec-les-sons-midi,8879.html[/LIEN]
Le mot liberté n'admet, par définition, aucune restriction. Jean Yanne.
riviera.beach riviera.beach
17 401 contributions
Membre depuis le 09/02/2002
Envoyé le 01/02/2004 à 00:51


Bonjour Legsfr !
Je crois avoir déjà dialogué avec toi ! [:o)]
Pour windows XP, tous les réglages propres à la configuration des sons MIDI se trouvent dans le panneau de configuration, sous l\'icône Sons et périphériques. Si votre carte audio est bien installée, vous pouvez accéder à l\'onglet audio et définir la lecture MIDI dans la section réservée à cet effet. Si votre carte possède un synthétiseur relativement pauvre et si votre PC est relativement puissant, vous pouvez utiliser la table Roland fournie par Microsoft. La désignation de cette table est \"Synthé SW Table de sons GS Mic\" ou \"Synthétiseur logiciel Microsoft\" basé sur les sous GS/GM Roland: un synthétiseur qui vous ravira. Insuffisant toutefois pour des musiciens professionnels, mais là, il y a d\'autres connaissances à savoir et un sérieux budjet.
Ou il se peut que le pilote MIDI soit mal programmé ?
Vérifier que le pilote Sound Blaster 16 n\'est pas le seul à s\'afficher dans la liste des contrôleurs sons, vidéo et jeux.
Si le problème n\'est pas résolu, il va falloir réinstaller la carte audio. (voir le manuel)
-------------------------------------------------
Il n\'est de si belles roses Qui ne deviennent gratte-culs
legsfr legsfr
134 contributions
Membre depuis le 04/08/2002
Envoyé le 29/02/2004 à 18:57


merci a tous mais cela n\'a rien fait.

Harpy Harpy
1 495 contributions
Membre depuis le 08/12/2003
Envoyé le 29/02/2004 à 19:23


Bonjour , essaie dans le panneau de configuration , \"sons et périphériques audios\" , onglet \"audio\" , section \"lecture midi\" et changer l\'unité par défaut ; et si ça ne va pas tu peux essayer de les lire avec quick time qui utilise un système différent .

Harpy Harpy
1 495 contributions
Membre depuis le 08/12/2003
Envoyé le 29/02/2004 à 19:42


Oups je me rends compte que je n\'ai fait que repeter ce que tu as déjà écrit Riviera , désolé .

legsfr legsfr
134 contributions
Membre depuis le 04/08/2002
Envoyé le 01/03/2004 à 20:33


c bon c arranger
merci tenebres


Harpy Harpy
1 495 contributions
Membre depuis le 08/12/2003
Envoyé le 02/03/2004 à 01:19


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum