pb jeu video rally championship edition 2000

* netforce
Anonyme
Envoyé le 02/08/2001 à 12:55

bonjour,
je pose cette question car j\'ai un p\'tit pb avec mes jeux video (sur pc bien sûr).

j\'ai un amd k6-2 400, 128 Mo de RAM, carte video ATI 3D Rage Pro 8 MO, carte acceleratrice 3DFX Voodoo 4 MO.

j\'ai installe jeu RCE 2000 ainsi que le patch qui corrige qques bugs d\'affichage et mis à jour mes pilotes video, son, ...

le pb est que le jeu a marche deux fois et le lendemain, j\'ai reessaye de lancer le jeux et j\'ai un ecran noir et je n\'ai plus la main sur le systeme et je suis oblige de rebooter mon pc.

mes autres jeux installes avant celui-ci me font le meme coup.

qqu\'un aurait-il une solution ou pourrait-il me faire savoir d\'ou cela pourrait provenir.

remerciements anticipes pour toute reponse ou aide a mon pb.

salutations.
jerome (?) (?)

TTB1 TTB1
5 302 contributions
Membre depuis le 15/03/2001
Envoyé le 02/08/2001 à 16:03


Dans le gestionnaire de périph, tout est OK ?

Exécute msinfo32 et menu Outils. Essaye toutes les applis, notamment DirectX.
seb74 seb74
10 459 contributions
Membre depuis le 22/02/2001
Envoyé le 02/08/2001 à 16:47


ce jeu a surrement besoin de la derniere version de direct x.
verifie sur ta boite du jeu la version demandée et verifie ta version actuelle sur ton pc
on trouve l\'outil de diagnostic de direct x sur c:\\program files\\directx\\setup\\dxdiag.exe
astrovent astrovent
356 contributions
Membre depuis le 13/06/2001
Envoyé le 03/08/2001 à 00:21


il faut directx 8.0a il est sur le site de www.microsoft.comfrancewindows [:)(]
windows xp /carte mère K7T266 PRO2/
256 MO
seb74 seb74
10 459 contributions
Membre depuis le 22/02/2001
Envoyé le 03/08/2001 à 00:36


mais long a telecharger.
ça m\'etone que le jeux ne l\'ai pas demandé lors de l\'install , ou alors l\'avertissement n\'a pas eté suivi.......
astrovent astrovent
356 contributions
Membre depuis le 13/06/2001
Envoyé le 03/08/2001 à 01:21


bien joué seb74 c\'est marqué a la page 4 7ème ligne (direct 7 et plus)
à bientôt
windows xp /carte mère K7T266 PRO2/
256 MO
seb74 seb74
10 459 contributions
Membre depuis le 22/02/2001
Envoyé le 03/08/2001 à 01:43


TTB1 TTB1
5 302 contributions
Membre depuis le 15/03/2001
Envoyé le 03/08/2001 à 08:18


Eh oh ! C moi qui l\'ai dit en 1er ! [:oZ]

astrovent astrovent
356 contributions
Membre depuis le 13/06/2001
Envoyé le 03/08/2001 à 10:27


pardonne moi ttb1 mais il etait deux du mat quand j\'ai repondus, la prochaine fois je ferais attention, cordialement astrovent
windows xp /carte mère K7T266 PRO2/
256 MO
* netforce
Anonyme
Envoyé le 03/08/2001 à 15:38

bonjour,
je fais suite à vos messages concernant mon probleme avec rce 2000.

je precise que j\'ai un amd k6-2 400, 128 mo de ram, carte ati 3d rage pro 8 mo, carte acceleratrice voodoo 3dfx 4 mo, directx8, le patch version 5.29 pour rce 2000 pour resolution bugs video, ... telecharge sur le site officiel (ubisoft/magnetic fields) et dans le gestionnaire de peripheriques, tout est ok.
j\'ai win98se d\'installe.
test direct x 8.0a ok avec tous mes periph (carte graphique, son, ...)

mon pb n\'est tjrs pas resolu. faut-il que je reinstalle tous mes jeux ???

remerciements anticipes.
salutations.

astrovent astrovent
356 contributions
Membre depuis le 13/06/2001
Envoyé le 03/08/2001 à 15:49


je ne comprend pas est ce que tu as 2 cartes graphiques c\'est ce que j\'ai compris est ce que je me trompe (?)
windows xp /carte mère K7T266 PRO2/
256 MO
* netforce
Anonyme
Envoyé le 04/08/2001 à 14:29

astrovent,
suite ton message, je confirme que j\'ai une carte graphique ati 3d rage pro agp (primaire) et une carte acceleratrice 3fx voodoo pci (secondaire) et elles sont reliees par un cable et le moniteur est branche sur la 3dfx voodoo.

astrovent astrovent
356 contributions
Membre depuis le 13/06/2001
Envoyé le 05/08/2001 à 00:34


aurais tu mis les bons pilotes , je me demande si celà ne serait pas mieux comme tu le pensait de faire une reinstallation de tes jeux et voir si celà continu (?)
windows xp /carte mère K7T266 PRO2/
256 MO
* netforce
Anonyme
Envoyé le 05/08/2001 à 21:08

merci à tous pour votre aide

j\'ai resolu pb.
pilotes pour ati etaient ok sauf que pilotes carte voodoo 3dfx etaient des pilotes generiques.

merci encore pour votre aide et desole !!! [;(]

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum