Dreamweaver : Les images n'apparaissent pas.

Stephane Stephane
183 contributions
Membre depuis le 26/02/2001
Envoyé le 06/01/2005 à 09:50


Bonjour et Bonne Année à tous !
Je suis en train de créer mon nouveau site et je rencontre un pb :
- Sous Dreamweaver, j\'insère une image en arrière plan (fond) + une image (titre),
- Je lance un aperçu (F12) et je vois bien ces 2 images,
- J\'enregistre et je quitte DW,
- Je double-clique sur ma page html et là : Ni l\'image de fond, ni l\'image de titre n\'apparaissent !

Que peut-il bien se passer à votre avis ?
Il vaut mieux regretter d'avoir fait quelque chose plutôt que de regretter de ne pas l'avoir fait.
NORDLUX NORDLUX
466 contributions
Membre depuis le 06/04/2004
Envoyé le 06/01/2005 à 10:05


Bonjour

Avec internet explorer, contrôlez si vos images sont dans le bon répertoire.

(affichage/source)



Exemple ci-dessous, le fichier gif se trouve dans le répertoire "fondpage".

<body link="#ff0000" alink="#ff00ff" background="fondpage/neigebleu.gif">

Cordialement

Patientez, je cherche!

[url]www.nordluxbel.com[/url]
[url]aide-debutants.site.voila.fr/index.html[/url]
Stephane Stephane
183 contributions
Membre depuis le 26/02/2001
Envoyé le 10/01/2005 à 08:51


Merci pour la réponse.
En fait, tout ça est OK.
J\'ai le même problème avec les textes ! J\'ai créé une feuille de style et j\'ai rattaché mes textes aux différents styles CSS.
J\'ouvre Dreamweaver en édition : OK
Je fais un aperçu (F12) sous Dreamweaver : OK
Je ferme et enregistre puis je lancer mon fichier html : Pas d\'images et le textes est sans aucun style CSS !!!
J\'avoue être un peu perdu...
Il vaut mieux regretter d'avoir fait quelque chose plutôt que de regretter de ne pas l'avoir fait.
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 10/01/2005 à 23:16


C\'est manifestement un problème de liens.
Vérifier que le logiciel d\'édition html créé des liens RELATIFS et pas ABSOLUS !
(c\'est à dire du type : /images/mabelleimage.jpg
et pas du type : c:\\documents\\html\\images\\mabelleimage.jpg

Vérifier les répertoires de destination par défaut des divers fichiers annexes (images, feuilles de style, javascript (si isolés sous forme de fichiers *.js et non intégrés dans la page)... Là aussi, certains logiciels d\'édition html ont tendance à faire un peu n\'importe quoi.

Vérifier qu\'il est configuré pour créer tous les liens EN BAS DE CASSE (minuscules) :
là aussi, si ça peut marcher en local, ça ne marchera plus une fois le site mis en ligne.

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum