Excel : Faire apparaitre un total si > O €

patlevrai patlevrai
790 contributions
Membre depuis le 09/08/2001
Envoyé le 01/04/2005 à 15:20


Bonjour,

Je fais une petite feuille excel et j\'ai plusieurs lignes de totaux.
Si j\'ai un total supérieur à 0 alors evidemment on affiche le résultat.
Si le total est égal à 0 (s\'il est nul) alors je veux rien afficher dans la cellule
Je ne sais pas comment faire, est-ce possible au moins ? ;-)
Merci pour vos infos sur le sujet ! (+)
Pat
www.gadgetissime.com = cadeau homme
www.forumcomics.com = Comics Marvel
hank29 hank29
281 contributions
Membre depuis le 08/02/2004
Envoyé le 01/04/2005 à 17:02


exemple
cellule A1 :0
cellule A2 : 2
cellule B1 :0
cellule B2 : 2

en cellule c1 total de A1 + B1 donc 0 pas de resultat
en cellule C2 total de A2 + B2 donc le 4 doit s\'afficher

tu cliques sur la cellule C1 puis tu cliques sur fonction dans la barre d\'outils ( Fx)
tu cherches la fontion SI et tu tapes

test logique : A1+B1>0

valeur si vrai :A1+B1

valeur si faux : tu cliques sur espace

Fais ok
ensuite tu te places sur le coin gauche en bas de la cellule C1 jusqu\'a avoir une petite croix noire
puis tu cliques souris bouton droit , tu laches pas et tu descend pour selectionner les cellules dans lesquelles tu veux que cette formule s\'applique

je m\'exprime pas super bien je sais mais j\'espere que cela pourra t\'aider ;-)
"Quand le monde entier te persécute , tu te dois de persécuter le monde entier"


jlazard jlazard
62 contributions
Membre depuis le 04/08/2002
Envoyé le 01/04/2005 à 17:05


Bonjour Pat,
Ton problème est très simple :
Format
Mise en forme conditionnelle
Valeur cellule est
Egale à 0
Format
Couleur blanc
Et voilà
JLazard [°)]
Jlazard
patlevrai patlevrai
790 contributions
Membre depuis le 09/08/2001
Envoyé le 01/04/2005 à 17:10


Je retiends la soluce de Jlazard ! Merci beaucoup !!
Merci à hank29 également ! :-)
Pat
www.gadgetissime.com = cadeau homme
www.forumcomics.com = Comics Marvel
pavictor pavictor
1 contribution
Membre depuis le 01/04/2005
Envoyé le 01/04/2005 à 17:12


Bonjour, une formule à entrer dans la cellule ou doit être affichée la somme des autres ligne: =SI(SOMME(A1:A3)<=0;\"\")
Pour cette exemple les cellules A1,A2,A3 contiennent des valeurs inférieur ou égale à 0.
donc si la sommes des cellules de A1 à A3 sont égale à zéro il n\'y aura rien d\'afficher (la cellule sea vide) sinon si la valeur est supérieur à 0 la valeur en question sera affichée.
Par contre si les valeurs sont négative dans la cellule s\'affichera FAUX.

louma louma
145 contributions
Membre depuis le 21/02/2003
Envoyé le 01/04/2005 à 23:36


Bonsoir,
encore plus simple :
Il suffit de décocher "valeur zéro" dans OUTILS - OPTIONS - AFFICHAGE

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum