icône "retirer le périphérique en toute sécurité

jeancg jeancg
259 contributions
Membre depuis le 20/03/2002
Envoyé le 16/08/2005 à 11:44


Bonjour,

J\'ai un disque externe depuis peu et il m\'est recommandé d\'utiliser l\'icône \"retirer le périphèrique en toute sécurité\" non seulement avant d\'arrêter le disque dur, mais aussi avant de débrancher son câble USB

Comme il m\'arrive de réutiliser mon vieux PC , le débranchement de la connexion ADSL pour passer du PC en service au PC de secours est une opération courante et je n\'ai jamais stoppé les PC avant cette opération.

Cette manoeuvre, débrancher un câble USB, qu\'il s\'agisse de disque dur externe, de graveur externe, de connexion internet, présente-t-elle des risques?

Merci

patou2 patou2
14 281 contributions
Membre depuis le 22/03/2005
Envoyé le 16/08/2005 à 11:47


non,c\'est une securite en fin de compte,j\'ai ca pour mon modem,\'je fais un peu comme toi )et je coupe mon modem comme ca [:)(]
J'ai allumé le soleil pour cet enfant dans son sommeil, J'ai réveillé la chaleur pour éclairer et sécher ses pleurs
silverblue silverblue
5 052 contributions
Membre depuis le 22/02/2001
Envoyé le 16/08/2005 à 11:50


Les avis sont partagés sur ce sujet.... Certains te diront qu\'ils ont toujours débranché les périphériques USB sans passer par l\'icône \"retirer le périphèrique en toute sécurité\" et n\'ont jamais rencontré de soucis... D\'autres te diront le contraire...
Moi, je préfère cliquer sur cette icône avant d\'effectuer le débranchement. Je ne suis pas à 2 clics près dans ma vie (2 c\'est le nombre de clic que l\'on doit faire avant de débrancher les périphériques USB) [;)]
Toujours le même
* none83
Anonyme
Envoyé le 16/08/2005 à 11:57

je me cite:

je ne sais plus où cela se trouve (démarrage à froid!) mais je crois qu\'il existe une option (reste à trouver où) qui permet de choisir si on peut retirer la clé à la volée ou non. Si je me souviens bien, cela concerne un choix. Mais comme je suis sympa, j\'ai branché ma clé USB.
Procédure: Aller dans POSTE DE TRAVAIL puis PROPRIETE de la clé en question, puis MATERIEL, puis sélectionner la clé et cliquer PROPRIETES, puis l\'onglet STRATEGIES. Je pense que cela fait assez de \"puis\" pour répondre à la question. Si ça y en a être pas assez, j\'y peux plus rien!


Mais il vaut mieux faire ça proprement et passer par l\'icône. [:D]

* none83
Anonyme
Envoyé le 16/08/2005 à 12:14

Donc, selon l\'option choisie (pour les DD et clés), le périphérique se sert du pc ou non comme intermédiaire pour ses transferts. Si il s\'en sert tu peux perdre des données au passage si tu retires la connexion au mauvais moment.
Certaines personnes ont vraisemblablement \"grillé\" leur clé usb en la déconnectant à la volée. Alors ne prenont pas de risques inutiles!

jeanmy jeanmy
7 598 contributions
Membre depuis le 07/04/2003
Envoyé le 16/08/2005 à 12:25


,j\'ai ca pour mon modem

c\'est pas grave puisque on n\'écrit pas mais une clef voir réponse prècèdente.
busco busco
274 contributions
Membre depuis le 27/07/2003
Envoyé le 16/08/2005 à 14:58


bonjour à tous .A ce sujet un topic trouvé je crois sur micro hebdo.La mise en cache des écritures disque permet d\'améliorer les performances,en décalant le moment où les données sont inscrites sur un périphérique de stockage comme un disque dur,une clé USB,etc.Les données sont d\'abord mises en mémoire puis copiées quelques instants aprés sur votre disque dur.Le probléme est que si vous débranchez votre périphérique avant que l\'écriture sur votre disque dur n\'ait eu lieu,vous perdrez les données qui sont encore en cache.Un message d\'erreur vous indiquant que l\'écriture décalée a échoué vous sera alors retourné.
Nous vous conseillons donc de désactiver l\'écriture décalée sur vos périphériques de stockages amovibles susceptibles d\'étre débranchés en cours de fonctionnement.
Pour cela ouvrez le poste de travail,un clique droit sur le périphérique de stockage amovible puis choisissez la commande propriétes.
Cliquez ensuite sur l\'onglet matériel,sélectionnez votre périphérique dans la liste \"tous les lecteurs du disque\" puis cliquez sur le bouton \"propriétés\"
dans la boite de dialogue des propriétés de votre périphérique,cliquez sur l\'onglet \"stratégies\",puis décochez la case\"activer le cache d\'écriture sur le disque\"Validez enfin par ok.répétez l\'opération pour vos autres lecteurs amovlbles.
si tu ne peux pas être positif ici va être négatif ailleurs.
jeanmy jeanmy
7 598 contributions
Membre depuis le 07/04/2003
Envoyé le 17/08/2005 à 11:14


Salut, exact mais la mémoire cache évite de lire inutilement quand les données et si on prend les précautions d\'usage (fermeture clef, fermeture Windows) il n\'y aura plus que la coupure accidentelle du secteur qui sera embêtante.
Avant (peu être en dos) il y avait une option pour les DD \"Ecrire directement les données et pas les mettrent en cache\" mais je vois plus cette option, avec cette option la mémoire cache continue à fonctionner pour la lecture.
bonne journée
* none83
Anonyme
Envoyé le 17/08/2005 à 11:36

jeanmy:
tu as ces propriétésici:
Aller dans POSTE DE TRAVAIL puis PROPRIETE de la clé en question, puis MATERIEL, puis sélectionner la clé et cliquer PROPRIETES, puis l\'onglet STRATEGIES
Tu pourras choisir d\'utiliser le cache ou non.

jeanmy jeanmy
7 598 contributions
Membre depuis le 07/04/2003
Envoyé le 17/08/2005 à 12:56


C\'est pas ce que je veux dire c\'est une option paur employer le cache uniquement en lecture c\'est pas la peine que j\'achète des DD avec 8 Mb de cache pour le faire sauter.
PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 17/08/2005 à 13:09


Mais il vaut mieux faire ça proprement et passer par l\'icône


J\'adherre à 2000 %; ayant réussi dernièrement à totalement planté l\'ordi, pour cause de branchement et débranchement \"à la sauvage\" d\'un appareil photo non-précédemment installé par son cd .
On ne m\'y reprendra plus: je passe maintenant systématiquement par l\'icône de déconnection. [:)(]
Beethoven était sourd, ça dépasse l' entendement.
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 17/08/2005 à 17:06


Pour certains périphériques, (appareil photo, scanner, modem), ce n'est pas trop grave... on risque tout au plus en effet un plantage de l'ordi.
Dans le cadre d'un périphérique de sauvegarde (carte mémoire, clé usb mais surtout disque dur), c'est plus risqué car on peut également détériorer ledit périphérique (surtout les disques durs : le pire des cas étant le disque usb en mode auto-alimenté : un arrêt impromptu de l'alimentation et les têtes de lecture peuvent souffrir, n'ayant pas eu le temps de se mettre en position de repos. Idem avec certains disques durs à alimentation autonome mais dont le firmware est un peu ancien : là aussi, on court le risque, au pire, de détériorer le disque, au mieux de perdre des données et/ou avoir des erreurs de lecture au redémarrage (voire un message : "disque non reconnu".

En outre, le clic sur l'icône "vous pouvez retirer ce périphérique" permet, côté windows, de gérer comme il faut sa disparition et donc d'éviter d'avoir un message d'erreur par exemple à l'ouverture de l'explorateur windows ou d'un logiciel balayant les entrées périphériques.

Enfin, notons que ce dispositif est apparu avec win95 osr2 et win98, avec l'introduction des périphériques usb... censés être pourtant plug and play ! Mais l'idéal n'est pas de ce bas monde...
En revanche, paradoxalement, j'ai eu pendant longtemps un portable sous win3x sur lequel on pouvait introduire ou enlever à chaud des périphériques pcmcia sans problème ni message d'erreur !!! (du reste, il n'était pas prévu de gestionnaire spécifique comme celui présent sur les versions ultérieures de windows) :


gestionnaire de périphérique pc_card

jeanmy jeanmy
7 598 contributions
Membre depuis le 07/04/2003
Envoyé le 18/08/2005 à 10:46


Salut, les \"vieux grognard du DOS\" se souviendrons de l\'instruction \"Park\"
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 18/08/2005 à 11:53


les \"vieux grognard du DOS\" se souviendront de l\'instruction \"Park\"



présent, mon colonel !
Je l\'ai toujours sur un fichier bat de fermeture pour mon vieil ordi sous win3x...

laurent.pittis laurent.pittis
1 contribution
Membre depuis le 11/09/2005
Envoyé le 11/09/2005 à 19:39


Bonjour

J\'ai lu ce topic avec grand intérêt. Voilà ma modeste contribution
-je débranche à chaud depuis des mois, sans problème
-le seul problème rencontré lorsque j\'ai utilisé l\'option citée est qu\'en débranchant mon lecteur de cartes toutes les îcones des lecteurs de cartes ont disparu du poste de travail et de l\'explorateur. J\'ai dû redémarrer la machine pour les retrouver. Où est l\'erreur ?


teambaloo teambaloo
126 contributions
Membre depuis le 26/06/2004
Envoyé le 11/09/2005 à 20:55


Bjr à tous
Autre question cette icône est affichée pour mon imprimante USB. Peut on empécher celle-ci de s\'afficher dans la barre d\'état? Car n\'utilisant pas le cache j\'éteind mon imprimante sans passer par windows
avant.
Baloo
Webmaster de www.teambigand.com venez découvrir un sport méconnu...
* none83
Anonyme
Envoyé le 11/09/2005 à 20:58

j\'éteind mon imprimante sans passer par windows


L\'imprimante n\'est pas un stockage de masse. Le problème n\'est pas le même.

teambaloo teambaloo
126 contributions
Membre depuis le 26/06/2004
Envoyé le 11/09/2005 à 21:02


Hé bien si parce qu\'elle fait lecteur de cartes mémoire aussi.
Baloo
Webmaster de www.teambigand.com venez découvrir un sport méconnu...
* none83
Anonyme
Envoyé le 11/09/2005 à 21:15

Si tu ne le précises pas avant [:D]
Les lecteurs de cartes, je ne sais pas car ils sont détectés même si il n\'y a pas de carte. Je pense que ce n\'est pas comme une clé usb mais ça reste à confirmer.

Curt Curt
2 439 contributions
Membre depuis le 12/12/2004
Envoyé le 11/09/2005 à 21:44


Bonsoir, personnellement, je n\'ai JAMAIS utilisé cette icône pour brancher ou débrancher quoi que ce soit....Et je n\'ai JAMAIS eu le moindre problème!! J\'ignorais même qu\'un problème fût possible???

J\'ai même eu des petits problèmes de connexion de mon appareil photo (je le connecte, il affiche USB mais il ne se passe rien sur l\'ordi) alors je le redébranche, le rebranche...Etc... Pour moi, c\'est un système plug and play à chaud qui fonctionne vraiment très bien!!

Et ça tout autant avec mon USB 1.0 qu\'avec ma carte USB 2.0/firewire à 15€!

Quant à l\'imprimante, j\'ai aussi un lecteur de cartes, j\'ai cherché plusieurs fois un moyen de l\'utiliser comme stockage de masse....Pas moyen! Ca ne semble fonctionner que dans un sens, bizarre.



johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 12/09/2005 à 05:27


Pas moyen! Ca ne semble fonctionner que dans un sens, bizarre.


non : selon les marques d\'imprimante, c\'est un blocage
soit logiciel (firmware interdisant cette fonction : de même que certains photoscopes (ceux de première génération) ne permettaient pas de RECEVOIR des images (donc, de servir de stockage...)
soit matériel (le lecteur de cartes n\'est pas lié physiquement à la sortie USB : il ne sert exclusivement qu\'à transférer les fichiers sur la partie imprimante.

Enfin, pour l\'icône d\'un lecteur externe dans la barre de tâches, tout dépend simplement du type de pilote installé...
Pour ma part, j\'ai viré cette fonction, puisque mon lecteur de cartes est branché à demeure en usb. Mais dans ce cas, je dois redémarrer si je veux que le lecteur soit reconnu après un débranchage. Sinon, il l\'est, mais pas avec ses lettres d\'origine définies en début de session (elles se remettent en fin de liste, normal).

Pour une clé usb, en effet, le pilote est différent puisque leur vocation est bien d\'être mises et enlevées à chaud.

Dans le cas d\'un lecteur de cartes, ce sont les cartes que l\'on met ou enlève, pas le lecteur !
(de même qu\'avec un lecteur de disquettes, on met ou enlève la disquette, on n\'enlève pas le lecteur...)


Curt Curt
2 439 contributions
Membre depuis le 12/12/2004
Envoyé le 12/09/2005 à 08:28


...Et y\'aurait-il un moyen de contourner le firmware qui bloque l\'accès???

C\'est qu\'on ne peut même pas ouvrir les fichiers!



johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 12/09/2005 à 18:11


C\'est qu\'on ne peut même pas ouvrir les fichiers!


même depuis l\'imprimante ? Parce que si elle ne peut pas faire communiquer les cartes mémoire avec le PC, c\'est qu\'elle est dotée fatalement d\'un écran vidéo pour pouvoir sélectionner et visionner les photos à imprimer, indépendamment de l\'ordinateur, non ?

Sinon, pour contourner les firmwares de blocage (comme ceux empêchant les caméscopes de faire de l\'enregistrement de source vidéo (fonction magnétoscope ou ceux permettant de dézoner un lecteur DVD), pas de miracle : chercher et fouiner. Google est ton ami.

Curt Curt
2 439 contributions
Membre depuis le 12/12/2004
Envoyé le 12/09/2005 à 18:33


Ok, ben j\'essayerai, merci Johannis, a plus alors!!! (+)

teambaloo teambaloo
126 contributions
Membre depuis le 26/06/2004
Envoyé le 12/09/2005 à 21:07


Moi mon problème c\'est d\'enlever l\'icone en bas à droite quand j\'allume mon imprimante, mais que l\'icone y soit quand je branche autre chose sur l\'usb
Baloo
Webmaster de www.teambigand.com venez découvrir un sport méconnu...
pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 14:40


[IMG]/i/users/4691.jpeg[/IMG]
icones-fousbonjour sous xp familial, mon icone \"retirer le peripherique en toute sécurité\" apparaît lors du branchement puis disparait aussitôt... j\'ai essayé de
1-supprimer IconCache, ,
2-utiliser tweakUi,
3-fait ds executer \"System32\\RUNDLL32.EXE shell32.dll,Control_RunDLL hotplug.dll \" ,
4-supprimé les controleurs USB
5-été ds les propriétés du menu démarrer voir si par hasard , tjrs masquer n\'était pas coché
6-ds les options d\'affichage l\'attribution des types de fichiers nétait pas désordonnée
parce que il y a des icones qui ne correspondent pas, voir sur capture ce qui est souligné:

et cet icone disparait tjrs m\'empêchant de l\'utiliser pour débrancher mon DD externe en USB2

quelle autre solution n\'ai je pas encore utilisée svp

merci d\'avance

PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 14/10/2005 à 14:53


Bonjour
Ce que je vois, et vérifie de ton côté,
c\'est que sur ta capture, les icônes
ne sont pas \"conformes\" au programme.
Si c\'est le cas, il existe des utilitaires
de réparation appropriés>>>>>google (+)
Une bonne analyse antivirus ne
s\'imposerait-elle pas [°)]
Beethoven était sourd, ça dépasse l' entendement.
Curt Curt
2 439 contributions
Membre depuis le 12/12/2004
Envoyé le 14/10/2005 à 14:54


C\'est fou ça, je dois être complètement con....Mais je n\'ai toujours pas compris à quoi peut bien servir cette icône???

Y\'a qu\'à brancher si on veut brancher et débrancher si on veut débrancher sans s\'en préoccuper, voilà tout. Je fais toujours comme ça et je n\'ai jamais un problème...Pourquoi se prendre la tête avec ça??

Cet outil ne sert pas à grand-chose, sinon à rassurer les utilisateurs. En débranchant et rebranchant à chaud, il finit par s\'activer tout seul. C\'est au-to-ma-tique!!!

pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 14:57


elle sert à ne plus avoir ce qui m\'est arrivé : à savoir , 260 gigas de données de sauvegarde foutues, disque apparu en RAW

et pourtant par sécurité, le cache d\'écriture sur le disque est tjrs décoché chez moi

mon amie ne voudrait pas connaître ce mm pb

pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 14:59


je reviens pour dire que si d\'autres ont envie de poster un message disant que c\'est inutile, c\'est de répondre ce genre de chose à une question qu\'il est inutile de faire

chacun fait la cuisine comme il veut que je sache

Curt Curt
2 439 contributions
Membre depuis le 12/12/2004
Envoyé le 14/10/2005 à 15:03


Il est IMPOSSIBLE d\'avoir 260G de données foutues....Au pire les liens ne fonctionnent plus mais tant que le disque n\'est pas formaté.....Les données sont dessus. A moins qu\'il aie reçu un choc ou je ne sais quoi! D\'ailleurs, le fait même qu\'il soit apparu en RAW montre bien que les données étaient dessus.

Moi, je pense plutôt qu\'il s\'agit de vos systèmes d\'exploitation qui sont corrompus (par exemple XP SP2 installé sans la désactivation de l\'ACPI et de l\'ombrage)!

Pourquoi moi avec mes vieux machins bricolés ultra bas-de-gamme je ne connais pas ce genre de problème??

Curt Curt
2 439 contributions
Membre depuis le 12/12/2004
Envoyé le 14/10/2005 à 15:03


Oui, mais il y a des recettes improbables!

pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 15:30


http://support.microsoft.com/default.aspx?scid=kb;fr;818788#XSLTH3121121123120121120120

pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 15:31


http://support.microsoft.com/default.aspx?scid=kb;fr;818788#XSLTH3121121123120121120120



Vérifiez que vous utilisez l\'assistant Ajout/Suppression de matériel ou l\'icône Déconnexion ou éjection de matériel dans la zone de notification pour arrêter un périphérique USB 2.0 de stockage avant que vous le débranchiez physiquement de votre ordinateur. Lorsque vous supprimez de l\'ordinateur un périphérique en toute sécurité, vous évitez le risque de perte potentielle de données et le risque dysfonctionnement et le risque de l\'ordinateur ou le périphérique en conséquence d\'une procédure de suppression non sécurisée


pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 15:34


j\'ai récupéré mes données avec un bon logiciel de recovery mais j\'y ai passé trois jours et il fallait chaque fois faire de la place ailleurs pour recuperer avant de formater le DD en RAW pourt le récuperer

Curt Curt
2 439 contributions
Membre depuis le 12/12/2004
Envoyé le 14/10/2005 à 16:06


Désolé, moi ça me dépasse qu\'on puisse avoir un problème au branchement/débranchement à chaud d\'un truc quelconque plug&play...

Tout ce que je sais, c\'est qu\'en branchant débranchant un machin quelconque, on active l\'icône automatiquement. Windows detecte qu\'on souhaite brancher ou débrancher quelquechose et active l\'outil.

Le mieux est de lui mettre un paramètre \"toujours afficher\" dans les paramètres du menu démarrer, quitte à l\'avoir en permanence dans le tray, voilà tout. C\'est pas plus embêtant qu\'un antivirus.

pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 16:19


c\'était , heu, NON ,C\'EST là le hic: l icone apparaît et disparaît aussitot

résolu par collé ds exécuter

%SystemRoot%\\System32\\RUNDLL32.EXE shell32.dll,Control_RunDLL hotplug.dll
en attendant de récupérer l icone

parce que si cette fonction collée ds executer fait apparaitre ce que un clic sur l icone fait apparaitre, il doit bien etre possible d\'attribuer un icone à cette fonction ( heu, comme ppt et pps donnent des icones différents)

suis je compréhensible ? [:D]

pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 16:21


heu... apres relecture!!

comment, où fait on, où voit on cela?

désactivation de l\'ACPI et de l\'ombrage



PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 14/10/2005 à 16:32


chacun fait la cuisine comme il veut que je sache


Justement, pour les hors-d\'oeuvres !

Ce que je vois, et vérifie de ton côté,
c\'est que sur ta capture, les icônes
ne sont pas \"conformes\" au programme
.
Si c\'est le cas, il existe des utilitaires
de réparation appropriés>>>>>google
Une bonne analyse antivirus ne
s\'imposerait-elle pas


Oui je sais je radotte [:D] [:D] [:D]
Beethoven était sourd, ça dépasse l' entendement.
pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 16:35


faite bien sur, scann on line de virus, adaware, sypbot, RAS

et passage de tweak UI

n\'en sommes nous pas déjà au digestif après tous ces apéritifs? [:D]

johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 14/10/2005 à 16:42


comment, où fait on, où voit on cela?


sous winXP, je ne suis pas sûr, mais sous win9x, il faut passer par le bios (ombrage = francisation de l\'expression anglaise shadow memory ou shadow cache).

Désolé, moi ça me dépasse qu\'on puisse avoir un problème au branchement/débranchement à chaud d\'un truc quelconque plug&play...


c\'est pourtant hélas le cas : je l\'ai souvent répété. Il faut se méfier des monts et merveilles promis par l\'usb. Dans nombre de cas (et en particulier les disques durs externes), il ne fait pas mieux (voire pire) que les connexions série ou parallèle d\'antan.
Mais il n\'y a pas que les disques durs : certains modems branchés en usb (en particulier les xxxbox adsl) nécessitent de suivre une procédure bien calibrée pour être reconnus après un débranchage \"sauvage\"...
Mais évidemment, le problème n\'est pas critique comme avec les disques où là (en fonction du firmware dudit disque mais aussi (surtout) de celui du boîtier qui le contient), le mode de mise en veille/extinction/parcage des têtes peut être mis à mal par un débranchage sauvage. Pourquoi ? Parce que tout bêtement, dans la majorité des cas, le port usb assure non seulement le transfert des données mais AUSSI l\'alimentation électrique...

Inversement : il n\'y a jamais eu aucun problème (contrairement à ce qui a pu être colporté ici ou là) à débrancher ou rebrancher à chaud un périphérique sur port parallèle (imprimante ou disque ou autre ordi mis en réseau).

pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 14/10/2005 à 16:46


quelle serait alors la meilleure solution ( mm tant qu\'à faire DES NOMS)

aussi (surtout) de celui du boîtier qui le contient

de boitiers pour support de DD externes svp?

Curt Curt
2 439 contributions
Membre depuis le 12/12/2004
Envoyé le 14/10/2005 à 17:30


J\'ignorais qu\'on pouvait se permettre de brancher/débrancher à chaud un port parallèle, c\'est bon à savoir.

Pour les fonctions d\'ombrage et d\'ACPI, c\'est bien sûr dans les fonctions avancées du Bios (parfois, l\'ombrage s\'appelle effectivement shadow, mais peut aussi s\'appeler de plusieurs manières).

Il est INDISPENSABLE de désactiver l\'ACPI et l\'ombrage à l\'installation de XP, parce que l\'évolution pack 2 repose essentiellement sur la prise en charge de ces fonctions. Le fait de ne pas les désactiver n\'empêche pas l\'installation mais jusqu\'à 12 erreurs dans le journal d\'événement peuvent être inscrite.

Les erreurs citées concernent toutes une tentative de lecture d\'une adresse dont l\'accès à été interdit par Microsoft.

partant, en ayant un système d\'exploitation buggé dès le départ....

Maintenant, lorsque j\'installe c\'est la première chose que je fais et j\'installe-reformate-réinstalle plusieurs fois si nécessaire jusqu\'à ce que je ne trouve plus UNE SEULE erreur dans le journal d\'événement. Ceci explique sûrement cela.

Voilà Pimprenelle, désactive les deux fonctions que je te cite dans le bios, répare ton système en bootant ton ordi à partir du cd d\'XP et tu n\'auras plus de problème je pense! Bonne chance. (+)

jeanmy jeanmy
7 598 contributions
Membre depuis le 07/04/2003
Envoyé le 15/10/2005 à 18:17


chacun fait la cuisine comme il veut que je sache


Salut, oui mais pour certains on n\'est pas obligé de répondre oui à leur invitation à souper [:D]

Bon weekend tatous
pimprenelle1 pimprenelle1
11 contributions
Membre depuis le 29/06/2002
Envoyé le 16/10/2005 à 00:15


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum