Double condition sur excel (=SI())

a1092 a1092
760 contributions
Membre depuis le 17/05/2005
Envoyé le 04/02/2006 à 20:57


Bonjour, comment faire une double condition (=Si(B10>10;\"Bien\";\"nul\") et =SI(B11<10;\"Bien\";\"nul\")).

Ce que je veux c\'est les ajouter.


Pouvez vous m\'aider ????


Merci d\'avance


----------------------@1092

Novicius Novicius
1 240 contributions
Membre depuis le 17/04/2004
Envoyé le 04/02/2006 à 23:01


salut

=SI(ET(b10>=10;b11<=10);"bien";"nul")

bon WE
Être incompris, c'est comprendre l’incompréhensible...
a1092 a1092
760 contributions
Membre depuis le 17/05/2005
Envoyé le 05/02/2006 à 00:27


Salut, merci, comment fait tu pour encadrer un nombre sur excel ???



merci d\'avance


--------------------@1092

Novicius Novicius
1 240 contributions
Membre depuis le 17/04/2004
Envoyé le 05/02/2006 à 08:25


tu encadre la celule
faire un clic droit sur la celule
choisis format celule puis bordure
bon dimanche
Être incompris, c'est comprendre l’incompréhensible...
a1092 a1092
760 contributions
Membre depuis le 17/05/2005
Envoyé le 05/02/2006 à 12:10


Bonjour, je me suis mal expliqué : nombre1;<;>;=;nombre2



@+


-----------------@1092

a1092 a1092
760 contributions
Membre depuis le 17/05/2005
Envoyé le 05/02/2006 à 17:53


louma louma
145 contributions
Membre depuis le 21/02/2003
Envoyé le 05/02/2006 à 21:32


Si j\'ai bien compris la question :
soit ton nombre1 dans la cellule A1 et ton deuxième nombre dans la cellule A2 cela donne:

=SI(A1=A2;\"ils sont égaux\";si(A1>A2;\"le 1er est plus grand\";\"le 2eme est plus grand\"))




Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum