Lenteur de connexion au démarrage sur PC utilisé en mode routeur free

HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 13:31


Bonjour à tous

Je suis en ip/adsl, non dégroupé, 1024 ,Freebox en mode routeur avec un switch pour partager la connexion avec l\'ordi de ma fille.
Nous avons toutes 2 des adresses IP automatiques.

Le problème:
Son ordi met qques secondes à se connecter à Internet , normal, kôa !

Mais le mien, met environ 3 mn pour faire la m^m chose !!! Que je sois seule à me connecter ou non !

QuickSilver a passé du temps sur le problème lors de son dernier w-e ici, mais rien n\'a changé ...

Avez-vous une idée ?

Merci

Chaque instant est bonheur à qui est capable de le voir comme tel !
* quick 
Anonyme
Envoyé le 30/09/2006 à 14:43

QuickSilver a passé du temps sur le problème lors de son dernier w-e ici, mais rien n\'a changé ...

En fait, voilà comment ça se présente :
Au démarrage de l\'ordi, l\'icone d\'Avast s\'affiche dans le systray.
Durant 2 à 3 minutes il ne se passe rien, puis l\'icone commence à s\'animer et la connexion s\'établit enfin. ZA est lancé, etc.
Pendant ces 2 à 3 minutes, on ne peut rien faire sur l\'ordi, il faut attendre la connexion à internet pour que tout se débloque [°)]

Mais je pense à un truc...
Ce ne serait pas Avast qui aurait du mal à se connecter et qui bloquerait tout ? Faudrait voir ce que ça donne en le désactivant provisoirement du démarrage...

Si tu as toujours StartupRun dans tes programmes, tu peux désactiver provisoirement Avast en le sélectionnant dans la liste et en cliquant sur l\'icone de stationnement interdit.
Si tu n\'as plus Startuprun, il suffit de faire Démarrer > Exécuter de taper msconfig
Sous l\'onglet Démarrage, décocher AshDisp et redémarrer l\'ordi.

Au redémarrage, tu seras vite fixée en surveillant l\'avancement des icones dans le systray. Si c\'était bien Avast qui bloquait tout, tu devrais avoir la main en qques secondes...

Si vous avez d\'autres idées, tous les avis sont les bienvenus...
Merci !

s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 15:31


QuickSilver a passé du temps sur le problème lors de son dernier w-e ici, mais rien n\'a changé ...



bonjour,

si çà ne t\'ennuie pas, complètes nous ta fiche technique...

est-ce que le ralentissement dont tu parles, 3 minutes, c\'est le temps pour te connecter à internet en lançant la demande de connexion, alors que windows est déjà installé ?

ou bien c\'est le temps d\'installation globale de ton windows et de la connexion internet à partir du démarrage du PC ?

je pense, qu\'il est temps de faire un nettoyage disque en supprimant les fichiers temporaires internet et windows

internet explorer > menu outils > options internet > supprimer les fichiers > paramètres > Afficher les fichiers > montes d\'un dossier > ouvres \"temp\" > vides ce que tu peux (certains refuseront)

défragmentes ton Disque dur

fais nous un hijackthis et postes le rapport ici


Bravo à quicksilver, toujours aussi dévoué même tout le week-end (+)

HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 17:08


Bon, j\'ai fait ce que Quick préconisait, je suis m^m allée plus loin, j\'ai tout désactivé provisoirement et le résultat ne change pas: 3 à 4 mn avant d\'avoir la connexion

le ralentissement dont tu parles,



Qd j\'allume mon ordi, windows s\'ouvre normalement. C\'est la connexion qui met un temps fou à se faire.
Pdt ce temps, je ne peux rien faire, les icônes sont figées ...

faire un nettoyage disque



Fait depuis longtemps et régulièrement

défragmentes ton Disque dur



Zitou

fais nous un hijackthis



Fait aussi et nickel propre

Voilà !! Je me demande si ce n\'est pas l\'attribution de l\'adresse IP qui rame mais uniquement sur mon ordi puisque celui de ma fille se connecte en moins d\'une minute ..

Merci de m\'aider

Chaque instant est bonheur à qui est capable de le voir comme tel !
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 17:15


C\'est la connexion qui met un temps fou à se faire.



quand tu ouvres ton utilitaire de connexion réseau

quel est l\'état de cette connexion : faible ou excellente ?


HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 17:26


Le problème n\'est pas dans le débit puisque je navigue sans problème..

C\'est l\'attribution de l\'adresse qui doit être longue

Concernant le débit, au mieux j\'ai plus de 1000 mais le problème persiste dans ce cas aussi
Depuis qques temps le débit est ridicule en permanence, mais le \"ramage\" existait bien avant

Chaque instant est bonheur à qui est capable de le voir comme tel !
HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 17:28


une idée du test de débit de cet a-m !!!


A pleurer mais il paraît que c'est Free qui bride ... [;(]

Chaque instant est bonheur à qui est capable de le voir comme tel !
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 17:33


Le problème n'est pas dans le débit



Depuis qques temps le débit est ridicule en permanence



ce qu'on aimerait connaître c'est l'état de la connexion internet


.

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 17:37


Nous avons toutes 2 des adresses IP automatiques.


Voilà !! Je me demande si ce n'est pas l'attribution de l'adresse IP qui rame mais uniquement sur mon ordi puisque celui de ma fille se connecte en moins d'une minute ..


Je ne pense pas, mais rien ne t'empêche de faire un ping sur la freebox en mode invite de commande (ping 192.168.x.x avec comme adresse IP celle du routeur) ou encore de mettre en place un adressage fixe pour chaque PC.

Je suis chez moi en adressage fixe... ma commande ping vers le routeur donne ceci :


HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 17:45


ce qu'on aimerait connaître c'est l'état de la connexion internet






Voilà

Chaque instant est bonheur à qui est capable de le voir comme tel !
HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 17:48


Mylene, c\'est gentil mais ce que tu me dis est un peu du chinois pour moi !!


Chaque instant est bonheur à qui est capable de le voir comme tel !
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 17:56


donc tu es connectée directement par reseau local à ton modem avec une bande parfaite.

Pas de wifi

As-tu essayé de débrancher physiquement le PC de ta fille et de te connecter seule ?

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 17:58 Modifié par Modifié par mylene. le 30/09/2


La commande Ping permet d\'interroger un élément du réseau afin de vérifier que la machine cible (ta freebox) reçoit bien les requêtes adressées par ton poste.

Normalement, si tu n\'as aucun problème d\'adressage sur ton réseau, le test Ping doit être comparable à ma capture d\'écran.

La marche à suivre :

Démarrer > Exécuter > cmd (entrée)
ping 192.168.0.254 (ce doit être l\'IP par défaut de ta Freeobox d\'apès ce que je peux lire sur le Net) (entrée)
Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 18:01


[S]PS[/S] : un conflit d\'IP (deux ordinateurs portant la même adresse IP) est très peu probable... Windows se plaint et t\'affiche un message dans ce cas.
HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 18:02


donc tu es connectée directement par reseau local à ton modem avec une bande parfaite.

Pas de wifi



Ben non : "Freebox en mode routeur avec un switch pour partager "

As-tu essayé de débrancher physiquement le PC de ta fille et de te connecter seule ?



Ben oui : "Que je sois seule à me connecter ou non !"




Chaque instant est bonheur à qui est capable de le voir comme tel !
HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 18:03


un conflit d\'IP



Il n\'y en a pas

Chaque instant est bonheur à qui est capable de le voir comme tel !
Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 18:04


Re-PS : Ici : www.clubic.com/wiki/Freebox#Adresse_IP_: un dossier assez complet sur l\'adressage réseau avec Freebox
Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 18:04


Et le ping, que donne-t-il ?
HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 18:05


le test Ping doit être comparable à ma capture d'écran.





Pas vraiment !!


Chaque instant est bonheur à qui est capable de le voir comme tel !
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 18:06


qu\'appelles-tu \"avec un switch pour partager \" ?

un routeur...

si oui, comment est fait le branchement....

essaies de te brancher directement avec ton PC sur la freebox, sans passer par le switch

HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 18:09


essaies de te brancher directement avec ton PC sur la freebox, sans passer par le switch



Ok, bonne idée !

Je le ferai demain matin car pour l\'instant ma fille est sur msn et il est hors de question que je la déconnecte !! [:D] [:D]

Je vous tiens au courant demain ou pitête ce soir si je peux...

Merci de votre aide et si d\'autres idées vous viennent ...

Chaque instant est bonheur à qui est capable de le voir comme tel !
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 18:17 Modifié par Modifié par s.a.h.h le 30/09/2


ma fille est sur msn et il est hors de question que je la déconnecte



si ta fille est connectée,

vérifies si elle n'a pas un logiciel de téléchargements type "torrents" ou "peer to peer"

il y a de fortes chances qu'elle en a un......

et elle ne doit pas te laisser beaucoup de bande internet, même si tu dis qàue ta difficulté est aussi décrite quand tu te connectes seule

si tu as 2 secondes, mets ici les références de ton switch

on pourra aller voir : qui sait

bon week-end

pour le ping : c'es vrai çà fait un peu chinois

ping_pong --- yin_yan --- yin_yang [;)]


.

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 18:43 Modifié par Modifié par mylene. le 30/09/2


pour le ping : c'es vrai çà fait un peu chinois


... C'est sûr, tu ne peux pas comprendre, sous-entend alors que personne ne le peut...

Dit ça à un administrateur réseau, qu'on rigole deux minutes.... Parcours le Web, toi qui doit savoir le faire mieux que quiconque parce que sans lui, tu serais réduit à un état de dénuement pittoyable.... ... et on verra si le ping est du chinois pour tout le monde, y compris pour les novices, pour peu qu'on leur explique, ce que tu es incapable de faire, à l'évidence.

[S]PS[/S] : ton petit jeu de grimpe-dessus me fatigue...

Je te laisse relire un peu la débilité (la fange - ta fange) dans laquelle tu es obligé de vautrer faute d'être mieux informé :

pour le ping : c'es vrai çà fait un peu chinois

ping_pong --- yin_yan --- yin_yang
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 18:50


Mylene, c\'est gentil mais ce que tu me dis est un peu du chinois pour moi !!




j\'ai juste repris en citation ce que te demande HDLI !

elle n\'est pas administrateur de réseau et elle a raison de demander des détails, non ?

(?)

HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 18:58


Bon, ben pas la peine de vous crèper le chignon à cause se moi !!! [:D] [:D] [:D]

vérifies si elle n\'a pas un logiciel de téléchargements type \"torrents\" ou \"peer to peer\"



Le problème est le m^m que ma fille soit connectée ou pas ! En plus elle n\'a pas de P2P
, alors ...

Chaque instant est bonheur à qui est capable de le voir comme tel !
Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 19:00


elle n\'est pas administrateur de réseau et elle a raison de demander des détails, non ?


Exact, ce que j\'ai fait bien entendu : moi non plus, je n\'ai pas toujours su...

ping_pong --- yin_yan --- yin_yang


Alors passe-toi de conneries de ce genre et de cette image toute aussi inutile que ce que tu as ajouté et qui pollue ce post comme tous les autres où tu insères exactement ce dont on a nul besoin.... c\'est indigeste.

HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 19:09


Bon, ben étant donné l\'ambiance, ... je vous laisse ... [:D] [:D]

A plus tard (peut-être) et merci tout de même ! [;)]

Chaque instant est bonheur à qui est capable de le voir comme tel !
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 19:09 Modifié par Modifié par s.a.h.h le 30/09/2


ne t\'inquiètes pas HDLI,

nous avons l\'habitude de ces scènes... depuis le temps...

j\'espère que nous finirons par trouver ce qui t\'ennuie

nous avons PAZTO245 qui s\'y connait très bien en livebox (par expérience)

s\'il ne t\'écrit pas ici, n\'hésites pas de le solliciter, il se fera un plaisir de t\'aider aussi

et sans gueulante, je te le garantis [;)]

A bientôt

HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 19:27


Quick m'a expliqué que taper pour faire le ping.. Le voici :


De toute évidence, il n'y a pas de problème [:)(]

Chaque instant est bonheur à qui est capable de le voir comme tel !
HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 30/09/2006 à 19:28



nous avons PAZTO245 qui s\'y connait très bien en livebox





Freebox en mode routeur avec un switch [:D]

Chaque instant est bonheur à qui est capable de le voir comme tel !
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 30/09/2006 à 19:30


la liaison est établie... donc, ceci élimine une difficulté de dialogue entre le modem et ton PC

d\'autant plus que ton explorateur de réseau t\'affiche une connexion en pleine forme..

Le souci, c\'est la bande passante internet...

à voir, ce que donne le switch

* quick 
Anonyme
Envoyé le 30/09/2006 à 21:24

Ma doué, quelle ambiance [:D] (mais je dois dire que je m'y attendais un peu, avec dans les parages) [°)]

Pour le ping, c'était simple, il suffisait de faire un ipconfig avant pour déterminer l'adresse IP de la Freebox.

Mais la vraie question est la suivante : Pourquoi diable, sur l'ordi de hdli, faut-il attendre que la connexion internet s'établisse avant de pouvoir faire quoi que ce soit (?) (?)
Y a-t-il moyen de changer l'ordre de lancement des différents modules au démarrage de la machine ? (quoique, maintenant que j'y pense, ça ne servirait à rien puisque même quand ils sont tous désactivés, il faut 3 minutes pour que la connexion s'établisse) [°)]

A la lecture de tous les posts d'aujourd'hui, je commence à me demander si ce n'est pas tout bêtement parce que la partition C est pleine à près de 90 % (et impossible à défragmenter de surcroît : le résultat après défragmentation étant qu'on se retrouve avec plus de fichiers fragmentés qu'au début (dixit Diskeeper)... mais cela a-t-il vraiment un impact sur le temps d'établissement de la connexion ?

Il reste encore à essayer l'adressage fixe (j'y arriverai [:D] [:D] ) pour en avoir le coeur net car je ne suis pas certain que le branchement direct sans passer par le switch change qqchose au pb, celui-ci étant, à mon avis, interne à l'ordi.

Merci pour toutes vos réponses, s'il y a d'autres suggestions...

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 22:23 Modifié par Modifié par mylene. le 30/09/2


Pour le ping, c\'était simple, il suffisait de faire un ipconfig avant pour déterminer l\'adresse IP de la Freebox.


Est-ce que c\'était bien : 192.168.0.254, l\'IP de la Freebox (ne la connaissant pas, j\'ai recherché sur Internet celle qui était donnée par défaut).... ? (ça, c\'est juste pour savoir... curiosité oblige... [;)] )

je commence à me demander si ce n\'est pas tout bêtement parce que la partition C est pleine à près de 90 %


C\'est grandement possible. Et tu n\'aurais pas moyen de le délester un tant soit peu : désactiver la mise en veille prolongée (le fichier hyberfile.sys supprimé, tu gagnerais un peu / beaucoup d\'espace)... déplacer la mémoire virtuelle sur une autre partition...

Autre chose... on ne sait jamais : ici, pour le réglage MTU... www.libellules.ch/tcp_optimizer.php

www.hotline-pc.org/ieoptimisation.htm#0601
Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 22:31


Je viens de lire ceci : www.memoclic.com/forum/technique/223385/disquedurralentisement.html#last

C\'est le topic où HDLI a inséré une capture d\'écran de son disque : 4,89 Go pour XP... ça fait vraiment pas beaucoup Quicksilver...

Et le système en lui-même, une fois démarré et connecté : aucun ralentissement particulier dans les applications ?
* quick 
Anonyme
Envoyé le 30/09/2006 à 23:13

Salut Mylène

ça, c\'est juste pour savoir... curiosité oblige...

Pas de problème [;)]
En fait, l\'adresse IP de la Fbx de Hdli est 192.168.0.152, la mienne 145...
A première vue, on serait tenté de dire que celle-ci est différente pour chaque Fbx, mais c\'est impossible, il n\'y a pas un million de combinaisons possibles commençant par 192.168.0... [°)]
(192.168.0.254 ne fonctionne ni chez elle ni chez moi, ça n\'aboutit simplement pas)

désactiver la mise en veille prolongée (le fichier hyberfile.sys supprimé

Justement, je l\'ai fait le we dernier, ainsi que d\'autres fichiers volumineux (purement et simplement supprimés ou déplacés vers D). Ca a permis de passer d\'environ 7 % d\'espace libre à 13 %.

Par contre

déplacer la mémoire virtuelle sur une autre partition...

je n\'y avais même pas pensé, c\'est vrai qu\'elle pourrait encore gratter pas mal de place si elle la déplaçait vers D...
(Je viens de faire une recherche de pagefile.sys sur mon DD, mais pas trouvé...)

Pour le réglage MTU, j\'utilise aussi TCP Optimizer (itou sur l\'ordi de Hdli)

C\'est le topic où HDLI a inséré une capture d\'écran de son disque : 4,89 Go pour XP... ça fait vraiment pas beaucoup Quicksilver...

Ben oui, je sais, tu penses bien... Si on n\'avait pas peur de perdre des données dans le redimensionnement de la partition, ça fait longtemps que nous l\'aurions fait ! Mais il se trouve que ni elle ni moi n\'y connaissons grand-chose et que surtout, on n\'a pas trop de temps à consacrer à ça lorsque je suis chez elle [:D]
Hdli a justement dans sa famille qqun qui s\'y connaît (c\'est lui qui a partitionné son DD), et qui aurait surtout plus de temps que moi, qui suis à 1000 bornes... Suffit qu\'il prenne le temps (elle lui a envoyé un mail dans ce sens ce soir).

Et le système en lui-même, une fois démarré et connecté : aucun ralentissement particulier dans les applications ?

Si si, justement. Ca commence à devenir instable, les icones sur le bureau reprennent par moments leur aspect de fichiers de base Windows quand elle ferme une application par exemple, explorer.exe commence à avoir des vapeurs... [:D]
C\'est d\'ailleurs surtout pour ça que j\'ai fait un gros nettoyage le w-e dernier. Là, ça va un peu mieux...

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 23:29


Je viens de faire une recherche de pagefile.sys sur mon DD, mais pas trouvé...


Et tu as bien l\'option (option des dossiers) activée : afficher les fichiers et dossiers cachés...?

Pour le reste, tu y gagnerais vraiment de repartitionner ton disque : tu as ce qu\'il faut en utilitaires image disque / repartitionnement ?

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 30/09/2006 à 23:30


Je viens de faire une recherche de pagefile.sys sur mon DD, mais pas trouvé...


Et tu as bien l\'option (option des dossiers) activée : afficher les fichiers et dossiers cachés...?

Pour le reste, tu y gagnerais vraiment de repartitionner ton disque : tu as ce qu\'il faut en utilitaires image disque / repartitionnement ?

* quick 
Anonyme
Envoyé le 30/09/2006 à 23:57

Et tu as bien l\'option (option des dossiers) activée : afficher les fichiers et dossiers cachés...?

Bien sûr ! mais... pas les fichiers protégés du système d\'exploitation, voilà qui est rétabli. Donc, si j\'ai bien compris, il suffirait de déplacer pagefile.sys de la racine de C vers la racine de D ?

Pour le reste, tu y gagnerais vraiment de repartitionner ton disque : tu as ce qu\'il faut en utilitaires image disque / repartitionnement ?

Perso, je n\'en ai jamais encore eu besoin (mon DD est à moitié vide) mais oui, je pense que ce serait utile pour Hdli, à moins que le dépanneur ait ce qu\'il faut, je ne sais pas encore...

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 01/10/2006 à 00:01


Bien sûr ! mais... pas les fichiers protégés du système d\'exploitation, voilà qui est rétabli. Donc, si j\'ai bien compris, il suffirait de déplacer pagefile.sys de la racine de C vers la racine de D ?


Pas déplacer manuellement le fichier, mais aller dans les propriétés du poste de travail :
Performances > Paramètres > Onglet avancé > Modifier. (ne pas oublier de cliquer sur définir pour que les changements soient pris en compte)

Pour les outils... tu n\'hésites pas si tu as besoin... [;)]
* quick 
Anonyme
Envoyé le 01/10/2006 à 00:09

Ok. Merci (+)

et merci [;)]
Hdli appréciera


HDLI HDLI
957 contributions
Membre depuis le 11/10/2004
Envoyé le 01/10/2006 à 11:05


Oui j\'apprécie !! [;)]

Voilà la réponse de mon frère :

Il faut reformater le DD ! (donc tout perdre)

Il faut garder windows sur la petite partition et mettre le reste sur la
grande. C\'est fait pour ça.


Pas envie du tout de perdre mes données D !! [:o]

Snif !

Chaque instant est bonheur à qui est capable de le voir comme tel !
* quick 
Anonyme
Envoyé le 01/10/2006 à 11:07

Trop petite, la partiton C [°)]

s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 01/10/2006 à 11:10 Modifié par Modifié par s.a.h.h le 01/10/2


Pas envie du tout de perdre mes données D



qu\'est-ce qui empêche de sauvegarder ?

voir même ajouter un disque dur externe

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 01/10/2006 à 11:33 Modifié par Modifié par mylene. le 01/10/2


Voilà la réponse de mon frère :
Il faut reformater le DD ! (donc tout perdre)


Non, pas nécessairement : avec Partition Suite d\'Acronis ou Partition Magic de Symantec, tu peux redimentionner tes partitions sans perte de données.

Cependant, je ne fais jamais ça, sans avoir créé une image disque auparavant... principe de précaution, partant du principe que quelque soit la fiabilité du programme, aucun n\'est à l\'abri d\'une erreur, d\'un bug... etc...
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 01/10/2006 à 11:46


ton frère qui te conseille de formater, connaît ton pc : je présume

c\'est donc, en averti de la situation qu\'il te guide....

compte tenu de ce que nous connaissons déjà, j\'ai tendance à le suivre en son conseil.

Autant se refaire une bonne configuration et se débarasser du passif existant.

* quick 
Anonyme
Envoyé le 01/10/2006 à 12:18

Va mettre XP sur 5 Go [°)]

Mylene Mylene
5 653 contributions
Membre depuis le 06/01/2003
Envoyé le 01/10/2006 à 12:58 Modifié par Modifié par mylene. le 01/10/2


compte tenu de ce que nous connaissons déjà, j\'ai tendance à le suivre en son conseil.
Autant se refaire une bonne configuration et se débarasser du passif existant.


www.memoclic.com/forum/technique/223385/disquedurralentisement.html#last

Reste que la meilleure solution : c\'est d\'utiliser un logiciel pour donner de l\'espace à ton disque \"C\" en le prenant sur le disque \"D\" : ce qui revient à dire de redéfinir tes partitions C et D

Partion Magic 8.0 peut te le faire,




... [°)]
s.a.h.h s.a.h.h
10 165 contributions
Membre depuis le 07/01/2006
Envoyé le 01/10/2006 à 16:55


et alors...

c\'est tout à fait dans la ligne de l\'idée initiale de conforter une configuration à l\'étroit.

Même, je dirai, que la proposition du frère pousse plus loin dans le même sens, puisqu\'elle permettra non seulement de redistribuer les espaces disques, mais aussi de repartir avec une installation propre.

Nous n\'allons pas proposer spontanément une réinstallation totale sans tout savoir.

Maintenant, le frère est là et il aidera...

nous sommes bien loin des théories du ping !

[:D] [:D]

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum