Opera et sa Console d'erreur ? ?encore ? ?

domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 29/01/2007 à 18:49 Modifié par Modifié par domyfr le 11/03/20


Bonjour

Depuis quelques jours (trop) voir quelques semaines, de temps à autre une fenètre avec en titre \"Console d\'erreur\" s\'ouvre intenpestivement.

qui me rapporte tout un tas d\'erreur

je met quelques exemples

(les CSS ci dessous comprte un petit logo qui est un X blanc dans un rond rouge)
---------------------------------------------------------------------------------------------------------------------
CSS - http://www.akeotelecom.com/Akeo.Telecom.FrontOffice.Style.css
Linked-in stylesheet
Invalid value for property: border
Line 371:
border: yes;
---------------^
CSS - http://board.ogame.fr/board.php?boardid=270
Inlined stylesheet
Invalid value for property: color
Line 95:
color: 607092;
---------------^
Courrier et discussion
xxxxxxxx1@free.fr
Serveur POP3 indisponible. Problème réseau ? [Réponse du serveur :-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!]
Courrier et discussion
xxxxxxxx2@free.fr
Serveur POP3 indisponible. Problème réseau ? [Réponse du serveur :-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!]
------------------------------------------------------------
(certain comme ceux ci dessous on un Triangle Jaune avec in point d\'exclamion noir a l\'intérieur comme cemui là (!) )

CSS - http://board.ogame.fr/board.php?boardid=270
Inlined stylesheet.10
scrollbar-3d-light-color is an unknown property
Line 257:
scrollbar-3d-light-color:#37415A;
-------------------------------^
CSS - http://pagead2.googlesyndication.com/pagead/ads?client=ca-pub-1309658724042524&dt=1170091682656&prev_fmts=120x90_0ads_al_s&format=728x90_as &output=html&channel=5403437265&url=http%3A%2F%2Fwww.memoclic.com%2 Fforum%2Ffiltre%2Ftechnique%2F8%2Flogiciels.html&color_bg=FFFFFF&color_text=000000&color_link=FF5A21&color_url=A34D4B &color_border=FFFFFF&cc=69&u_h=960&u_w=1280&u_ah=960&u_aw=1280&u_cd=32&u_tz =60&u_his=3&u_java=true&u_nplug=11&u_nmime=202
Inlined stylesheet
text-overflow is an unknown property
Line 2:
#000000 }table.url {table-layout:fixed;}td.url { overflow:hidden; text-overflow:
--------------------------------------------------------------------------------^

Alors j\'ai essayé certainnes choses comme activer Java , javascript etc... mais rien n\'y fait toujours cette foutue fenètre ...

Coment puis-je m\'en débassé ? car de toute facon ca n\'empèche pas Opéra de fonctionner.
autre chose j\'ai même fais la mise à jour mais rien y fait je suis à la version 9.10 maintenant.

Merci beaucoup

Bonne journée et soirée za toutes zé tousss
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 29/01/2007 à 19:49 Modifié par Modifié par johannis le 29/01/


CTRL-F12 : le panneau de configuration d\'Opera s\'ouvre.

onglet : avancé
aller à : contenu
bouton : \"options javascript\"
cliquer, puis désactiver : \"ouvrir la console d\'erreur\"
(c\'est la dernière option)
valider, refermer.

Pour la mise à jour : normal, la dernière version officielle est la tiene (9.10)
Sinon, tu peux télécharger et installer manuellement par dessus la version 9.12. C\'est une bêta mais elle est parfaitement stable (et même plutôt plus que la 9.10)
Elle passera automatiquement en français à l\'installation.


moumouge34 moumouge34
1 contribution
Membre depuis le 29/01/2007
Envoyé le 29/01/2007 à 20:22



bonsoir, il te faut ouvrir l\'éditeur de préférences !

1- tape : \"opera:config \" dans la barre d\'adresse
2- dans \"User Pref\" tu vas trouver \"console error enabled\"
3- tu le décoche !!
4- je pense quoi que n\'étant pas spécialiste ton problème
devrais etre résolu !

domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 30/01/2007 à 08:51 Modifié par Modifié par domyfr le 30/01/20


CTRL-F12 : le panneau de configuration d\'Opera s\'ouvre.

onglet : avancé
aller à : contenu
bouton : \"options javascript\"
cliquer, puis désactiver : \"ouvrir la console d\'erreur\"
(c\'est la dernière option)
valider, refermer.

Pour la mise à jour : normal, la dernière version officielle est la tiene (9.10)
Sinon, tu peux télécharger et installer manuellement par dessus la version 9.12. C\'est une bêta mais elle est parfaitement stable (et même plutôt plus que la 9.10)
Elle passera automatiquement en français à l\'installation.



(!) cette dernière option \"ouvrir la console d\'erreur\" n\'est pas validé. (!)
et dans \"opera:config\" : \"Console Error Log Enabled\" n\'est pas activé


(-) et diantre ca recommence ca continu . . . . (-)
domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 30/01/2007 à 18:43


aller remonte petit post

Bonsoir la foule

Personne n\'a de solution (?)
S\'il vous plait

merci


@micalement
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 30/01/2007 à 19:13


about:opera

vérifie le chemin exact des fichiers
opera6.ini
et
operadef6.ini

(un about:config te donnera également le chemin détaillé de tous les fichiers système...)

il suffit que tu aies installé tes fichiers personnels dans un autre dossier ou sur un autre disque pour que (éventuellement) lors d\'une réinstallation ou mise à jour, Opera s\'emmêle les pinceaux.

Tu peux également, via un touche win+F faire une recherche des fichiers op*.ini pour voir si certains ne sont pas dédoublés.

J\'ai eu un problème analogue (impossibilité de mémoriser certains paramètres) dus à une mauvaise configuration (Opera est sur mon disque C, tous mes paramètres perso, config, signets, baguette, skins, etc. sont sur le disque D).

Eventuellement, redémarre avec Opera en configuration de base (y compris le skin d\'origine).
Après avoir sauvegardé simplement signets, baguette magique et éventuellement courrier.


domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 01/02/2007 à 15:16 Modifié par Modifié par domyfr le 02/02/20


about:opera

vérifie le chemin exact des fichiers
opera6.ini
et
operadef6.ini

(un about:config te donnera également le chemin détaillé de tous les fichiers système...)

il suffit que tu aies installé tes fichiers personnels dans un autre dossier ou sur un autre disque pour que (éventuellement) lors d'une réinstallation ou mise à jour, Opera s'emmêle les pinceaux.

Tu peux également, via un touche win+F faire une recherche des fichiers op*.ini pour voir si certains ne sont pas dédoublés.

J'ai eu un problème analogue (impossibilité de mémoriser certains paramètres) dus à une mauvaise configuration (Opera est sur mon disque C, tous mes paramètres perso, config, signets, baguette, skins, etc. sont sur le disque D).

Eventuellement, redémarre avec Opera en configuration de base (y compris le skin d'origine).
Après avoir sauvegardé simplement signets, baguette magique et éventuellement courrier.


Avec une recherche "op*.ini" sur tout mes disques voila la réponse


operaerreur

pas de opera.ini

je vais enlever les ini opera et operadef6 je vous tiens au courant

@micalement
cet1PEC cet1PEC
2 753 contributions
Membre depuis le 29/03/2002
Envoyé le 01/02/2007 à 17:42


tu aurais fait les délices des spécialistes de Opera " enfin un problème ! " [:D]
Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 02/02/2007 à 08:34 Modifié par Modifié par domyfr le 02/02/20


Bonjour a toutesss et tousss

Bon voila apres avoir renomé OperaDef6.ini en OperaDefO6.ini
je me suis retrouvé en langage anglais j\'ai donc été cherché mon langage fr
et cela a fonctionné . . .

Il est vrai que je n\'ai plus de fenètre intenpestive qui s\'ouvre déja ca c\'est bien.

alors je regarde dans le rep de Opera voir s\'il a reconstruit le OperaDef6.ini bin tien donc NON il ne l\'a pas fais.

cela ne vous parait pas bizare ? déja qu\'il n\'y avait pas de Opera6.ini. Pas grave du moment que ca fonctionne. je test pendant quelques jours et je viendrai mattre ce post en mode (Résolu) si tout va bien.

Bonne journée

Ca (ci-dessus) c\'étais à 8 heurs 34


maintenant à 9 heures 06 PAN ! encore cette fenètre ! ! !

GRRRRRRRRRRRRRRRRRRRRRRRR

Y\'en a marre

Je sais plus quoi faire en restant raisonable ! ! !

reste la solution violante :
désintallé et suprimer Opéra totalement.
éventuelement le réinstallé
mais je me pose la question
je vais perdre tous mes configs : mes messages : mes comptes couriers :mes signets etc : non ?


Pffffffffffffffffffff ya pas une autre solution ?

[:o)] S\'il vous plait ; à genoux les doigts croisés, je pris a une autre solution . . . . .. [:o)]
cet1PEC cet1PEC
2 753 contributions
Membre depuis le 29/03/2002
Envoyé le 02/02/2007 à 10:45


meeeeeeeeuuuu non !
fastoche....
en haut de la page, bandeau Opera, \"Aide\", clic gauche, => \"Aide d\'Opera\" \"F1\", clic gauche, \"Faire une sauvegarde d\'Opera\"... tu regardes bien les fichiers concernés, tu les copies tous dans un autre dossier, où tu veux, ailleurs, le temps de la manip...
un Sauv_Opéra....
et pis t\'en as d\'autres, là : www.opera-fr.com/sauvegarder-opera.php à sauver...
Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 02/02/2007 à 12:15


Attention, dans ta recherche de fichiers op*.ini (erreur de ma part : je t\'ai mis des jokers trop généralistes)
tu as plusieurs fichiers QUI N\'ONT RIEN A VOIR AVEC OPERA : ceux qui sont dans les dossier microsoft Office ou Spybot, bien sûr...
Enfin, je te répète, regarde dans ton opera:about (ou about:opera, c\'est pareil) où se trouve le chemin de ton profil perso.
les fichiers ini, dat, adr, win, d\'Opera se trouvent en effet dans deux dossiers :
celui d\'Opera (pour les fichiers de configuration généale) et celui du profil perso pour les fichiers personnalisés (même si tu n\'as qu\'un seul profil utilisateur).

Tu peux préciser et modifier tes divers fichiers de configuration en faisant opera:config
(tu peux du reste créer un raccourci pour accéder directement à ce fichier de configuration. C\'est bien plus pratique que d\'éditer opera6.ini à l\'aide du bloc-notes.

Enfin, pour les diverses astuces de config et de sauvegarde d\'Opera, encore une fois, cette adresse indispensable :
[url]htpp://www.opera-fr.com[/url]



mic69300 mic69300
2 067 contributions
Membre depuis le 16/05/2001
Envoyé le 02/02/2007 à 13:15 Modifié par Modifié par mic69300 le 02/02/


Bjour
www.opera-fr.com n\'est pas une adresse reconnue chez moi [°)]


Curieusement, l\'adresse fournie par Johannis ne fonctionne pas.
La mienne, copiée sur le post de Johannis, fonctionne. [:oZ]
--------------------------------
Merci de votre aide pour maintenir ce forum en un espace convivial.
--------------------------------


cet1PEC cet1PEC
2 753 contributions
Membre depuis le 29/03/2002
Envoyé le 03/02/2007 à 16:25


c\'est une conspiration du Père Bil Gates... comme c\'est adresse Opera, elle est tout de suite censurée pour motif d\'anti-terrorisme et de sécurité nationale économique [:o)]
mais qui ait Opera j\'arrive au bout du lien sans pb [:D]
Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 05/03/2007 à 09:42


Bonjour zatoutesss et zatoussss

La grande copine . . . . . .

Désolé pour le retard de ma réponse mais un important problème familiale m\'a fait arrêter momentanément toute communications avec Internet.

Donc voila j\'ai (ce matin) tout démonté, désinstallé, nettoyé, savonné, récuré, j\'ai repeint la pièce pour accueillir mon nouvel Opéra, je met de la dorure partout, et oui faut faire les choses bien ? non ?.

Maintenant que tout est prêt, disque neuf, nouveau Windobe, enfin la total quoi. Je réinstalle la bête, pardon je (re)télécharge la dernière version (des fois que) et c\'est parti.

Quelques 2minutes et 7 secondes plus tard . . .
Pas mal, à priori tout fonctionne bien, je teste comme ca avant de remettre mes anciennes sauvegardes sait’on jamais, de toutes façons mes ancien fichiers sont en lieu sur, dans l\'autre disque dur l\'ancien, je teste, je voyage, je surf, je vois ma copine, la fenêtre de console d’erreur, je la ferme (l\'habitude), je surf, je .... je .... Quoi ? Comment ? Qu’entends-je ? Qu’ai-je vu ? Non pas ca ?
J’attends 7 secondes 3 centièmes et 22 millièmes pour voir ma grande copine revenir, Non, non vous ne rêvez pas . . .
La fenêtre \"Console d\'erreur\" viens de réapparaitre, comme ca toute seule, je lui ai rien demandé moi, je suis mafré ou quoi ? En plus ya rien qui peut déranger Opéra . . . car en ce moment il y a WindowsXP-Pro version SP2, désolé je n\'ai que cela, mais c\'est une version achetée (pas pirate, si vous voyez ce que je veux dire) mais comme mis à part les drivers normaux : des cartes mères ; graphique etc ... ya rien d\'autre d’installé. . .

Donc est-ce chez vous c’est pareil ?
Voila ce que me dit « A propos de Opéra »
----------------------------------------------
Informations sur la version
Version = 9.10
Révision = 8679
Plate-forme = Win32
Système = Windows XP
Java = Sun Java Runtime Environment version 1.5
XHTML+Plug-in Vocal = Plug-in non chargé
-----------------------------------------------------
Je reste pantois sur le coup car là mon ordi est disons comme neuf, alors que ce passe t’il ?


domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 05/03/2007 à 09:53


Bonjour zatoutesss et zatoussss

La grande copine . . . . . .

Désolé pour le retard de ma réponse mais un important problème familiale m\'a fait arrêter momentanément toute communications avec Internet.

Donc voila j\'ai (ce matin) tout démonté, désinstallé, nettoyé, savonné, récuré, j\'ai repeint la pièce pour accueillir mon nouvel Opéra, je met de la dorure partout, et oui faut faire les choses bien ? non ?.

Maintenant que tout est prêt, disque neuf, nouveau Windobe, enfin la total quoi. Je réinstalle la bête, pardon je (re)télécharge la dernière version (des fois que) et c\'est parti.

Quelques 2minutes et 7 secondes plus tard . . .
Pas mal, à priori tout fonctionne bien, je teste comme ca avant de remettre mes anciennes sauvegardes sait’on jamais, de toutes façons mes ancien fichiers sont en lieu sur, dans l\'autre disque dur l\'ancien, je teste, je voyage, je surf, je vois ma copine, la fenêtre de console d’erreur, je la ferme (l\'habitude), je surf, je .... je .... Quoi ? Comment ? Qu’entends-je ? Qu’ai-je vu ? Non pas ca ?
J’attends 7 secondes 3 centièmes et 22 millièmes pour voir ma grande copine revenir, Non, non vous ne rêvez pas . . .
La fenêtre \"Console d\'erreur\" viens de réapparaitre, comme ca toute seule, je lui ai rien demandé moi, je suis mafré ou quoi ? En plus ya rien qui peut déranger Opéra . . . car en ce moment il y a WindowsXP-Pro version SP2, désolé je n\'ai que cela, mais c\'est une version achetée (pas pirate, si vous voyez ce que je veux dire) mais comme mis a part les drivers normaux : des cartes mères ; graphique etc ... ya rien d\'autre d’installé. . .

Donc est-ce chez vous c’est pareil ?
Voila ce que me dit « A propos de Opéra »
----------------------------------------------
Informations sur la version
Version = 9.10
Révision = 8679
Plate-forme = Win32
Système = Windows XP
Java = Sun Java Runtime Environment version 1.5
XHTML+Plug-in Vocal = Plug-in non chargé

Je reste pantois sur le coup car là mon ordi est disons comme neuf, alors que ce passe t’il ?
domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 12/03/2007 à 11:10 Modifié par Modifié par domyfr le 12/03/20


Re Bonjour za toutesss zétoussss

Bon mis à part que mon dernier message soit doublé, ca par contre je comprend pas pourquoi !

Opéra me sort toujours sa fenètre console d’erreur.

J\'ai l\'impression que cela est survenu suite à la mise en place de la réception courrier dans Opéra.

car la majorité des erreurs sont sur les POP3 de Free


Courrier et discussion
???????@free.fr
Serveur POP3 indisponible. Problème réseau ? Réponse du serveur :-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!



Comme j\'ai 3 comptes et qu\'il y en a qu\'un qui apparait dans la console, j\'ai vérifié par rapport au autre ce qui aurait pu changé, mais je ne vois rien dans les diversses fenètres de ce compte que ce soit général, serveur etc...

Une idée ?

Merci de votre patience
cet1PEC cet1PEC
2 753 contributions
Membre depuis le 29/03/2002
Envoyé le 12/03/2007 à 11:43


Une idée ? non, pas tout à fait mais la différence vient de ce que j\'utilise le courielleur d\'Opera provisoirement et par urgence, donc, même si c\'est pas au point c\'est pas grave...

J\'utilise un truc élémentaire lors de l\'installe d\'un courielleur : m\'écrire à moi-même en numérotant chaque messages, de compte à compte.
de A vers A et B, voire de A vers A puis de A vers B ce qui permet à la console d\'erreur de te répondre message après message, spécifiquement en 2 ou 3 minutes.
hier je gromelais avant de découvrir des erreurs de débutants, comme de confondre destinataires et contacts, d\'envoyer un message comme si j\'étais bien identifié comme le compte le plus fréquement utilisé...
les erreurs pop3 venaient de moi mais Opera m\'a balancé des erreurs alors que je n\'avais pas connecté Proxomitron (qui intervient comme Proxy, d\'où une fausse erreur = \"Pb réseau?\") ou lancé la connection au FAI = \"Pb réseau?\" dans les 2 cas on Cannot connect...

de plus certains FAI sont remarquablement, spécifiquement chiatiques, alors là, il faut voir avec des spécialistes comme www.opera-fr.com/forum/
Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 12/03/2007 à 18:33


Cet1Pec a quasiment tout dit.
Deux points encore :
* pour être tranquille, utilise plutôt un autre courielleur qu\'Opera (foxmail par exemple).
* pour être encore plus tranquille, désactive dans le menu d\'opera ladite console d\'erreur.
* pour être définitivement tranquille, modifie le temps de latence en réception de mail chez free (porte le à 240 secondes, par exemple) et si ça ne marche pas, entre les adresses DNS de pop free en dur :
le gros problème de free (également de wanadoo, mais dans une moindre mesure) est qu\'ils utilisent un grand nombre de serveurs de courrier (de mémoire, entre 6 et 10) et que systématiquement, il y en a toujours au moins un en rade, en entretien ou en dérivation, d\'où ces erreurs pop...



cet1PEC cet1PEC
2 753 contributions
Membre depuis le 29/03/2002
Envoyé le 12/03/2007 à 19:10


le gros problème de free (également de wanadoo, mais dans une moindre mesure) est qu\'ils utilisent un grand nombre de serveurs de courrier (de mémoire, entre 6 et 10)...

HAAaaaaaa [:D] je compreeennnd !
depuis que je suis passé de ZA à Outpost ce dernier me demandait d\'ouvrir une floppée de port au point que je me disais \" à force d\'ouvrir, il ouvre tout et s\'il ouvre tout à quoi sert un pare-feu ? \" !
ça y est ! j\'ai pigé !
certes Internet Explorer me pourrissait avec ces pubs, navigateur orange, portail orange pour recevoir les mails Orange... mais Opera en ouvrait beaucoup aussi (moins que IE... mais au point de le croire pourri par IE...).
Opera m\'en ouvrait moins-beaucoup que IE mais de 6 à 8 fois plus que avec ZA !
maintenant, je sais pourquoi...

il y en a toujours au moins un en rade, en entretien ou en dérivation, d\'où ces erreurs pop...

c\'est sans dout un bien car si leur techniciens sont aussi cométents que leur support grand-public [:D] [:D] [:D] faut mieux qu\'ils aient plusieurs roues de secours [:D] [:D] [:D]

Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 13/03/2007 à 00:25


Auteur johannis
Cet1Pec a quasiment tout dit.
Deux points encore :
* pour être tranquille, utilise plutôt un autre courielleur qu\'Opera (foxmail par exemple).
* pour être encore plus tranquille, désactive dans le menu d\'opera ladite console d\'erreur.
* pour être définitivement tranquille, modifie le temps de latence en réception de mail chez free (porte le à 240 secondes, par exemple) et si ça ne marche pas, entre les adresses DNS de pop free en dur :
le gros problème de free (également de wanadoo, mais dans une moindre mesure) est qu\'ils utilisent un grand nombre de serveurs de courrier (de mémoire, entre 6 et 10) et que systématiquement, il y en a toujours au moins un en rade, en entretien ou en dérivation, d\'où ces erreurs pop...


La console d\'erreur est désactivé . . .
comment et ou je met 240 Secondes ?
S\'il te plait johannis
domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 13/03/2007 à 00:53


Bon j\'ai l\'impression d\'avoir résolu mon problème

j\'ai vidé le champs : Error Console Filter

il y avait @aero.niceboard.com=4 dans ce champs : en l\'enlevant je n\'ai plus ces apparition intenpestive de la console.

Voila le lien qui en parle
www.opera-fr.com/wiki/wiki?FAQ

donc voila le lien à cliquer pour ceux qui le veulent en direct
<opera:config#UserPrefs|ErrorConsoleFilter>

Merci a tous

domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 14/03/2007 à 10:03


Bonjour a tous

Horreur et damnation, ce matin voila la fenètre qui recommence a faire des petites apparitions.

J\'en ai raz le bol

je désinstalle opéra, dommage car ca a été pendant des années un bon navigateur, je vais certainement me servir de IE ou Firefox...

Dommage car j\'aimais bien.

Voila, et bonne chance a ceux a qui ca fonctionne bien. ceci est le dernier massage venant de Opera. enfin pour ma part.

cet1PEC cet1PEC
2 753 contributions
Membre depuis le 29/03/2002
Envoyé le 14/03/2007 à 13:05


amen [8(]
Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 14/03/2007 à 18:40


Mais pourquoi diantre ne m'as-tu pas écouté :
il te suffisait de désactiver la console d'erreur (et éventuellement TOUS les messages d'erreur, javascript, cookies ou autres...) dans la config d'opera.
As-tu au moins essayé ?

taper :
opera:config (ou config:opera, c'est pareil)
sur la page qui s'affiche, cocher le bouton "afficher tout"
Ctrl-F: recherche "error"
désactiver tout ce qui a trait à "error"
Dans ton cas, en particulier : décocher "console error log enabled"
c'est tout !!!



domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 14/03/2007 à 19:57 Modifié par Modifié par domyfr le 14/03/20



Auteur johannis
Mais pourquoi diantre ne m'as-tu pas écouté :
il te suffisait de désactiver la console d'erreur (et éventuellement TOUS les messages d'erreur, javascript, cookies ou autres...) dans la config d'opera.
As-tu au moins essayé ?

taper :
opera:config (ou config:opera, c'est pareil)
sur la page qui s'affiche, cocher le bouton "afficher tout"
Ctrl-F: recherche "error"
désactiver tout ce qui a trait à "error"
Dans ton cas, en particulier : décocher "console error log enabled"
c'est tout !!!



Bonsoir johannis (et tous les autres)

Bien sur j'ai essayé ; comme je te le disais depuis le début j'ai effectivement vérifié tous ce que tu me dit ; et déja la ligne "console error log enabled" n'a jamais été activé, et malgré cela j'ai la fenetre console qui apparait.

Maintenant je sais comment faire pour que cette foutue fenètre ne s'active plus
il faut que dans "opera:config#UserPrefs|ErrorConsoleFilter" il n'y a rien d'écrit, mais j'ai beau suprimer ce que contien ce champs c'est a dire "@aero.niceboard.com=4" et cette fenètre n'aparait plus tant qu'elle reste vide, mais, Le problème reste entier car si je ferme Opera dès que je le r'ouvre "@aero.niceboard.com=4" est reapparu dans ce champs. Et je ne sais pas comment faire pour que ce champs reste vide permanent.
voila mais tu sais que je suis aveuglément ce que tu dit mon ami johannis
et merci de te préocuper de mon cas.

Merci za tous.

edition du message à 20h10 par moi même

Maintenant je sais comment faire pour que cette foutue fenètre ne s'active plus
il faut que dans "opera:config#UserPrefs|ErrorConsoleFilter" il n'y a rien d'écrit, mais j'ai beau suprimer ce que contien ce champs c'est a dire "@aero.niceboard.com=4" et cette fenètre n'aparait plus tant qu'elle reste vide, mais, Le problème reste entier car si je ferme Opera dès que je le r'ouvre "@aero.niceboard.com=4" est reapparu dans ce champs. Et je ne sais pas comment faire pour que ce champs reste vide permanent.


Ce que je viens de dire est faux cette foutu fenètre viens de réapparaitre malgré le champs vide. Je ne sais vraiment plus quoi faire.
domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 15/03/2007 à 16:04 Modifié par Modifié par domyfr le 15/03/20


Je vous resalu bien bas . . .
Désolé pour ce double post mais en fait je viens de trouver ce qui provoque l\'ouverture de la fenètre de la console

[S]c\'est seulement et seulement le client mail qui provoque cela.[/S]
j\'explique :
si je suprime mes compte mail dans Opera tout va bien.
Donc c\'est effectivement : operamail qui pose problème.

je viens de créer un compte à la poste et je vais voir de ce pas si cela fait pareil qu\'avec Free.

johannis : tu parlait plus haut de :

* pour être définitivement tranquille, modifie le temps de latence en réception de mail chez free (porte le à 240 secondes, par exemple) et si ça ne marche pas, entre les adresses DNS de pop free en dur :
le gros problème de free (également de wanadoo, mais dans une moindre mesure) est qu\'ils utilisent un grand nombre de serveurs de courrier (de mémoire, entre 6 et 10) et que systématiquement, il y en a toujours au moins un en rade, en entretien ou en dérivation, d\'où ces erreurs pop...


(?) alors comment et ou dois-je mettre 240 secondes ? (?)
(?) comment j\'entre les adresse DNS de pop free en dur ?[ (?) /B]

autre chose si je lis exactement (je parle pas la langue Chat kaiss Pire (shakespear)) mais
je lit ceci : \"Serveur POP3 indisponible. Problème réseau ? Réponse du serveur :-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!\"
1 - Serveur POP3 indisponible : ca je comprend . . .
2 - Problème réseau ? : ca je comprend moins bien quoi que des fois à l\'allumage de Windows j\'ai une fenètre qui me dit que le serveur est occupé et me demande si je veut recommencer ou basculer vers : je repond toujours recomencer et cette fenètre disparait.
3 - Réponse du serveur :-ERR AVG : est ce que ce mot \"AVG\" a unrapport avec l\'antivirus AVG que j\'ai d\'installer depuis plusieur année, c\'est la version free évidement qui est a jour actuellement la version 7.5.446 release du 14/03/2007
4 - Proxy Server: Cannot connect to the mail server! : est ce le proxy de free ou aurais-je un proxy interne dans ma machine et si oui ce proxy serait fait par qui ? AVG peut être ?

Donc voila ou j\'en suis de mes pérégrination et de mes recherches.

pour repondre a [B]cet1PEC
je pourais effectivement me servir d\'un autre programme pour mes mail firefox fais effectivement partie de mes possibilitées. Mais diantre comme dit notre ami johannis pourquoi aller chercher ailleur ce qui pendant des années a parfaitement bien fonctionné ? Je pense que c\'est depuis la dernière version de Opera que cela fonctionne moins bien. Car avant cette dernière mise a jour je n\'avais aucun problème. Enfin je ne sais pas si cela est du fait de cette mise a jour ou de Free qui a changé de serveur mail ou encore de AVG qui me poserais de problèmes.

Autre chose en fait je me rend compte que les messages sur mes différentes adresse mail ne sont pas lut enfin n\'arrive pas dans Opera.


Merci de votre longue attention . . . .

johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 15/03/2007 à 17:14


Quelques pistes :
essaie de télécharger (si tu l'as effacée) une version plus ancienne d'Opera (9.11,9.10 voire 9.02 ou 9.01.
TOUTES sont en permanence disponibles sur le site d'Opera.
Installe-la normalement, par dessus la 9.12 (ou quelle que soit celle que tu utilises).
Et vois si ça améliore la situation

Le problème "AVG" est plus spécifiquement un problème de conflit entre AVG (ou tout autre antivirus, du reste) et ton pare-feu. Il faut que l'un ou l'autre filtre le courrier mais surtout pas les deux à la fois. De toute manière, je le redis encore, mieux vaut NE PAS filtrer automatiquement le courrier. C'est idiot, inutile et nuisible et cela ralentit tout le processus de connexion.
Il faut en outre, dans ce cas, cocher l'authentification des mails par le serveur et éventuellement changer les adresses pop (pour que le courrier soit relevé par l'antivirus ou pare-feu PUIS reversé au système... Bref, beaucoup d'embrouilles pour pas grand-chose.

Soluce : renettoie à fond ton système pour en éliminer toute trace d'antivirus ancien. Ne pas utiliser d'antivirus en mode scan auto du courrier. S'assurer que les ports 110 et 25 sont bien autorisés sur ton pare-feu.

Pour le temps de latence : n'utilisant plus depuis lurette le courielleur d'opera, j'ignore où ça se règle.
Avec les autres (comme foxmail) , c'est en général dans les préférences avancées de réseau :

Mais cela influe plus sur une connexion par modem classique. Pour une connexion continue en adsl, le temps de latence peut être rallongé autant qu'on veut puisque la connexion est permanente.

Pour entrer les adresses DNS en dur (mais sur un autre topic, il y a longtemps, j'avais discuté les pour et les contre de ce choix), tu fais un ping sur les serveurs dns de tes fai,
tu notes les diverses adresses IP relevées.
Tu en choisis une au pif (il faudra tester sur plusieurs jours pour voir laquelle est la plus disponible,
et tu la remplaces dans ton courielleur.
par exemple, un ping pop.free.fr te donnera 212.27.48.3
un pop.wanadoo.fr te donnera 80.12.242.2
Il te suffira alors, de remplacer dans les paramètres de ton courrier l'adresse pop.free.fr
par 212.27.48.3
réglage temps de latence

domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 19/03/2007 à 10:08


johannis
Soluce : renettoie à fond ton système pour en éliminer toute trace d\'antivirus ancien. Ne pas utiliser d\'antivirus en mode scan auto du courrier. S\'assurer que les ports 110 et 25 sont bien autorisés sur ton pare-feu.


alors bon je suis revenu a une version antérieur, mais, hélas ! cela ne change rien.
je supose que les ports 110 et 25 sont ouvert car O-Express fonctionne, mais est ce que je dois faire quelque chose pour Opera ? enfin je ne sais pas comment fair pour ouvrir des ports spécifiquement pour Opera

Mais, j\'ai pensé a quelque chose, il y a une adresse mail chez free qui elle ne pose aucun problème a Opéra, c\'est ma première adresse mail que j\'ai composé dans ce programme.
J\'ai bô regarder partout je ne vois pas de changement ou d\'erreur dans la programation des 2 autres adresse mail toujours chez free. Déduction faite que les ports 110 et 25 doivent être ouvert ! non ?

Est ce que il y a une incidence sur Opera d\'avoir 3 adresses mail dans ce même programme ?

domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 23/03/2007 à 18:20


Bonsoir

Quelqu\'un connait\'il Eudora ?

Car j\'arète de mailler avec Opéra, ca ne marche plus,
*
donc voila j\'ai pensé a Eudora ou avez vous une autre idée ?

Merci
domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 29/03/2007 à 10:10


Bonjour a tous et excusez ce triple post mais il y a du nouveau

Donc
1 - j\'ai créer (hiers) pour l\'occasion un nouveau compte chez Free
2 - J\'ai envoyé 12 messages des petits, des gros, des avec pièces jointes, d\'autre sans, à ce nouveau compte.
3 - je vérifie avec imp.free.fr que mes messages sont bien là.
4 - Dans Opéra je tape sur F4 (affichage de la barre d\'outil Panneaux)
5 - je clique sur courrier dans ce panneau (pour voir apparaitre en bas mes compte mail avec leurs activités \"Prêt pour la connexion\")
6 - je créer le nouveaux compte dans Opera
7 - je clique Courrier dans le menu en haut
8 - je clique Vérifier/Envoyer dans le menu
9 - Je clique ce nouveau compte
10 - je vois en bas que dans ce nouveau compte le téléchargement des messages se fait (je me dit bravo)
11 - A la fin le compte reviens sur : Prêt pour la connexion
12 - ?
13 - ?
14 - ?

mais ou sont donc passé mes messages ? rien dans Non lu, Rien dans Recu
regardé vous même.





Que ce passe t\'il ?
.
melomane30 melomane30
34 contributions
Membre depuis le 16/04/2007
Envoyé le 18/04/2007 à 14:19


Bonjour, J\'ai exactemment le même ^problème, toujours inscrit PRËT POUR LA CONNECTION, j\'arrive pas à envoyer de courriels, ils se logent ds la boîte d\'envoie parcontre je reçois des courriels, j\'aimerais bien quil y est une suite à cette discussion [:)(]

cet1PEC cet1PEC
2 753 contributions
Membre depuis le 29/03/2002
Envoyé le 18/04/2007 à 16:02


mélo, Mémo n\'est qu\'un site généraliste, on ne peut pas toujours y trouver des spécialistes de tout à tous les coups !
avant tu ne meurres étouffés sous le courrier comme lors d\'une grève de la poste, je te propose mon site de dépannage à-moi-perso pour les questions d \'Opera :
http://www.opera-fr.com/forum/
<http://www.opera-fr.com/forum/ >
déjà bcp d\'usagers d\'Opera préfèrent d\'autres courrielleurs que celui d\'Opéra même (Firefox, Thunderbird...), chacun pour des critères perso ou pro... mais tu as plus de chances de trouver réponses à pbs pointus sur un site dédié à ce programme.
Opera c\'est leur passion, leur chéri, et ils sont sympa !
ceci-dit, il m\'est arrivé de fuir des sites compétents, spécialisés mais aimables comme des chiens affamés et mal élevés !

tout les programmes ( les logs ! ) n\'ont pas leur site de soutien, pas toujours multilingues.... pas toujours aimables et patients avec les débutants... [:D] résultat j\'ai Mémo en support premier, Opera-fr.com en support Opera, Framasoft en support Moz-TD, etc...

fait vite ! tes correspondants peuvent croire que tu te fiches d\'eux....

Pour emm... les ultra du tout pour moi rien pour les autres... et faire vibrer les neuronnes ! Les "Économistes Atterrés" atterres.org/
* n/c
Anonyme
Envoyé le 12/12/2007 à 00:56

Bonjour,
Essayes \"opera:config\" puis supprimes le contenu de \"Error Console Filter\" ne pas oublier de sauvegarder.

Chez moi après avoir désactivé l\'option ouvrir la console d\'erreur, ça a été la seule solution concluante pour qu\'elle ne revienne plus.

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum