Probleme avec la carte graphique MSI 7950 GTX2 102

obbob obbob
5 contributions
Membre depuis le 27/02/2007
Envoyé le 27/02/2007 à 16:46


Salut a tous,

Voila dernierement j\'ai achete la config suivante:
- Proc Core 2 duo E6300
- Carte mere ASUS P5...
- Carte graphique MSI 7950 GTX2 1024 Mo
- 1024 mMo RAM

Mon probleme est le suivant:

Apres une periode de un mois d\'utilisation sans probleme, voila que le PC ne voulait plus demarre, et que la carte mere me renvoyait un bip court suivi de trois bip long. Apres m\'etre renseigne sur divers forum, il semble que cela vienne de la carte graphique. Une solution me preconisee de desinserer la carte et de la reinserer, ce qui a fonctionne. Mais depuis il m\'arrive regulierement ce probleme et je suis oblige en permanence de refairre la manip ce qui est plus qu \'ennuyeux. Pouvaits Vous m\'aide, SVP, merci d\'avance pour vos reponse.

PS: dsl pour lees accent j\'ai un claier rosbeef actuellement.

jllg jllg
2 741 contributions
Membre depuis le 24/04/2004
Envoyé le 27/02/2007 à 21:25


bonjour

il est possible que tu ais un problème sur le slot PCI sur laquelle la carte est connectée
(faux contact,oxydation....)
essaie de l\'installer sur un autre slot

vérifie aussi que tes barettes RAM soient bien connectées

si il est encore temps ,tu peux peut être faire marcher la garantie
obbob obbob
5 contributions
Membre depuis le 27/02/2007
Envoyé le 27/02/2007 à 22:40


Merci pour ta reponse,

Puis je la connecter sur n\'importe qu\'elle slot PCI, sachant que la carte est au format PCI express?(je veux dire, ce n\'est pas un slot particulier le PCI-E)
apparemment la barette RAM Kingston 1go a l\'air bien connectee...
Mon probleme avec la garantie est que j\'ai achete le materiel a un assembleur parisien, et qu\'il faut tout renvoyer! Donc si je pouvais trouver une solution alternative se serait merveilleux!

@+

Janus1969 Janus1969
4 576 contributions
Membre depuis le 14/03/2002
Envoyé le 27/02/2007 à 22:57


Bonsoir,
Ta carte graphique nécessite un slot PCI-Express cadencé à 16 X (!)
Non tu ne peux pas la monter ailleurs.

Est ce que tu as une autre carte montée sur le slot pci ( normal à côté de ta carte graphique (?)
Il faudrait lui laisser de l\'air (!) .

Sinon comme solution intermédiaire il faudrait que tu installe une autre carte graphique moins performante donc moins gourmande. Cela dépends de l\'utilisation de ton pc .... Jeux ou vidéo (?) .
Le Temps est la seule chose que l'on peut dépenser mais pas économiser.
obbob obbob
5 contributions
Membre depuis le 27/02/2007
Envoyé le 27/02/2007 à 23:09


Salut,

Pas d\'autre carte connectee sur les ports PCI environnant...
Est ce possible que cela provienne du driver NVIDIA? Pb update?
Normalement il y a deux ports PCI-E sur ces cartes meres pour le SLI?si oui comment les reconnaitre?
Cette carte coute tout de meme la bagatelle de 450 Euros, cela me ferait c... d\'en achete une autre!
Merci quand meme.




Janus1969 Janus1969
4 576 contributions
Membre depuis le 14/03/2002
Envoyé le 28/02/2007 à 08:08


Bonjour,
Le site MSI propose lui meme des updates de ses matériels. Il sont souvent moins en avance que les updates proposés par Nvidia. Tu aurais donc la possibilité de changer de driver graphique.

www.msi.com.tw/program/support/spt_index.php

ou tu peux également installer LiveUpdate de msi qui scanne ton pc pour trouver le driver et le materiel que tu as d\'installer et te proposer la version qu\'ils ont sur leur site

www.msi.com.tw/program/support/download_center.php

Sinon est ce que tu as fait une mise a jour de ta carte mére ( flash bios) ou installation d\'un nouveau DDur (?)
Le Temps est la seule chose que l'on peut dépenser mais pas économiser.
* grolou
Anonyme
Envoyé le 28/02/2007 à 08:26

obbob obbob
5 contributions
Membre depuis le 27/02/2007
Envoyé le 28/02/2007 à 21:31


Salut,

y\'a t\'il des précautions particuliéres pour flasher un Bios? Si oui lesquelles?



Janus1969 Janus1969
4 576 contributions
Membre depuis le 14/03/2002
Envoyé le 28/02/2007 à 21:40


Bonsoir,
Si cela echoue vous avez une chance sur 2 de tuer votre carte mére (!)
Ce n\'était pas une solution a votre probléme maisune question pour savoir si votre probléme n\'etait pas venu a la suite justement d\'un flashage de bios.
Quoique vous avez peut etre une procedure automatique sur le site ASUS (?)
Il faut lire les bugs et les améliorations corrigées par la mise a jour du bios avant de le faire (!)

De toutesfaçons je ne pense pasque cela regle votre probléme de carte graphique. La mise a jour des pilotes MSI seraient plus Sur de regler votre probléme (!)
Le Temps est la seule chose que l'on peut dépenser mais pas économiser.
obbob obbob
5 contributions
Membre depuis le 27/02/2007
Envoyé le 28/02/2007 à 22:45


Bonsoir,

Pas de mise a jour Bios, pas de nouveau disque dur.
J\'ai donc tenté le Live Update propose par MSi, et installé le driver qu\'il me proposé, l\'avenir nous diras si cela a ete éfficace. Je ferais suivre le résultat.

@+ et merci


airwolf airwolf
584 contributions
Membre depuis le 18/10/2005
Envoyé le 01/03/2007 à 12:40


peut être avant de flasher le bios, je conseillerais de le réinitialisé = clear cmos. enlèvement de la pile et déplacement du jumper sur clear cmos.

j\'ai eu ce problème là un jour et cela a marché pour moi....

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum