fenêtre : "rechercher le navigateur internet" in

jppcp jppcp
1 008 contributions
Membre depuis le 05/09/2001
Envoyé le 10/07/2007 à 19:00


Bonjour
j\'utilise firefox et outlook d\'office XP
jusqu\'à présent, pas de problèmes, mais depuis quelques jours, dans mes mails, lorsqu\'il y a un lien comme celui de memoclic pour aller consulter les réponses, j\'ai, avant que firefox ne s\'ouvre, une fenêtre qui s\'ouvre systématiquement dans \"mes documents\" comme pour rechercher un fichier dont le types est : \"fichiers exécutables\", il n\'y a pas de nom prédéfini à ce fichier, et cette fenêtre s\'appelle (dans la barre bleu tout en haut à gauche) : \"rechercher le navigateur internet\".

le navigateur fini par s\'ouvrir de lui même (un peu lent quand même) mais tant que je n\'ai pas fermé cette fenêtre, je ne peux pas aller sur d\'autre courriers dans outlook ?
une idée du schmilblick ?
Les hommes construisent trop de murs et pas assez de ponts.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/07/2007 à 19:11


Bonjour, as tu demandé les mises à jour automatiques de firefox ?
Options > Avancé > Mises à jour.

@+
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jppcp jppcp
1 008 contributions
Membre depuis le 05/09/2001
Envoyé le 10/07/2007 à 19:36


Salut J_D
à priori, tout est coché pour les recherches et installations de mises à jour, et la dernière signalée dans l\'historique est du 31 mai...

ce ne doit pas venir de là....
Les hommes construisent trop de murs et pas assez de ponts.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/07/2007 à 22:47


Ce n\'est pas normale, ma mise à jour date du 2 juillet !
Je te parlais de désactiver les mises à jour pour tester.
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jppcp jppcp
1 008 contributions
Membre depuis le 05/09/2001
Envoyé le 10/07/2007 à 23:12


Je viens de désactiver toutes recherche de mise à jour, mais c\'est toujours pareil, je vais donc les remettre.
Par contre, y a t il un moyen de forcer la mise à jour si elle ne se fait pas automatiquement ?
pourtant, je viens d\'essayer avec \"rechercher des mises à jours dans le menu déroulant du \"?\" et il me répond que aucune mise à jour n\'est disponible.
ma version est 2.0.0.4
Les hommes construisent trop de murs et pas assez de ponts.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 10/07/2007 à 23:23


Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jppcp jppcp
1 008 contributions
Membre depuis le 05/09/2001
Envoyé le 10/07/2007 à 23:40


euh!!! pas compris....
Les hommes construisent trop de murs et pas assez de ponts.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 11/07/2007 à 01:38


Ma version !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jppcp jppcp
1 008 contributions
Membre depuis le 05/09/2001
Envoyé le 12/07/2007 à 20:49


Mon problème du début de ce poste n\'est toujours pas résolu, et apparemment, suivant un courrier que j\'ai reçu sur memoclic, quelqu\'un d\'autre a exactement le même problème, mais avec \"fox\"

si quelqu\'un a une idée ?
Les hommes construisent trop de murs et pas assez de ponts.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 12/07/2007 à 22:48


Vas sur la page qui suit.
www.hijackthis.de/
Tu télécharges le programme, quand tu as lancé le programme
tu cliques sur > Do a system scan and save logfile.
Tu vas avoir un rapport au format texte , tu sélectionnes tous
le texte (tu ne ferme pas le programme !), ensuite tu retournes dans la page donnée et tu colles le rapport dans la fenêtre ou il est indiqué ....
veuillez copier votre log ci-dessous, tu cliques sur EVALUER.
Tous les dangers et petites saletés qui se trouvent sur ton ordinateur
vont être indiqué soit en jaune ou en rouge.
Repère bien les points à supprimer, retournes dans le programme HijackThis, tu valides dans le carré à coté du numéro et tu cliques sur Fix Checkend.

Aide Hijackthis en images pageperso.aol.fr/balltrap34/demohijack.htm
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jppcp jppcp
1 008 contributions
Membre depuis le 05/09/2001
Envoyé le 12/07/2007 à 23:28


Salut
Merci pour ces indications, j\'ai suivi la procédure, malheureusement, cela n\'a rien changé.
chez moi il n\'y avait pas de rouge, juste 6 jaunes que j\'ai donc \"checké\" 4 ou 5 autre qui étaient a moitié jaune et a moitié vert, je n\'y ai pas touché par conte.
mais, conclusion, c\'est toujours pareil
dommage

une autre piste ?
Les hommes construisent trop de murs et pas assez de ponts.

jppcp jppcp
1 008 contributions
Membre depuis le 05/09/2001
Envoyé le 18/07/2007 à 21:23


Pas d\'autre piste ?
Le problème est toujours le même.
Par contre, si firefox est déjà ouvert, je n\'ai pas cette demande de \"recherche de navigateur internet\"
peut être cela peut il aider à comprendre ce qu\'il faut faire ?
Les hommes construisent trop de murs et pas assez de ponts.

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 18/07/2007 à 22:52


Fais la mise à jour de FireFox !
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
bestiolon bestiolon
4 contributions
Membre depuis le 28/07/2007
Envoyé le 28/07/2007 à 08:02


Bonjour,

J\'ai commencé par avoir le même problème que jppcp.
Et puis j\'ai fait ce qui m\'était demandé : j\'ai recherché le navigateur internet, firefox.exe, et j\'ai fait \"OK\". Depuis, la fenêtre \"Rechercher le navigateur internet\" n\'apparait plus.
Mais quand je clique sur un lien, ça m\'ouvre 2 firefoxs ! [:o]

Si quelqu\'un a maintenant une idée pour ne plus avoir qu\'un seul firefox qui s\'ouvre, d\'avance merci.

En tout cas, je ne crois pas que ce soit une question de mise à jour : le problème a commencé sous FF 2.0.0.4 et persiste depuis le passage à FF 2.0.0.5...

jppcp jppcp
1 008 contributions
Membre depuis le 05/09/2001
Envoyé le 28/07/2007 à 12:45


Salut Bestiolon
j\'ai fait ce que tu as fais en allant chercher dan le disque racine dans programfile l\'exécutable et je n\'ai plus de problème si ce n\'ai le même que toi, j\'ai moi aussi 2 fenêtres firefox qui s\'ouvrent.
Bizarre
si quelqu\'un à donc cette solution....
Les hommes construisent trop de murs et pas assez de ponts.

bestiolon bestiolon
4 contributions
Membre depuis le 28/07/2007
Envoyé le 28/07/2007 à 13:07


Salut Jppcp,

Je n\'y connais rien en informatique, mais pour donner des éléments aux experts qui pourraient nous aider, voici deux nouvelles remarques à propos de ce problème :

- La \"logique\" est peut-être la suivante : comme tu le disais, dans ton premier post, \"le navigateur finit par s\'ouvrir de lui même\" : une des deux fenêtres FF doit donc correspondre à cela, et la deuxième fenêtre FF doit correspondre à une autre demande d\'ouverture de fenêtre qu\'on peut supposer être précisément cette demande qui était jusque-là \"entravée\" (ce qui se manifestait par l\'ouverture de la fenêtre \'Rechercher le navigateur internet\") mais qui peut maintenant aboutir... Je ne sais pas si je suis très clair...

- Lorsque l\'on choisit de mettre IE comme navigateur par défaut, le problème est résolu : on a une seule fenêtre IE qui s\'ouvre. Mais mettre IE comme navigateur par défaut, moi je dis non, je préfère avoir deux FF qui s\'ouvrent...

Merci d\'avance à ceux qui voudront bien nous aider !

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 28/07/2007 à 13:08


Dans Firefox > Outils > Options...> Général > Système, cocher vérifier au démarrage que Firefox est le navigateur par défaut.
Que donne la console d\'erreurs ?
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
bestiolon bestiolon
4 contributions
Membre depuis le 28/07/2007
Envoyé le 28/07/2007 à 13:16


Bonjour J_D.
Merci pour la rapidité de ta réponse.
Pardonne moi, mais je ne trouve pas la console d\'erreur. Soit ça me dit que \"Firefox est déjà votre navigateur par défaut\" si c\'est le cas, soit \"voulez vous que FF soit votre navigateur par défaut\", si il ne l\'est pas

bestiolon bestiolon
4 contributions
Membre depuis le 28/07/2007
Envoyé le 29/07/2007 à 09:31


Cela ne semble pas propre à Outlook : il se passe la même chose quand je clique sur un lien dans un document word.
Une autre piste ?
D\'avance merci.

* Coucou
Anonyme
Envoyé le 27/03/2008 à 12:13

Bonjour,
Le problème semble lié à une incompatibilité (ou à un bug) entre :
- Microsoft Outlook (exemple : 2003), Word, ...
- ET Google Toolbar pour Firefox
Lequel est responsable ?
Quelle est la solution ?
Je n\'ai (encore) aucune réponse à ces 2 questions




Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum