adresse IP non trouvée

virgile35 virgile35
319 contributions
Membre depuis le 20/06/2003
Envoyé le 30/09/2007 à 16:41


Bonjour,

Salut à toutes, et à tous,

Je viens d\'installer une livebox orange sur mon pc de bureau (DELL 530, OS: Vista) et je voudrais y ajouter un deuxième PC (Portable ACER) équipé de la WIFI.
Après de nombreuses tentatives infructeuses je me suis rendu sur le forum Orange mais je suis toujours dans l\'impasse.
Le portable ACER détecte bien la livebox à distance, se connecte après avoir tapé la clé de sécurité, mais se déconnecte au bout de quelques minutes faute d\'avoir trouvé l\'adresse IP.
Effectivement, quand je tape: cmd / k ipcong / all dans \"rechercher\", l\'adresse IP n\'apparaît pas dans la fenêtre. J\'ai dû aller sur internet pour la visionner.

Pouvez-vous me dire ce qu\'il convient de faire pour que le pc la reconnaisse et se connecte sur la livebox ?



Cordialement.
Merci
Dans la tête on a toujours 20 ans... c'est le reste qui ne suit pas...



OS: Vista
BlueScreenJunky BlueScreenJunky
3 186 contributions
Membre depuis le 26/04/2002
Envoyé le 30/09/2007 à 16:55


Je pense que c\'est du au filtre MAC de la livebox qui est mal foutu. Le mieux est de récupérer l\'adresse MAC de tes deux cartes réseau et de les ajouter à la main dans la livebox.
PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 30/09/2007 à 18:31


Bonsoir

mais se déconnecte au bout de quelques minutes faute d\'avoir trouvé l\'adresse IP


Pourquoi avoir attribué une adresse ? Il vaut mieux laisser windows configurer la connexion en automatique.
Clic droit sur connexion réseau (wifi) > propriétés > protocole tcp/ip > propriétés > cocher \"obtenir une adresse automatiquement\" > ok > ok.
Beethoven était sourd, ça dépasse l' entendement.
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 30/09/2007 à 21:37


En outre, il est possible que la livebox fonctionne comme la freebox : dès qu\'on connecte plus d\'un ordi, il faut aller sur le site de l\'opérateur pour configurer à distance le mode routeur et l\'attribution d\'adresses de la box en mode passerelle (c\'est en tout cas la procédure chez free).
D\'emblée, les plages d\'adresse 192.168.0.1 à 192.168.0.50 sont alors attribuées (mais on peut bien entendu \"forcer\" des adresses quelconques pour ces machines, il suffit juste de les indiquer.

silverblue silverblue
5 052 contributions
Membre depuis le 22/02/2001
Envoyé le 30/09/2007 à 21:40


As tu sauvegardé le paramétrage de ta livebox à chaque fois que tu quittes la configuration? Il me semble qu\'il y a un petit bouton sur la livebox pour sauvegarder tes modifs...
Toujours le même
virgile35 virgile35
319 contributions
Membre depuis le 20/06/2003
Envoyé le 01/10/2007 à 00:00


Bonsoir,
Merci à tous
Dans la notice, il est indiqué d\'insérer le CD-ROM et de suivre les instructions pour installer un deuxième pc mais, quelle que soit la méthode employée, j\'aboutis au même résultat. Le PC portable équipé de la WI-FI intégrée, ne trouve pas l\'IP.

Pour répondre à PAZTO245 , la case :\"obtenir une adresse automatiquement\" est déjà cochée.

Quand le pc portable est connecté (quelques minutes seulement - sans doutye le temps qu\'il cherche l\'IP), j\'ai les informations suivantes , dans la partie de gauche et en bas de la fenêtre: \"connexion réseau sans fil \":
-lecture de l\'adresse IP: 0.0.0.0
-masque de sous-réseau: 0.0.0.0
-adresse privée automatique:
-point d\'accès:
-réseau: Livebox-E6DO
-cryptage: désactivé
-force du signal: excellent.

C\'est vraiment aaçant!

Cordialement.
Dans la tête on a toujours 20 ans... c'est le reste qui ne suit pas...



OS: Vista
johannis johannis
19 917 contributions
Membre depuis le 10/10/2001
Envoyé le 01/10/2007 à 05:01


et même en forçant un ipconfig /renew_all ça ne donne rien ?

cela dit, si ton pc trouve un réseau (preuve en est : \"force du signal : excellent\" et détection que le signal n\'est pas crypté), c\'est signe que le wifi marche. En revanche, l\'attribution d\'une adresse IP, c\'est autre chose, et ça se passe, justement au niveau de la configuration de ta box (donc, il ne s\'agit pas seulement d\'installer un deuxième pc mais de faire basculer la box en mode routeur pour qu\'elle attribue au vol des adresses. Et donc opère ce qu\'on appelle une TRANSLATION D\'ADRESSE, depuis l\'adresse IP unique (et sans doute fixe) sUR LE RESEAU qui t\'est attribuée chez orange (celle que tu obtiens en faisant un test d\'ip avec ton navigateur internet, ou celle qui s\'affiche sur memo (en l\'occurrence 86.203.116.xxx) vers celles attribuées EN LOCAL (typiquement : 192.168.0.1 pour le premier ordi qui se connecte, 192.168.0.2 pour le second... (si l\'attribution est automatique).

Et tout cela doit se passer au niveau config de la box (donc sans doute, j\'insiste, en te connectant sur ta page de gestion sur le site d\'orange).

PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 01/10/2007 à 10:33


As tu sauvegardé le paramétrage de ta livebox à chaque fois que tu quittes la configuration?


Cette sauvegarge se fait via l \'interface de la box, au 192.168.1.1
Et, comme dit Johannis, c \'est par cette interface que tout se paramètre.
Il me souvient (un an déjà ! [:D] ) qu \'il fallait \"forcer\" l \'adressage Mac (à recopier sous la box) pour le second pc.
Beethoven était sourd, ça dépasse l' entendement.
virgile35 virgile35
319 contributions
Membre depuis le 20/06/2003
Envoyé le 01/10/2007 à 10:38


Bonjour,
Merci johannis.
Je sais me servir d\'un pc mais quand il s\'agit de problème technique, je suis parfois dépassé! Si ce n\'est pas trop te demander, pourrais-tu m\'expliquer, étape par étape, la procédure pour le pc ACER équipé de la wifi, conte-tenu que l\'autre (DELL 530, OS Vista) fonctionne correctement avec le câble Ethernet ?
Je ne voudrais pas faire de bêtises qui me mettrait celui qui marche en panne!
Encore merci.
Cordialement.
Dans la tête on a toujours 20 ans... c'est le reste qui ne suit pas...



OS: Vista
PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 01/10/2007 à 10:57 Modifié par Modifié par PAZTO245 le 01/10/


Il faut que l 'acer soit connecté (éthernet par exemple) pour accéder à l 'interface 192.168.1.1
Puis remplir les champs. Ne pas oubliez de sauvegarder.


Les pilotes Vista.www.bichofeo.com/27.htm
Si jamais [:oZ] le navigateur Orange a été installé, il faut absolument le désinstaller auparavant.
inforumatique.hostarea.org/forum/viewtopic.php?t=662
Beethoven était sourd, ça dépasse l' entendement.
virgile35 virgile35
319 contributions
Membre depuis le 20/06/2003
Envoyé le 01/10/2007 à 23:11


Bonsoir,
Merci pour votre aide. Grâce à vous, j\'ai pu règler le procblème.
Cordialement.
[:D]
Dans la tête on a toujours 20 ans... c'est le reste qui ne suit pas...



OS: Vista
PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 01/10/2007 à 23:26


Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum