PC qui se rallume tout seul ...

Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 13/10/2007 à 22:37


Salut à tous,

Lorsque j\'éteins mon PC via le menu [Démarrer] de windows, mon PC s\'étteint bien.
Jusque là tout va bien, mais quelques minutes plus tard (parfois quelques secondes)
mon ordinateur démarre sans que j\'appuie sur le bouton [ON] de mon unité centrale.

Je dois appuyer sur le bouton [ON/OFF] de l\'alimentation du boitier de l\'unité centrale
pour être sûr que l\'ordinateur ne se rallume pas tout seul.

Curieux comme évènement non ? Je m\'en remets aux spécialiste de l\'informatique
pour résoudre mon soucis.

[:)(]
* grolou
Anonyme
Envoyé le 13/10/2007 à 23:05

Bonsoir.
Vérifie dans le bios que Wake up on Ring/LAN n\'est pas activé.

Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 13/10/2007 à 23:19


dans quel menu ça se trouve ?
* grolou
Anonyme
Envoyé le 13/10/2007 à 23:28

C\'est dans Power Management Setup.

Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 13/10/2007 à 23:39


ok je vais vérifier [;)]
compte désactivé

Moi, sa me le fais, mais seulement quand je le met en veille SIMPLE, sinon quand je l\'etein sa me le fait pas ... voir mon post => www.memoclic.com/forum/technique/233098/laveille_sareveille!.html
Ma config : PC 2,2Ghz (AMD) - 2Gb RAM - Ati Radeon HD5450 Ubuntu 10.04 (32 Bits)
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 14/10/2007 à 16:40 Modifié par Modifié par Beardy le 14/10/20


Bonjour,

J\'ai vérifié dans [Power Management Setup] mais il n\'y a pas \"Wake up on Ring/LAN\"
par contre il y a quelques ligne à activer/désactiver comme par exemple :

- PME Event Wake up [Enabled]
- Power on by Ring [Enabled]
- Resume by Alarm [Disabled]

Etc...

La seconde ligne peut-elle correspondre à ta proposition grolou ?

--------------------------
PS : désolé j\'avais fait une erreur de syntaxe
* grolou
Anonyme
Envoyé le 14/10/2007 à 16:49 Modifié par Modifié par grolou le 14/10/20

Oui, désactive la deuxième ligne qui signifie qu\'il faut rallumer le pc dès qu\'il y a une impulsion dans le modem.
Désactive aussi la première ligne \"PME Event Wake Up\" ( elle indique que le signal de réveil du pc passe par le bus PCI).

C\'est expliqué ici, en anglais, si ça t\'intéresse support.intel.com/support/network/sb/cs-008459.htm

Tu peux te demander à quoi ça sert. Simple, si tu es administrateur d\'un réseau ça te permet de rallumer un ordi à distance pour en faire la maintenance sans avoir à te déplacer.



Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 15/10/2007 à 01:10


Très bien, merci pour l\'info. Heureusement que tu es là [:D]

Je te tiens au courant pour la suite !
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 15/10/2007 à 15:58


La première tentative semble réussir, l\'ordinateur ne redémarre pas.

A surveiller [:D]
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/10/2007 à 00:14


Les tests sont probant, le PC ne redémarre plus tout seul.
Merci à toi grolou (+) [;)]
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/05/2008 à 15:25 Modifié par Beardy le 17/05/2008 à  15:25:


Bonjour,

j\'ai à nouveau ce problème et les paramètres dans le BIOS n\'ont pas été modifiés.

J\'ai vérifié dans [Power Management Setup] et la ligne suivante est bien désactivée : Power on by Ring [Enabled]

Avez-vous une idée ?

PS : j\'ai fait une recherche sur le web mais rien y fait !
compte désactivé

Bonjour,

Un test en attendant mieux : après avoir arrêté l\'ordi par le Démarrer [:o)] et si le voyant lumineuw de la tour s\'est éteint, presser le bouton de la tour comme pour l\'éteindre vraiment. Mais peut-être vatil se rallumer... sinon oui couper l\'alimentation électrique est une bonne idée.
touche moi pas tu m'salis
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 17/05/2008 à 19:03


Je passe par le menu [Démarrer] de windows pour etteindre mon
PC mais celui-ci reboot immédiatement, un peu comme si je le faisais moi-même à partir du bouton reset de l\'unité centrale.
* Memono
Anonyme
Envoyé le 18/05/2008 à 07:51

Bonjour,

Beardy, je crois bien qu\'il y a une certaine grosse bebête là..... [:D]

C\'est interessant, je ne l\'avais vu qu\'une fois....et la bebête ne servait pas à rallumer l\'ordi, mais elle peut aussi [:D]

Ca, c\'est clairement Windows qui inscrit une fonction de démarrage, c\'est tout, exactement comme lorsqu\'on clique sur \"redémarrer\" au lieu d\'éteindre. Ca signifie surtout qu\'il y a quelqu\'un, quelquepart sur cette planète, qui est interessé par les fichiers qu\'il y a sur cette machine. [:D]

...Heureusement que moi mes clés sont pirates, comme ça celui qui me les pique il en est pour ses frais [:D]

....Faut réinstaller, c\'est un vieux Windows, faut recommencer.... [:D]

Skiz Ho Skiz Ho
2 520 contributions
Membre depuis le 22/11/2007
Envoyé le 18/05/2008 à 12:38 Modifié par Skiz Ho le 18/05/2008 à  12:38


bonjour,
essayes cette solution:
il faut passer par Panneau de configuration > Système (il faut basculer vers l\'affichage classique) > onglet : Avancé et dans Deffaillance du Système décocher la case devant Redémarrer automatiquement.


Le savoir ne vaut que s'il est partagé.
* Memono
Anonyme
Envoyé le 18/05/2008 à 17:29

Bonjour,

Tiens, bonne idée, pourquoi pas? Effectivement, si le PC a une défaillance à l\'extinction, genre un fichier manquant, le système pourrait songer à une extinction suite à une panne...pas bête, interessant, ça....je vais suivre de près... [:D]

Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 19/05/2008 à 11:28


Bonjour,

décocher la case devant Redémarrer automatiquement



En effet en décochant la case [Redémarrer automatiquement]
j\'ai un message de type :

***STOP:0x00000050 (0x00000000; 0x00000000; 0x00000000; 0x00000000)
***vsdatant.sys-Address F5A0798D base at F59EF000, DateStamp 43798224

C\'est quoi à votre avis ?

* Memono
Anonyme
Envoyé le 19/05/2008 à 11:50 Modifié par Memono le 19/05/2008 à  11:58:

Bonjour,

Ca, aussi incroyable que cela puisse paraître, ça signifie....qu\'il y a un problème dans le dispositif d\'arrêt...c\'est le comble [:D]

Je pense que le SP1 ou SP2 n\'y est pas étranger. Je préconiserais de faire, premièrement :

-démarrer>executer>taper \"chkdsk\" (sans les guillemets bien sûr)>ok>laisser travailler

Ca, ça va réparer les descripteurs de sécurité dans Windows et les tables d\'index..

Puis:

-démarrer>executer>taper \"sfc /scannow\" (sans les guillemets, attention à l\'espace entre \"sfc\" et \"/\", disque d\'origine du système requis pour réparation)

Après, et en cas de non fonctionnement :

-démarrer>executer> taper \"net start winmgmt\">ok>voir ce qui se passe....

A priori, il se pourrait aussi qu\'une barrette de Ram aie un petit problème.

Pour répondre ceci, je pars du principe que l\'ordi est une vieille machine équipée d\'XP... (+)

PS : en mettant le message d\'erreur dans Google, j\'ai trouvé un cas très similaire qui était consécutif à une désinfection (donc une infection [:D] ) et la personne, après l\'avoir désinfecté, à eu de pire en pire et après une journée de tentatives infructueuses à réinstallé l\'ordi [:D]

Néanmoins, si cela devait en arriver là (ce que je recommande expréssement, ça fait toujours du bien et c\'est toujours l\'occasion de réinstaller mieux [:)(] ) il serait bon de tester la Ram avant, par exemple avec Memtest... (+)

* Memono
Anonyme
Envoyé le 19/05/2008 à 11:59

Bonjour,

J\'oubliais :

J\'ai eu mon premier écran bleu de la mort hier soir....ça ne m\'était jamais arrivé avant!

Mais c\'était rien, une fausse manip de ma part [:D] [:D]

C\'est que Windows, c\'est quand même sacrément stable. Quand je vois ce que je lui fais et qu\'il tient quand même le coup la sale bête [:D] [:D]

Novicius Novicius
1 240 contributions
Membre depuis le 17/04/2004
Envoyé le 19/05/2008 à 12:09


Bonjour,

Quand je vois ce que je lui fais et qu\'il tient quand même le coup la sale bête


c\'est vrai ça tient du miracle... [:D]
Être incompris, c'est comprendre l’incompréhensible...
* Memono
Anonyme
Envoyé le 19/05/2008 à 12:14

Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 19/05/2008 à 12:32


Bonjour,



J\'ai fait toutes les manipulations indiquées mais il n\'y a rien
à faire j\'ai toujours le même message dans un écran bleu.

Celui-ci apparaît lorsque je clic dans le menu [Démarrer] de windows
puis sur le bouton [Arreter].

En fait un ami que j\'ai eu au téléphone et qui est informaticien,
vient de me dire que ça n\'a rien à voir avec tout cela.

Le fichier à l\'origine du problème (vsdatant.sys) viendrait de
ZoneAlarme. J\'ai la version pro avec une clé que j\'ai acheté.

Voilà, je ne sais pas quoi faire de plus...
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 19/05/2008 à 12:35


PS : Le PC est tout neuf et voici le message qui apparaît :



* Memono
Anonyme
Envoyé le 19/05/2008 à 13:09

Bonjour,

Ce n\'est pas du tout le même code que celui qui est dans ce post?

C\'est très différent même, ce n\'est pas la même classe....

Là c\'est du 08e alors que l\'autre c\'était du 050...

L\'ancien, je l\'ai décrit, celui-là signifie que c\'est la carte video qui pose problème (ou le pilote, mais je ne me sens pas le courage de tout copier... [:D] )

En tous cas, rien à voir avec ZA....je ne verrais pas pourquoi....à moins d\'un conflit logiciel avec le pilote peut-etre....en tous cas, c\'est la CG qui pose problème dans ce message.

Il y a des codes messages qui nous disent ce qui se passe et sur la photo, ce qui se passe, c\'est que la CG merde....

patou2 patou2
14 281 contributions
Membre depuis le 22/03/2005
Envoyé le 19/05/2008 à 13:45


Bonjour,

Le fichier à l\'origine du problème (vsdatant.sys) viendrait de
ZoneAlarme.

oui Zoziau, c\'est un fichier de za,stoppe le et essaye de redemarrer,sinon il faut le reeinstaller [:)(]
J'ai allumé le soleil pour cet enfant dans son sommeil, J'ai réveillé la chaleur pour éclairer et sécher ses pleurs
* Memono
Anonyme
Envoyé le 19/05/2008 à 14:58

Bonjour,

vsdatant.sys est un driver de ZA....mais je ne vois pas le rapport avec le premier message (0x0000050) et celui de maintenant (0x0000008e)???

Si vsdatant.sys était responsable, à mon sens, l\'erreur aurait dû être 0x00000001 .....

...Mais enfin bon....

Si tel est le cas, la prochaine fois, y\'aura qu\'à prendre Kerio. Gratuit en version perso, sinon....9,95€/par année....

Je dois dire que j\'ai eu passablement de problèmes avec ZA qui me détectait PC-Cillin, sinon, d\'un point de vue firewall, rien à redire, la même daube que les autres [:D]



* Memono
Anonyme
Envoyé le 19/05/2008 à 15:14

Bonjour,

Eurekâ, j\'ai trouvé le rapport entre la carte graphique et ZA.

Ce qui se passe c\'est que ZA en s\'installant prend le pas, via ce fameux driver qu\'est \"vsdatant.sys\" sur un autre driver, de Windows celui-là : win32k.sys. Comme ce module est un module de sécurité, il est actif dans le shell sur tout ce qui a effet sur la carte graphique.

J\'ignore ce qui se passe, mais selon le support Microsoft c\'est un problème assez nouveau, dont ZA est responsable, et, manifestement, il n\'y a pas encore de solution connue.

Apparemment, même le fait de désinstaller ZA pourrait ne pas résoudre le problème.

Sinon, j\'ai trouvé que vsdatant.sys est qualifié de \"virus\", de \"logiciel espion\", de \"malware\" selon les sites de securité. Visiblement, ZA pourrait très bien se passer de prendre le contrôle des ordinateurs. Décidement, ZA est de plus en plus une très grosse merde....Vive Kerio... [:D]


Skiz Ho Skiz Ho
2 520 contributions
Membre depuis le 22/11/2007
Envoyé le 19/05/2008 à 15:21


Bonjour,
as tu ZoneAlarme installé sur ton PC ?



Le savoir ne vaut que s'il est partagé.
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 19/05/2008 à 20:35 Modifié par Beardy le 19/05/2008 à  20:38:


Dans un premier temps merci à vous tous pour votre aide.

as tu ZoneAlarme installé sur ton PC



oui je l\'ai d\'ailleurs indiqué précédemment :

Le fichier à l\'origine du problème (vsdatant.sys) viendrait de
ZoneAlarme. J\'ai la version pro avec une clé que j\'ai acheté.



Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 19/05/2008 à 20:59


Il y a du nouveau :

En désactivant ZoneAlarme je peux éteindre mon PC normalement.
Ce qui prouve bien que la source du bug vient de ZoneALarme.

Croyez-vous qu\'il soit suffisant de désinstaller puis de réinstaller
ZoneAlarme ou y aurait-il quelque chose à faire en plus de tout cela?

patou2 patou2
14 281 contributions
Membre depuis le 22/03/2005
Envoyé le 19/05/2008 à 21:07


Bonjour,

Ce qui prouve bien que la source du bug vient de ZoneALarme.
he oui [8D]
tu n\'as rien a perdre en le reeinstallant [:)(] bisou zoziau [;)]
J'ai allumé le soleil pour cet enfant dans son sommeil, J'ai réveillé la chaleur pour éclairer et sécher ses pleurs
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 20/05/2008 à 10:30


okay, je vais voir ce que cela donne [:D]

* Memono
Anonyme
Envoyé le 20/05/2008 à 10:34

Bonjour,

Vu la difficulté des recherches que j\'ai eue pour trouver en quoi ce fichier vsdatant.sys perturbait le système tant Zone Alarm provoque de plantages apparemment.....

...Je doute que la réinstall change quoi que ce soit. A mon avis, l\'éditeur devrait intervenir sous garantie, parce que sur le web on trouve DES DIZAINES DE MILLIERS DE PAGES à ce sujet...

Et là, franchement, de la part de l\'éditeur, c\'est ni plus ni moins que de l\'escroquerie! [:oZ]

Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 20/05/2008 à 15:38


Bonjour,

Je viens de réinstaller ZoneAlarme et je ne peux plus me connecter
sur certains site web, sur d\'autres les liens ne répondent plus si
je clic dessus.

J\'attends de voir ce que l\'arrêt de l\'ordinateur donne car les tests
que j\'ai réalisé sont sur la bonne voie.
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 20/05/2008 à 21:04


Pour revenir au sujet, disons que c\'est résolu quant au redémarrage
du PC. Mais comment indiquer que le problème est résolu ?

A priori mon PC peut s\'éteindre correctement sans ZoneAlarme sur
le system, et si j\'utilise ZoneAlarme je rencontre des soucis pour
naviguer.

Je ne comprends pas car j\'utilise ZoneAlarme v. pro depuis pas mal
de temps maintenant et je n\'ai jamais eu de problème.

Voilà donc si vous avez quelques conseils pour ZA cela m\'aiderait
sans doute à trouver une solution.

[:)(]

patou2 patou2
14 281 contributions
Membre depuis le 22/03/2005
Envoyé le 20/05/2008 à 21:30


Bonjour,
aie,tu sais qu\'il y a eu plein de problemes quand ils ont fait une mise a jour de ZA,pour certains c\'etait la galere et pour d\'autres (moi) aucun soucis!!!! peut etre que c\'est ton cas!!as-tu un support technique en cas de soucis?
J'ai allumé le soleil pour cet enfant dans son sommeil, J'ai réveillé la chaleur pour éclairer et sécher ses pleurs
Beardy Beardy
274 contributions
Membre depuis le 29/09/2005
Envoyé le 21/05/2008 à 14:42


Oui mais je n\'ai reçu aucune réponse de la part du support
technique de ZoneAlarme.

Je ne sais pas quoi faire de plus ...

kapa kapa
8 contributions
Membre depuis le 25/05/2008
Envoyé le 27/05/2008 à 01:34


Hello,

J\'ai déjà vu plusieurs fois ce problème de PC qui se rallume tout seul... Dans tous les cas que j\'ai rencontrés, c\'est simplement le bouton marche/arrêt qui est de mauvaise qualité (les PC d\'un intégrateur français dont je ne me souviens plus le nom et il me semble qu\'il a fait faillite ces deux dernières années justement !), le contact du bouton se fait donc de manière quasi permanente. Dans l\'idéal il faudrait le changer (essaie juste de le dégripper avec une petite bombe dégripante, celle qu\'on utilise par exemple pour les chaines de vélo ou les gongs de porte).

Si aucun résultat, il va falloir envisager de changer ton boitier.

Pour savoir si c\'est bien le bouton qui est défectueux, débranche juste le cordon PWR ou POWER branché sur ta carte mère. Rallume to alimentation du PC, Si le PC ne se rallume pas tout seul, c\'est que c\'est bien le bouton qui est défectueux.

A+

J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 27/05/2008 à 16:28


Bonjour,

Si le bouton serait défectueux le pc redémarrerait à tout bout de champ, pas exclusivement après l\'arrêt Windows.

(essaie juste de le dégripper avec une petite bombe dégripante, celle qu\'on utilise par exemple pour les chaines de vélo ou les gongs de porte).


Pour moi ce n\'est pas la bonne solution (!) Cela va agraver le problème car le liquide va donner un mauvais contact (!)
@+

Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum