saisie dans firefox

nemos634 nemos634
272 contributions
Membre depuis le 14/03/2003
Envoyé le 24/11/2007 à 15:53


Bonjour et bon week-end,
depuis hier j\'ai un pb de saisie dans la barre d\'adresse de firefox et également dans la barre de recherche; lorsque je tape un mot la frappe s\'arrête au bout de quelques caractères, mon curseur de déplacement disparait et je suis obligé de le repositionner sans arrêt pour continuer ma frappe.
Pouvez-vous m\'éclairer?



fredorigolo78 fredorigolo78
1 273 contributions
Membre depuis le 25/05/2006
Envoyé le 24/11/2007 à 16:17


Bonjour,
en effet c\' est étrange... as tu l\' impression que firefox se met un peut en retrait? Comme quant tu ouvre un autre programme en même temps?
Fait un scan avec spybot pour voir si il n\' y aurait pas un intrus...
A+



* ivo95
Anonyme
Envoyé le 26/11/2007 à 10:21

Bonjour,
J\'ai exactement le meme probleme ce matin. Ca a l\'air d\'etre un bug de Firefox.


fredorigolo78 fredorigolo78
1 273 contributions
Membre depuis le 25/05/2006
Envoyé le 26/11/2007 à 19:17


Bonjour,

\"J\'ai exactement le même problème ce matin. Ça a l\'air d\'être un bug de Firefox.\"

Ben oui mais si tu ne répond pas à nos question et que tu ne suit pas nos conseils ça ne va pas être possible de t\' aider!!!

A+

* sticmy
Anonyme
Envoyé le 29/11/2007 à 23:28

Bonjour,

J\'ai rencontré le même probleme, je suis allé dans outils\\options\\avancé\\navigation et j\'ai décoché utiliser le défilement doux et utiliser le défilement automatique.

A+




nemos634 nemos634
272 contributions
Membre depuis le 14/03/2003
Envoyé le 01/12/2007 à 17:17


Bonjour,
excuses moi fredorigolo78, j\'ai du m\'absenter en urgence pour la belgique et je reviens à l\'instant
j\'ai vérifié la proposition de sticmy et jétais bien en défilement auto; j\'ai toujours le même pb


fredorigolo78 fredorigolo78
1 273 contributions
Membre depuis le 25/05/2006
Envoyé le 02/12/2007 à 11:41


Bonjour,
en effet c\' est étrange... as tu l\' impression que firefox se met un peut en retrait? Comme quant tu ouvre un autre programme en même temps?
Fait un scan avec spybot pour voir si il n\' y aurait pas un intrus...



T\' en est ou (?) (?) (?)

* TONTON
Anonyme
Envoyé le 08/12/2007 à 09:03

Bonjour,
Moi aussi j\'ai ce problème depuis la MAJ 2.0.0.9 et les MAJ sivantes n\'ont rien amélioré.
Quand je fais une recherche ou que je tape une adresse, c\'est vraiment très énervant le curseur qui disparait.
Merci si vous avez des infos sur ce problème.
Tonton



PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 08/12/2007 à 11:44


Bonjour,
Vider les fichiers temporaires, cookies et autres internet files. [:o)]

Beethoven était sourd, ça dépasse l' entendement.
* grolou
Anonyme
Envoyé le 08/12/2007 à 15:51 Modifié par grolou le 09/12/2007 à 09:36:5

Bonjour, désactivez Javascript, ça semble être un joli bug de Firefox.
www.geckozone.org/forum/viewtopic.php?t=60675&start=0&sid=c24d3eb221596bd9f97d7aec6a3bf841

perso ça ne me le fait pas.

* TONTON
Anonyme
Envoyé le 09/12/2007 à 09:28

Bonjour,

Je suis allé dans les \"outils\" de firefox, \"options\", \"général\", \"navigation\" et j\'ai décoché les 3 options défilement et orthographe, et j\'ai relancé fire fox et ça semble marcher correctement. J\'ai remis les coches, mais le problème ne se reproduit plus. Depuis hier, tout fonctionne jusqu\'à preuve du contraire.
A noter que ce problème se produisait sur toutes les pages d\'accueil demandant une identification, ou dans la barre de recherche gogol.
A bientot pour la suite du problème.
TONTON

* TONTON
Anonyme
Envoyé le 10/12/2007 à 17:20

Bonjour,

9a recommence, au bout de qq secondes dans la saisie de ce message, le curseur fout le camp.
Apparemment le problème s\'esr créé en reculant (caractères)dans la barre d\'adresses, à un moment, c\'est passé en recul d\'adresses et le problème demeure à fond.


* TONTON
Anonyme
Envoyé le 10/12/2007 à 17:25

Bonjour,

j\'ai à nouveau décoché les 3 coches de navigation et relancé firefox et c\'est à nouveau tout bon.
Ca ne semble bien un bug de firefox
Cordialement
TONTON

* TONTON
Anonyme
Envoyé le 03/01/2008 à 14:46

Bonjour,
C\'est à nouveau la panique, je ne peux plus écrire dans n\'importe quelle fenêtre sous firefox. Le curseur est tout fébrile et disparait en 2 à 3 secondes au lieu de continuer à clignoter régulièrement.
Je relance plusieurs fois firefox et des fois, ça marche, comme en ce moment, sinon c\'est l\'enfer pour écrire ce petit texte....
Ca commence à me gonfler sérieusement, il va peut-être être temps de revenir à IE.
Je vois ce problème sur les forums mais aucune solution.
Alors??? BUG de fire fox ou non?
Tonton



fredorigolo78 fredorigolo78
1 273 contributions
Membre depuis le 25/05/2006
Envoyé le 05/01/2008 à 10:19


Bonjour,

il va peut-être être temps de revenir à IE.


[:o] Pourquoi régresser (?)
Essaye de le réinstaller, peut etre que tu as installer des plugins qui ne sont pas compatibles...
Si tu en as raz le bol, essaye Opéra, une fois que tu le maitrise c\' est que du bonheur! (+)
A+

* TONTON
Anonyme
Envoyé le 06/01/2008 à 11:46

Bonjour,
Je l\'ai déjà réinstallé, mais je vois ce problème récurent depuis que j\'utilise firefox,c\'est à dire 2-3 ans (depuis que free préconise FF), des fois, ce problème se fait oublier, des fois il revient, je relance fire fox et ça redevient bon. Je n\'ai aucun plug-in seulement la barre gogole.
J\'ai pensé à Opéra, j\'en endends dire du bien, je vais peut-être me lancer, le problème, c\'est que beaucoup de logiciels sont compatibles IE et FF, mais je ne sais pas ce qu\'il en est pour Opéra.
Merci
A+



singleton singleton
948 contributions
Membre depuis le 03/02/2002
Envoyé le 06/01/2008 à 12:29


Je n\'ai aucun plug-in seulement la barre gogole.


Bonjour,

Problème connu avec Firefox,essaie de la désactiver.. [°)]



"On ne devrait jamais quitter Montauban"..
Novicius Novicius
1 234 contributions
Membre depuis le 17/04/2004
Envoyé le 06/01/2008 à 17:30


Bonjour,

as tu essayé de réinstaller apés avoir supprimé LA TOTALITE de firefox et mozilla:
base de registre, programme file,local setting \"personnel\", \"all users\" etc...
personellement c\'est ce que je fais à chaque mises à jour et je n\'ai plus ce probléme depuis la 0.8

je suis actuellement sur la v3beta2 quelques bugs mineurs mais ça tourne assez bien.
Être incompris, c'est comprendre l’incompréhensible...
* TONTON
Anonyme
Envoyé le 08/01/2008 à 09:25

Bonjour,

J\'ai continué mes tests et je me suis aperçu qu\'effectivement: (Singleton a raison apparemment)
Si a l\'ouverture de la page d\'accueil Free, je saisie ou tente de saisir quelque chose dans la barre de recherche google, le problème commence (en positionnant mon curseur dessus)et persiste sur toutes les pages qui suivent, quelque soit le site.
Si je vais dans mes favoris, tout se passe bien, et la recherche google aussi après sur tous les sites.
Comment faire pour supprimer la barre google?
Merci
A +
TONTON

singleton singleton
948 contributions
Membre depuis le 03/02/2002
Envoyé le 08/01/2008 à 11:42


Comment faire pour supprimer la barre google?


Bonjour,

Elle n\'est pas dans outils/modules complémentaires..? [°)]

"On ne devrait jamais quitter Montauban"..
* TONTON
Anonyme
Envoyé le 08/01/2008 à 16:14

Bonjour,

non, je n\'ai que talkback, et encore il est désactivé.
Je parle de la barre google qui est dans le prolongement de la bnare d\'adresses.

* grolou
Anonyme
Envoyé le 08/01/2008 à 16:22

la barre google qui est dans le prolongement de la bnare d\'adresses.


Bonjour,celle-ci je ne pense pas qu\'il soit possible de la supprimer.

Tu n\'as pas encore essayé Opera? [8D]



nemos634 nemos634
272 contributions
Membre depuis le 14/03/2003
Envoyé le 08/01/2008 à 18:12


Bonjour,
depuis quelques jours n\'ayant toujours pas résolu le problème de saisie dans firefox je suis passé à opera 9 qui me parait intéressant; j\'ai récupéré mes favoris de firefox. Je garde cependant ce dernier au chaud au cas ou arrive à résoudre ce pb
@+




fredorigolo78 fredorigolo78
1 273 contributions
Membre depuis le 25/05/2006
Envoyé le 08/01/2008 à 19:23


Bonjour,
Moi j\' ai aucun problème avec cette barre et n\' en ai jamais eu!
La question est que ce passe t\' il si tu l\' utilise ailleurs que sur la page de free (?)
L\' a tu téléchargée sur le site officiel de mozilla?
A+



denis74 denis74
302 contributions
Membre depuis le 12/03/2004
Envoyé le 09/01/2008 à 09:06


Bonjour, j\'ai le meme probleme qui ne se produit que sur la page d\'acceuil de free. sur une autre , style orange , ce probleme disparait



* TONTON
Anonyme
Envoyé le 09/01/2008 à 09:26

Bonjour,
Non
Je n\'ai que talkback et encore non activé.


denis74 denis74
302 contributions
Membre depuis le 12/03/2004
Envoyé le 09/01/2008 à 19:53


Bonjour, j\'ai le meme probleme qui ne se produit que sur la page d\'acceuil de free. sur une autre , style orange , ce probleme disparait




* JP78
Anonyme
Envoyé le 14/01/2008 à 21:18

Bonjour,

J\'ai effectivement l\'impression que ce problème énervant ne se produit que sur la page d\'accueil de free. Est-ce une vue de l\'esprit ou est-ce possible techniquement ?
Merci de vos réponses.

* Pierre
Anonyme
Envoyé le 17/01/2008 à 11:49

Bonjour,
Comme tonton et bien d\'autres, moi aussi je rencontre depuis nov. 2007, des interruptions de la frappe ainsi que la disparition du pointeur sur la page d\'accueil de Free en association avec Firefox.
Je ne connais pas la raison mais j\'ai fait les constatations suivantes :
- D\'autres pc, dans les mêmes conditions, ont les mêmes symptômes.
- La disparition du pointeur est synchronisée avec le rafraichissement de la fenêtre \"ZOOM SUR\" (toutes les 10 secondes).
- La \"fébrilité\" du pointeur est liée aux animations de cette même page.
- Pas de problème avec IE dans les mêmes conditions.
Tout porte à croire qu\'il s\'agit bien d\'un bug de Firefox ?
N.B. : Je propose deux méthodes temporaires pour se tirer d\'affaire :
- Cliquer sur la rubrique \"SERVICE\" de Free (Pas d\'animation).
- Choisir une autre page de garde, sans animation.
A + .

* Pierre
Anonyme
Envoyé le 17/01/2008 à 12:35

Bonjour,

Dans le message précédant, il faut lire :
- Cliquer sur la rubrique \"PRATIQUE\" de Free (Pas d\'animation).
( Et non pas \"SERVICE\")

Désolé.

* dampierre
Anonyme
Envoyé le 17/02/2008 à 20:53

Bonjour,
je viens m\'ajouter à la liste des utilisateurs de firefox qui ont des problèmes de saisie.
J\'ai effectivement ce problème sur plusieurs machines depuis une mise à jour vers octobre 2007. J\'ai evidemment passé l\'antivirus (avast) et secuser en ligne, advare et spybot ,hijackthis, smitfraudfix mais rien de probant de détecté. Je vais vérifier l\'idée que ça ne se passe que sur la page d\'accueil de Free, à vérifier.
Je pencherais pour un bug comment faire remonter l\'info?


* dampierre
Anonyme
Envoyé le 17/02/2008 à 21:01

Bonjour,
suite de mon premier message, il semble bien que le problème ne se produise qu\'avec la page d\'accueil de Free, je viens de faire quelques essais de saisie dans la barre Google, sur dix saisies faites sur différentes pages aucune n\'a bloqué, par contre dès la première saisie sur la page de free il y a eu bloquage.


* dampierre
Anonyme
Envoyé le 20/02/2008 à 22:34

Bonjour,

je confirme le problème est sur la page d\'accueil de free, j\'ai changé de page d\'accueil dans firefox et je n\'ai plus de pb

* dugrenil@free.fr
Anonyme
Envoyé le 01/03/2008 à 19:10

Bonjour, je suis dans la même panade et je ne trouve rien qui puisse être modifié dans free/pratique. Pouvez vous me donner plus de précision svp?



* sticmy
Anonyme
Envoyé le 28/03/2008 à 22:27

Bonjour,

Je confirme, le point commun est bien la page d\'accueil de free.



* TONTON
Anonyme
Envoyé le 09/04/2008 à 12:06

Bonjour,
Je reviens à mon problème qui n\'est toujours pas résolu.
Pour le contouner,voila ma méthode:
Ma page d\'accueil est Free, le vais sur le site de voila.fr où j\'ai un e-mail. Il suffit de taper quelques caractères dans le champ de l\'identifiant (sans faire envoi) et à partir de là, je peux aller sur le champ de Google ou n\'importe quel autre site et ça fonctionne TOUJOURS bien, sauf si j\'ouvre une autre fenêtre de Firefox, le problème se reproduit, mais que dans la nouvelle fenêtre, la première fonctionnant toujours correctement.
Vérifiez ça chez vous.
Si c\'est un bug, c\'est bizarre que personne ne s\'en occupe.
Cordialement
TONTON


* TONTON
Anonyme
Envoyé le 18/04/2008 à 09:23

Bonjour,
Le problème semble résolu avec la nouvelle version de firefox 2.0.0.14 du 17 avril 2008
TONTON


ocrerouge ocrerouge
2 contributions
Membre depuis le 07/11/2008
Envoyé le 07/11/2008 à 10:14


Bonjour,

J\'ai le même souci, mon pointeur curseur disparait quand j\'écris, sans prévenir, sur firefox dernière version, mais aussi sur Word, dans les jeux etc...

Je suis sur un portable asus, sous xp.

J\'ai suivi les conseils donnés depuis le début de cette rubrique, mais tout semble correct....

Merci de vos réponses, je n\'arrive plus à travailler correctement.



papiruz papiruz
1 536 contributions
Membre depuis le 13/09/2001
Envoyé le 07/11/2008 à 21:36


Bonjour,

Oula !

Il serait temps de vous mettre a jour ! la version 3 est sortie, et il vaudrais mieu mettre a jour !

www.mozilla-europe.org/fr/firefox/ [;)]
PAPIRUZ plutôt ruzé mais pas encore papi!!!
ocrerouge ocrerouge
2 contributions
Membre depuis le 07/11/2008
Envoyé le 07/11/2008 à 21:50


Bonjour,

Mais j\'ai bien signalé que j\'avais la dernière version.... la 3 !!!




PAZTO245 PAZTO245
9 910 contributions
Membre depuis le 22/06/2004
Envoyé le 07/11/2008 à 23:53


Bonjour,

Vider les fichiers temporaires, cookies et autres internet files.

[;)]
Vider la corbeille.
Terminer par une défragmentation.
Beethoven était sourd, ça dépasse l' entendement.

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum