Invalid or damaged Bootable partition

simerabet69 simerabet69
2 170 contributions
Membre depuis le 08/06/2005
Envoyé le 26/11/2007 à 17:53


Bonjour,

1/J\'ai ce message \"Invalid or damaged Bootable partition\"...Qu\'est-ce que je dois faire pour régler ce problème ?
2/J\'ai formaté un hp Compaq dx2300 Microtower pour passer de Vista à Windows XP Pro. Le formatage est passé sans souci sauf pour le son que je ne retrouve pas et quand j\'ai été sur le site officiel de hp Compaq j\'avais téléchargé tous les pilotes (son, graphique,réseau)Mais rien ne va pour le son ainsi que pour le reseau. Quelqu\'un pourrait m\'apporter une quelconque aide ?
Merci
«Je ne peux me payer que ce qu\'il y a à vendre. Sinon, il y a longtemps que je me serais payé un peu de bonheur.»
jllg jllg
2 741 contributions
Membre depuis le 24/04/2004
Envoyé le 26/11/2007 à 19:03


Bonjour,

\"Invalid or damaged Bootable partition\"

n\'aurais tu pas laisser une clé usb,une disquette,un CD....avec une séquence de boot qui ferait que le PC cherche à booter dessus avant le HDD??
Bretzel Bretzel
193 contributions
Membre depuis le 06/06/2007
Envoyé le 26/11/2007 à 19:43 Modifié par le_messager le 26/11/2007 à 19


Bonsoir \"simerabet69\"

Il y a quelque temps, j\'ai eu le même problème que vous sur un \"HP satellite A60\". Je voulais le passer de win xp familial vers xp pro. Je suis allé sur le site d\'\"HP\" où j\'ai téléchargé tous les pilotes (communication, affichage.... Jai réussi à installer XP PRO avec tous ses pilotes à l\'exeption du réseau et du son !!!
Votre problème étant le même (à priori), je pense qu\'il doit y avoir un \"système de sécurité\" intégré au système d\'exploitation fourni spécialement pour les systèmes \"HP\"!
Par contre, suite à ce problème, j\'ai réinstallé le système d\'origine ( CD de restauration, mais en mettant \"A jour\" les pilotes (XP Familial)et là, tout fonctionne très bien...

Si quelqu\'un à déja eut ce problème, et qu\'il a une solution, je suis également preneur...!

A+


La hierarchie, c'est comme les étagères...plus c'est haut, moins ça sert !
simerabet69 simerabet69
2 170 contributions
Membre depuis le 08/06/2005
Envoyé le 26/11/2007 à 21:42


Bonjour
Voilà j\'ai réglé tous les problèmes de son, carte graphique et reseau. Et ...merci à toi jllg , effectivement y avait une clé USB branché dans le PC.
Merci
«Je ne peux me payer que ce qu\'il y a à vendre. Sinon, il y a longtemps que je me serais payé un peu de bonheur.»
silverblue silverblue
5 052 contributions
Membre depuis le 22/02/2001
Envoyé le 27/11/2007 à 00:12


Bonjour,

Afin d\'éviter à nouveau ce genre de problème, il faut modifier dans le bios la séquence de boot.... C\'est tellement plus pratique de laisser ces disques durs externes branchés lorsqu\'on reboote un pc
Toujours le même

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum