pdfcreator erreur 1797 à l'installation

le basque le basque
2 contributions
Membre depuis le 15/03/2008
Envoyé le 15/03/2008 à 23:17


Bonjour,

j\'ai desinstallé l\'ancienne version de PDFCREATOR V 0.9.3 pour installer la V 0.9.5; à l\'installation de cette dernière j\'ai le message d\'anomalie error 2 et 1797(voir ci-dessous dans le setuplog.txt):
Printerdriver-Directory (Environment: Windows 4.0):
Result: Success = C:\\WINDOWS\\System32\\spool\\DRIVERS\\WIN40

Printerdriver-Directory (Environment: Windows NT x86):
Result: Success = C:\\WINDOWS\\System32\\spool\\DRIVERS\\W32X86

InstallMonitor:
Monitorname : PDFCreator
Environment : Windows NT x86
Result: Success

Install printerport:
Portname : PDFCreator:
Result: Success

Install printerdriver for Win2kXP2k3 (32bit):
Drivername : PDFCreator
Environment : Windows NT x86
Result: Error 2 = Le fichier spécifié est introuvable

InstallPrinter:
Printername: PDFCreator
Drivername : PDFCreator
Portname : PDFCreator:
Result: Error 1797 = Pilote d\'imprimante inconnu.

Avez vous une idée du probléme?

config : XP PRO sp2.
Merci.

* Galeric
Anonyme
Envoyé le 16/03/2008 à 00:50

Bonjour,

Vu sur le forum Framasoft, pour une version antérieure de PDFCREATOR,

PDF Creator installe avant tout un (faux) port. On peut alors installer manuellement l\'imprimante.

Pour ce faire, il faut aller dans Imprimantes et télécopieurs et lancer Ajouter une imprimante.
Choisir Une imprimante local connectée à cet ordinateur sans Détection et installation automatique de l\'imprimante Plug-and-Play.
Choisir le port PDFCreator.
Au choix du logiciel d\'impression, choisir Disque fourni…. Pour une installation standard, le pilote peut être trouvé dans C:\\Program Files\\PDFCreator\\GS8.15\\gs8.15\\Lib.

Voici le lien du forum, voir également les messages qui suivent celui que j\'ai copié ci-dessus
www.memoclic.com/forum/97521-pdfcreator-erreur-1797-a-l-installation/page-0#body897901

le basque le basque
2 contributions
Membre depuis le 15/03/2008
Envoyé le 16/03/2008 à 21:44


Bonjour,

merci pour ta réponse, mais avant de poster mon problème sur le forum j\'avais déja essayé cette solution et malheureusement cela donne la même anomalie.

De plus, j\'ai essayé d\'installer une imprimante classique Epson R300, sur le pc et j\'ai aussi une erreur à la fin de l\'installation.Aprés detection ,dans panneau config , en jaune et point d\'exclamation, il trouve un usb2 MFP(hi-speed).

J\'ai essayé d\'installer l\'imprimante manuellement, même résultat.

A priori j\'ai un problème general avec l\'impression.

Cela ne vient pas des ports usb car tous les appareils externes (DD,clés usb,appareil photo)fonctionnent sans problème (sauf les imprimantes réelles ou virtuelles).

Je cherche toujours; je veux eviter de réinstaller windows XP car sur ce pc j\'ai de nombreux logiciels et de DB pour les developpements.Il devrait bien exister une solution qui permet de réinstaller des ports imprimantes ou de debugger ce probléme.

* Goodi
Anonyme
Envoyé le 23/04/2008 à 19:27

Bonjour,

As tu vérifié si le service spooler d\'impression était bien demarré?
Menu démarrer>exécuter>service.msc




Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum