utilisation excel soustraction avec SI

* forever
Anonyme
Envoyé le 04/04/2008 à 11:11

Bonjour,

Je souhaiterai une petite aide sur excell Alors voila:
Mon resultat est
par exemple

SI x>0

SI Y<B

ON a Y- X mais ce ne peut pas être supérieur a 4 et dans cas contraire c\'est 0
donc comemnt obtenir le resultat de la soustraction en sachant que l\'on ne peut pas soustraire pas plus de 4
Si(x>0;Si(Y<B; on a Y-x (sachant que on peu pa enlever plus de 4); sinon 0))


domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 04/04/2008 à 15:01


Bonjour Forever,

Si (tiens même la il y a condition) donc Si je comprend bien on a
3 variables x et Y et B (dans ta démonstration Y est plus grand que x)
2 condition x plus grand que Zéro et Y plus petit que B

résultat :

construire une variable que j\'appellerai \"Max4\"
=SI(Y-x<5;Y-x;4)

l\'intégrer dans Ta formule un peu modifié par bibi
SI(ET(x>0;Y<B);SI(Y-x<5;y-x;4))
Mais reste une autre inconnue si Y est plus grand que B que faire ?

Bonne chance

domyfr domyfr
1 154 contributions
Membre depuis le 20/02/2002
Envoyé le 06/04/2008 à 15:28


Tiens plus de réponse, ballot ca ! ! ! !


* Julie
Anonyme
Envoyé le 30/04/2008 à 09:36

Bonjour à tous,

Je ne peux, hélas, pas répondre au problème(s) posé(s), car j\'en ai un moi-même à exposer : je dois addionner la différence entre 4 séries de 2 pourcentages (ci-dessous)

1999 2000 2001 2002 2003 Evolution sur 5 ans
80,31% 78,02% 80,42% 81,58% 81,48%

J\'ai utilisé la formule suivante :

=SOMME((C7-B7);(D7-C7);(E7-D7);(F7-E7))

qui ne fonctionne pas.

Auriez-vous une solution à me proposer, SVP ? (URGENT)
Un grand merci.

Julie

* Julie
Anonyme
Envoyé le 30/04/2008 à 09:50

Bonjour,

Euréka ! Je viens de trouver la solution : j\'avais demandé uniquement 2 décimales => le résultat : 0,01.
il a suffi que je multiplie l\'ensemble par 100 pour obtenir le bon résultat : 1,17.
Merci quand même et j\'espère que cet exemple pourra servir à quelqu\'un.

A bientôt, peut-être.

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum