Excel : cumul annuel des trimestres

menhir menhir
10 contributions
Membre depuis le 23/07/2004
Envoyé le 17/04/2008 à 01:42


Bonjour,

encore une formule a décoincer et ma feulle sera complète.

Dans une colonne de recettes mensuelles, j\'ai des sous-totaux trimestriels et un cumul annuel :
m1 + m2 + m3 = t1
m4 + m5 + m6 = t2 etc .....

A est le cumul de t1 + t2 + t3 + t4

Si je fais A=t1+t2+t3+t4 j\'aurai un résultat #valeur tant que tous les trimestres ne seront pas complétés.

Quelle formule employer pour avoir l\'affichage du cumul tant que le mois d\'octobre n\'est pas renseigné ?

UN GRAND MERCI ENCORE UNE FOIS POUR CEUX QUI SE PENCHERONT SUR MON PROBLEME



Bergeal Bergeal
433 contributions
Membre depuis le 20/02/2003
Envoyé le 17/04/2008 à 15:54


Bonjour,

essaye plutot ceci
dans la cellue A : =somme(t1:t4) si tes cellule sont attenante
sinon =somme(t1+t2+t3+t4)

@+

j\'espere t\'avoir aide



Pegase Pegase
1 023 contributions
Membre depuis le 07/02/2002
Envoyé le 17/04/2008 à 21:07


Bonjour,

Si je fais A=t1+t2+t3+t4 j\'aurai un résultat #valeur tant que tous les trimestres ne seront pas complétés



Je ne comprends pas ton pb il n\'y a aucune raison que tu es un message d\'erreur si une des cellules n\'est pas renseignée. En principe excel donne la valeur 0 à une cellule vide.

Le message d\'erreur #valeur sous entend que tes cellules non complétées ne sont pas vide mais contiennent des caractères autre que des chiffres. Un espace par exemple

Dans les formules précédentes que je t\'ai fourni tels que
=SI(ET(A14=\"\";A15=\"\");\"\";A14+A15)
J\'ai écrit A14=\"\" et non A14=\" \" avec un espace entre les 2 \" ce qui placerait un espace dans la cellule
Moi, le jour où j'aurai vraiment mon âge, je mourrai (Léo Ferré).
menhir menhir
10 contributions
Membre depuis le 23/07/2004
Envoyé le 19/04/2008 à 10:52


Bonjour,

Merci Bergeal et Pégase pour votre participation.

Effectivement la bonne solution est =somme(t1+t2+t3+t4)

Pour Pégase, je confirme que j\'avais des #valeur! avec des cellules \" vides \" mais contenant une formule.

Ma feuille est maintenant terminée, merci encore.

Ps pour Pégase : tu avais peut-être du mal à me suivre parce que c\'était la troisième question ?????



Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum