Problème de son sur HP Compaq

simerabet69 simerabet69
2 170 contributions
Membre depuis le 08/06/2005
Envoyé le 14/05/2008 à 20:28


Bonjour,

Bonjour
Un PC HP Compaq dx2300 Microtower me pose un problème de son. Je l\'ai mis sous Windows XP Pro sp2 après qu\'il était sous Vista. J\'ai dû installer tous les driver et dans le gestionnaires de périphériques tout paraît normalement installé aucun point d\'interrogation ou d\'exclamation jaune... mais toujours pas de son.
Pouvez-vous m\'apporter un peu d\'aide ?
Merci
«Je ne peux me payer que ce qu\'il y a à vendre. Sinon, il y a longtemps que je me serais payé un peu de bonheur.»
sub13 sub13
1 297 contributions
Membre depuis le 19/01/2002
Envoyé le 14/05/2008 à 21:18


Bonjour,

moi sur clavier portable Compaq 6715b HP , il y a une touche (à effleurement) pour désactiver le son.

sur pc bureau câbles branchés vers Hauts parleurs !

panneau de configuration / syst /matériel puis contrôleur audio regarde si tout est activé

bye


simerabet69 simerabet69
2 170 contributions
Membre depuis le 08/06/2005
Envoyé le 14/05/2008 à 22:28


Bonjour,

Tout est activé mais rien ...
«Je ne peux me payer que ce qu\'il y a à vendre. Sinon, il y a longtemps que je me serais payé un peu de bonheur.»
Novicius Novicius
1 239 contributions
Membre depuis le 17/04/2004
Envoyé le 14/05/2008 à 22:51


Bonjour,

coucou simerabeth
si mes souvenirs sont exacts ce sont des pilotes AC97
vérifie avec "SIW" la référence des pilotes de la partie son
par rapport à ceux que tu as installé (AC97 est assez capricieux)

Être incompris, c'est comprendre l’incompréhensible...
simerabet69 simerabet69
2 170 contributions
Membre depuis le 08/06/2005
Envoyé le 15/05/2008 à 00:06 Modifié par simerabet69 le 15/05/2008 à  0


Bonjour,

Coucou Novicius
C\'est une carte Realtek High Definition que j\'ai et pas une AC\'97.
«Je ne peux me payer que ce qu\'il y a à vendre. Sinon, il y a longtemps que je me serais payé un peu de bonheur.»
Novicius Novicius
1 239 contributions
Membre depuis le 17/04/2004
Envoyé le 15/05/2008 à 00:11


Bonjour,

regarde si ta carte est dans la liste...
désinstalle et installe ceux ci
www.commentcamarche.net/pilotes/telecharger-8-realtek-high-definition-audio-codec
Être incompris, c'est comprendre l’incompréhensible...
simerabet69 simerabet69
2 170 contributions
Membre depuis le 08/06/2005
Envoyé le 15/05/2008 à 00:41 Modifié par simerabet69 le 15/05/2008 à  0


Bonjour,

Merci Novicius pour ton intérêt mais le pilote que tu me proposes est pour Vista alors que moi je suis sous XP ???.
«Je ne peux me payer que ce qu\'il y a à vendre. Sinon, il y a longtemps que je me serais payé un peu de bonheur.»
Novicius Novicius
1 239 contributions
Membre depuis le 17/04/2004
Envoyé le 15/05/2008 à 01:06


Bonjour,
alors ici dans le doute...
www.clubic.com/telecharger-fiche203294-realtek-high-definition-audio-codec.html

Être incompris, c'est comprendre l’incompréhensible...
simerabet69 simerabet69
2 170 contributions
Membre depuis le 08/06/2005
Envoyé le 15/05/2008 à 01:35


Bonjour,

C\'est bon je viens de résoudre le problème du son. C\'était en allant à démarrer => Exécuter => msconfig, et là j\'ai trouvé la plupart des services désactivés, une fois les cases cochées le son est revenu sur le PC.
Merci à vous
«Je ne peux me payer que ce qu\'il y a à vendre. Sinon, il y a longtemps que je me serais payé un peu de bonheur.»

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum