Paramétres comptes imap pour gmail/Thunderbid

jps.forum1 jps.forum1
4 contributions
Membre depuis le 28/06/2008
Envoyé le 28/06/2008 à 17:29


Bonjour,
Je viens de configurer mes comptes gmail en imap.
J\'ai installé thunderbird, configuré les comptes de réception en imap, ça marche bien j\'ai relevé tout mes messages, fait des suppressions ....
la synchronisation fonctionne bien sur les comptes gmail.
Par contre impossible d\'envoyer un message:
J\'ai configure les paramètres de serveur d\'envoi en smtp.gmail.com, et ça ne marche pas.
Si je fais un re.. ou un nouveau message....... c\'est pas bon ...
mauvaise configuration smtp.....
Le message d\'erreur est :
l\'envoi du message à échoué, le message ne peut être envoyé à cause d\'un échec de connexion au serveur smtp.gmail.com, le serveur...............

j\'ai envoyé un mail sur mon compte imap de gmail, je l\'ai relevé avec Thunderbird, je fais un re... pour renvoyer une confirmation de réception et
...une erreur est survenue........5.7.0 Must issue à STARTTLS command first. C25 sur 10416378ika.11.

Merci de vos réponse


J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 28/06/2008 à 19:00


Bonjour,

Pour un compte Gmail sortant...

Serveur de courrier sortant (SMTP) - TLS nécessaire : smtp.gmail.com(utiliser l\'authentification)
Utiliser l\'authentification : Oui
Connexion STARTTLS : Oui (appelée SSL par certains clients)
Port : 465 ou 587

Adresse e-mail : votre adresse e-mail Gmail complète (nomutilisateur@gmail.com).
Mot de passe : votre mot de passe Gmail

Je suppose que c\'est bien ce que tu as fais ?

@+
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jps.forum1 jps.forum1
4 contributions
Membre depuis le 28/06/2008
Envoyé le 30/06/2008 à 11:48


Bonjour,
Merci de ta réponse, regarde comment j\'ai configuré un de mes comptes.
Mon FAI est SFR.

Voici les liens vers mes copies d\'écran:
1.Paramètres du compte.jpg
http://img237.imageshack.us/img237/6350/1paramtresducomptedh0.jpg
2.Paramètres du serveur.jpg
http://img241.imageshack.us/img241/120/2paramtresduserveurnm3.jpg
3.Paramètres copies et dossiers.jpg
http://img241.imageshack.us/img241/7999/3paramtrescopiesetdossixb5.jpg
4.Rédaction et adressage.jpg
http://img84.imageshack.us/img84/389/4rdactionetadressageei5.jpg
5.Hors ligne et espace disque.jpg
http://img84.imageshack.us/img84/1126/5horsligneetespacedisquqt4.jpg
6.Paramètres pour les indésirables.jpg
http://img56.imageshack.us/img56/6947/6paramtrespourlesindsirel0.jpg
7.Accusés de réception.jpg
http://img241.imageshack.us/img241/386/7accussderceptionoe6.jpg
8.Sécurité.jpg
http://img241.imageshack.us/img241/7654/8scuritbz6.jpg
9.Serveur SMTP.jpg
http://img241.imageshack.us/img241/3753/9serveursmtpzi4.jpg
10.Serveur SMTP.jpg
http://img241.imageshack.us/img241/3714/10serveursmtpbg8.jpg
11.IMAP gmail.jpg
http://img84.imageshack.us/img84/4610/11imapgmailye1.jpg



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 30/06/2008 à 14:29 Modifié par J_D le 30/06/2008 à  14:35:43


Bonjour,

Pour moi...

Dans paramètre du serveur > utiliser une connexion sécurisée> TLS, si possible.

Dans serveur SMTP, tu dois indiquer ton nom d\'utilisateur.

Téléchargement pop devrait être activé.

Pour les images sur Memoclic, tu fais comme ceci.
< image > sans espaces et cela donne.
img241.imageshack.us/img241/120/2paramtresduserveurnm3.jpg
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...
jps.forum1 jps.forum1
4 contributions
Membre depuis le 28/06/2008
Envoyé le 30/06/2008 à 20:08


Merci de votre aide ça marche très bien

la solution:

Dans compte ===> paramètres ===> Transfert et pop/imap
Activer le protocole pop pour tous les messages.
Dans Thunderbird:
Serveur SMTP
Cocher utiliser un nom utilisateur et un mot de passe



jps.forum1 jps.forum1
4 contributions
Membre depuis le 28/06/2008
Envoyé le 30/06/2008 à 20:21


Bonjour,JD
C\'est la première fois que j\'utilise ImagesHack....
je ne comprends pas ce que tu veux dire par image sans espaces ?



J_D J_D
10 736 contributions
Membre depuis le 12/11/2001
Envoyé le 30/06/2008 à 23:11


Bonjour,

En fait je voulais parler du lien pour tes images.
< http://img241.imageshack.us/img241/120/2paramtresduserveurnm3.jpg>
Je ne réponds pas aux messages privés non sollicités ! C'est pas toujours facile...

Discussion trop ancienne

Cette discussion a été automatiquement fermée car elle n'a plus reçue de nouveau message depuis trop longtemps.

Nous vous suggérons de créer un nouveau message

« Retour sur la liste des messages de ce forum